No se puede activar ni iniciar sesión después de actualizar a Office 2016 para Mac versión 15.33

Síntomas

Cuando intenta activar o iniciar sesión en cualquiera de las aplicaciones de Microsoft Office 2016 después de instalar la actualización de la versión 15.33, recibirá una pantalla de autenticación en blanco.

Además, es posible que vea cualquiera de los siguientes síntomas.

Síntoma 1

Los siguientes problemas se producen en el registro del servicio de registro unificado (ULS):

  • El servidor ha redirigido a una dirección URL que no es https.
  • Se producen errores en la autenticación de la Biblioteca de autenticación de Azure Active Directory (ADAL).

Para buscar el registro de ULS, abra Finder y vaya a la ruta de acceso siguiente:

~/Library/Containers/com.microsoft.<Application>/Data/Library/Caches/Microsoft/uls/com.microsoft.<Aplicación> o registros

Nota<La aplicación> representa el nombre de la aplicación que está solucionando problemas.

Síntoma 2

Observe que en un seguimiento HTTP, la respuesta del servidor incluye varios encabezados WWW-Authenticate, como los siguientes:

WWW-Authenticate: Negotiate

WWW-Authenticate: NTLM

Causa

Los síntomas se producen por las siguientes razones correspondientes:

Causa del síntoma 1

A partir de Office 2016 para Mac versión 15.33, el tráfico de punto de conexión no seguro se bloquea en los flujos de autenticación.

Causa del síntoma 2

A partir de Office 2016 para Mac versión 15.33, el método de autenticación ya no selecciona la autenticación NTLM cuando hay varios encabezados de WWW-Authenticate presentes en la respuesta. El problema se produce cuando el método de autenticación seleccionado no se ejecuta correctamente.

Solución

Resolución del síntoma 1

Configure todos los puntos de conexión de autenticación para usar el protocolo capa de sockets seguros (SSL).

Resolución del síntoma 2

Instale la actualización de septiembre de 2017 para Office 2016 para Mac versión 15.38.

Más información

Más información sobre el síntoma 1

La resolución se aplica cuando se usan soluciones de federación de Microsoft Servicios de federación de Active Directory (AD FS) o que no son de Microsoft.