Cómo administrar archivos .pst en Microsoft Outlook

Número KB original:   287070

Resumen

En este artículo se describe cómo usar carpetas de almacenamiento personales, también conocidas como archivos .pst, para hacer una copia de seguridad de los datos creados en Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003 y Microsoft Office Outlook 2002. Puede hacer una copia de seguridad de mensajes, contactos, citas, tareas, notas y entradas de diario en archivos .pst.

Nota

  • Si usa un programa de correo electrónico diferente, como Microsoft Outlook Express o Outlook.com, o si tiene problemas con la funcionalidad del programa de correo electrónico, este artículo no está pensado para usted. Vea la sección "Referencias" para obtener vínculos a otros artículos y sugerencias para soluciones.
  • Para obtener versiones Outlook más recientes que Outlook 2010, vea Buscar y transferir archivos de datos Outlook de un equipo a otro.
  • No se admite mover un archivo .pst a un recurso compartido de red. Para obtener más información, vea Limits to using personal folders files over LAN and WAN links.

Microsoft Outlook automáticamente los mensajes, contactos, citas, tareas, notas y entradas de diario en una de las dos ubicaciones siguientes:

  • En una carpeta de almacenamiento personal, también conocida como archivo .pst, en el equipo.
  • En un buzón que se encuentra en el servidor. El buzón se encuentra en un servidor si usa Outlook con Microsoft Exchange Server.

Puede usar una copia de seguridad del archivo .pst para restaurar o mover los datos de Outlook si experimenta un error de hardware, pierde datos inesperadamente, tiene que transferir datos de un equipo a otro equipo o tiene que transferir datos de una unidad de disco duro a otra unidad de disco duro.

Administrar el archivo .pst

Seleccione una acción de la siguiente lista:

Cómo localizar un archivo .pst

Si no sabe dónde reside un archivo .pst antiguo o existente en el equipo o desea agregar un archivo .pst al perfil de Outlook, siga estos pasos:

  1. Para buscar los archivos .pst:
    • Windows 10 o Windows 7: seleccione el icono con la etiqueta Tipo aquí para buscar en la barra de tareas.
    • Windows 2000 o Microsoft Windows Millennium Edition: Seleccione Inicio , busque Buscar y, a continuación, seleccione Para archivos o carpetas.
    • Windows Vista: Seleccione Inicio y, a continuación, seleccione Equipo. Busque la ventana de búsqueda en la esquina superior derecha.
    • Windows XP: Seleccione Iniciar y, a continuación, seleccione Buscar.
    • Windows 95 o Windows 98: Seleccione Inicio , elija Buscar y, a continuación, seleccione Archivos o carpetas.
  2. Escriba *.pst y, a continuación, presione Entrar o seleccione Buscar ahora. Busque el archivo .pst deseado que desea agregar a Outlook. Registre la ubicación del archivo .pst.
  3. Cierre la ventana de búsqueda e inicie Outlook.
    • Si está ejecutando Outlook 2010, seleccione la pestaña Archivo y, a continuación, seleccione Cuenta Configuración en la categoría Información. Seleccione Cuenta Configuración y, a continuación, seleccione la pestaña Archivos de datos en la ventana que aparece.
    • Si está ejecutando Outlook 2007 o versiones anteriores, seleccione el menú Archivo y, a continuación, seleccione Administración de archivos de datos.
  4. Seleccione el botón Agregar y, a continuación, seleccione el tipo correcto de archivo .pst que desea agregar:
    • Si el archivo .pst se creó en Outlook 2007, seleccione Office Outlook Archivo de carpetas personales (.pst).
    • Si el archivo .pst se creó en una versión anterior de Outlook, como Outlook 97, 2000 o XP, seleccione Outlook Archivo de carpetas personales (.pst) de 97-2002.
  5. Busque el archivo .pst deseado que encontró durante la búsqueda. Seleccione el archivo .pst y, a continuación, seleccione Aceptar.
  6. Escriba un nombre personalizado para el archivo .pst o acepte el nombre predeterminado. Seleccione Aceptar. Seleccione Cerrar para salir de la ventana activa.

Outlook muestra ese archivo .pst en la lista Outlook carpeta.

Cómo hacer una copia de seguridad de un archivo .pst

Si no usa Outlook con Microsoft Exchange Server, Outlook todos sus datos en un archivo .pst. Puede usar la copia de seguridad para restaurar los Outlook si el archivo .pst original está dañado o perdido. En esta sección se explica cómo crear una copia de todo el archivo .pst, con todos los elementos predeterminados del archivo. Siga estos pasos para hacer una copia de seguridad de todo el archivo .pst:

  1. Cierre los programas de mensajería como Outlook, Microsoft Exchange o Microsoft Windows mensajería.

  2. Haga clic en Inicio y, a continuación, en Ejecutar. Escriba el panel de control en el cuadro Abrir y, a continuación, presione Entrar para abrir el Panel de control.

    Nota

    Si ve la pantalla Elegir una categoría, haga clic en Cuentas de usuario y, a continuación, continúe con el paso 3 .

  3. Haga doble clic en el icono Correo.

  4. Seleccione Mostrar perfiles.

  5. Seleccione el perfil adecuado y, a continuación, seleccione Propiedades.

  6. Seleccione Archivos de datos.

  7. En Nombre, seleccione el Servicio de carpetas personales del que desea hacer una copia de seguridad. De forma predeterminada, este servicio se denomina Carpetas personales. Sin embargo, puede llamarse otra cosa.

    Nota

    • Si tiene más de un servicio de carpetas personales en su perfil, debe hacer una copia de seguridad de cada conjunto de archivos .pst por separado.
    • Si no hay entradas denominadas Carpetas personales y aún no ha almacenado información como mensajes, contactos o citas en Outlook, probablemente aún no haya habilitado el Servicio de carpetas personales. Pase a la sección "Referencias" para obtener información sobre cómo crear un archivo .pst.
    • Si no tiene ningún servicio de carpetas personales en su perfil y puede almacenar información como mensajes, contactos o citas en Outlook, es probable que la información se almacene en un buzón en un Exchange Server. Pruebe a usar las instrucciones de la sección Cómo hacer una copia de seguridad de los datos de archivos .pst que se encuentran en una Microsoft Exchange Server.
  8. Seleccione Configuración y, a continuación, anote la ruta de acceso y el nombre de archivo que aparece.

    Nota

    Dado que el archivo .pst contiene todos los datos almacenados en las carpetas MAPI que Outlook, el archivo puede ser muy grande. Para reducir el tamaño del archivo .pst, seleccione Compactar ahora en la Configuración archivo .

  9. Cierre todas las ventanas Propiedades.

  10. Use Windows Explorer o Mi equipo para copiar el archivo que anotó en el paso 8. Puede copiar el archivo en otra ubicación de la unidad de disco duro o en cualquier tipo de medio de almacenamiento extraíble, como un disquete, un CD-ROM, una unidad de disco duro portátil, un casete de cinta magnética o cualquier otro dispositivo de almacenamiento.

Cómo hacer una copia de seguridad de los datos de archivos .pst que se encuentran en un Microsoft Exchange Server

Si usa Outlook con un Microsoft Exchange Server, debe saber dónde se almacenan los datos para realizar una copia de seguridad. La ubicación predeterminada de entrega y almacenamiento para los Outlook es el buzón Exchange Server correo. El Exchange Server suele manejar las copias de seguridad de los buzones del servidor. Sin embargo, algunos administradores Exchange Server almacenan Outlook datos en un archivo .pst en el equipo.

Siga estos pasos para encontrar dónde Outlook almacena actualmente los datos:

En Outlook 2010:

  1. Seleccione la pestaña Archivo en la Outlook cinta de opciones.
  2. En la categoría Información, seleccione el botón Cuenta Configuración y, a continuación, seleccione AccountSettings.
  3. En la ventana Configuración cuenta, seleccione la pestaña Archivos de datos.

Nota

  • Si el campo Ubicación contiene la palabra En línea o una ruta de acceso a un archivo que tiene la extensión de nombre de archivo .ost, Outlook almacena datos en carpetas de la Exchange Server. Póngase en contacto Exchange Server administrador para obtener más información sobre cómo se administran las copias de seguridad.
  • Si el campo Ubicación contiene una ruta de acceso a un archivo que tiene la extensión de nombre de archivo .pst, Outlook almacena nuevos mensajes, contactos, citas y otros datos en un archivo .pst en el disco duro. Para hacer una copia de seguridad de los datos, vea la sección Cómo hacer una copia de seguridad de un archivo .pst.

En Outlook 2007:

  1. En el menú Herramientas, seleccione Opciones, seleccione la pestaña Configuración de correo y, a continuación, seleccione Cuentas de correo electrónico.
  2. En la ventana Configuración cuenta, seleccione la pestaña Archivos de datos.

Nota

  • Si el campo Nombre contiene la palabra "Buzón" seguido de un nombre de correo electrónico, Outlook los datos en carpetas de la Exchange Server. Póngase en contacto Exchange Server administrador para obtener más información sobre cómo se administran las copias de seguridad.
  • Si el campo contiene las palabras "Carpeta personal" o el nombre de un conjunto de carpetas personales o archivos .pst, Outlook almacena nuevos mensajes, contactos, citas y otros datos en un archivo .pst en el disco duro. Para hacer una copia de seguridad de los datos, vaya a la sección "Cómo hacer una copia de seguridad de un archivo .pst".

En una versión anterior de Outlook:

  1. En el menú Herramientas, seleccione Cuentas de correo electrónico.

    Nota

    Es posible que esta opción no esté disponible en algunas redes. Es posible que el administrador de red haya quitado esta opción para proteger la información de la cuenta. Si no ve la opción Cuentas de correo electrónico, póngase en contacto con el administrador de red para obtener ayuda.

  2. Seleccione Ver o Cambiar cuentas de correo electrónico existentes y, a continuación, seleccione Siguiente.

  3. Vea la opción Entregar nuevo correo electrónico a la siguiente ubicación. Si la opción contiene la palabra Buzón seguido de un nombre de correo electrónico, Outlook los datos en carpetas de la Exchange Server. Póngase en contacto Exchange Server administrador para obtener más información sobre cómo se administran las copias de seguridad.

Nota

Si el campo contiene las palabras Carpeta personal o el nombre de un conjunto de carpetas personales o archivos .pst, Outlook almacena nuevos mensajes, contactos, citas y otros datos en un archivo .pst en el disco duro. Para hacer una copia de seguridad de los datos, vaya a la sección Cómo hacer una copia de seguridad de un archivo .pst.

Cómo exportar datos de archivo .pst

Si solo desea hacer una copia de seguridad de una parte de los datos de Outlook, puede crear un nuevo archivo .pst de copia de seguridad de solo los datos que desea guardar. Esto también se conoce como exportar datos de archivo .pst. Por ejemplo, es posible que desee usar esta sección si solo tiene información importante en algunas carpetas y tiene otros elementos menos importantes en carpetas mucho más grandes. Solo puede exportar las carpetas o contactos importantes y omitir carpetas como Correo enviado.

En Outlook 2010:

Siga estos pasos para exportar una carpeta específica:

  1. Seleccione la pestaña Archivo.
  2. En la ventana Outlook opciones, seleccione Avanzadas.
  3. Seleccione Exportar.
  4. En el Asistente para importación y exportación, seleccione Exportar a un archivo y, a continuación, seleccione Siguiente.
  5. Seleccione Outlook archivo de datos (.pst) y, a continuación, seleccione Siguiente.
  6. Seleccione la carpeta que desea exportar y, a continuación, seleccione Siguiente.
  7. Seleccione Examinar y, a continuación, seleccione la ubicación en la que desea guardar el nuevo archivo .pst.
  8. En el cuadro Nombre de archivo, escriba el nombre que desea usar para el nuevo archivo .pst y, a continuación, seleccione Aceptar.
  9. Seleccione Finalizar.

En una versión anterior de Outlook:

  1. Abra Outlook.
  2. En el menú Archivo, seleccione Importar y exportar. Si el comando no está disponible, mueva el puntero sobre los galones situados en la parte inferior del menú y, a continuación, seleccione Importar y exportar.
  3. Seleccione Exportar a archivo y, a continuación, seleccione Siguiente.
  4. Seleccione Archivo de carpeta personal (.pst) y, a continuación, seleccione Siguiente.
  5. Seleccione la carpeta donde desea exportar el archivo .pst y, a continuación, seleccione Siguiente.
  6. Seleccione Examinar y, a continuación, seleccione la ubicación en la que desea guardar el nuevo archivo .pst.
  7. En el cuadro Nombre de archivo, escriba el nombre que desea usar para el nuevo archivo .pst y, a continuación, seleccione Aceptar.
  8. Seleccione Finalizar.

Nota

Las propiedades de diseño de carpetas incluyen permisos, filtros, descripción, formularios y vistas. Si exporta elementos de un archivo .pst a otro, no se mantienen las propiedades de diseño de carpetas.

Cómo importar datos de archivo .pst en Outlook

Puede usar la copia de seguridad del archivo .pst para restaurar los Outlook si el archivo .pst original está dañado o perdido. Todo lo que se guarda en el archivo .pst se devuelve a Outlook.

En Outlook 2010:

Siga estos pasos para restaurar o importar los datos en Outlook:

  1. Seleccione la pestaña Archivo.

  2. En la categoría Abrir, seleccione Importar.

  3. En el Asistente para importación y exportación, seleccione Importar desde otro programa o archivo y, a continuación, seleccione Siguiente.

  4. Seleccione Outlook archivo de datos (.pst) y, a continuación, seleccione Siguiente.

  5. Escriba la ruta de acceso y el nombre del archivo .pst que desea importar o seleccione Examinar para seleccionar el archivo que desea importar.

    Nota

    En Opciones, se recomienda seleccionar No importar duplicados, a menos que desee que la información importada reemplace o duplique los elementos que ya están en Outlook .

  6. Seleccione Siguiente.

  7. Seleccione la carpeta que desea importar. Para importar todo en el archivo .pst, seleccione la parte superior de la jerarquía.

    Nota

    La carpeta superior (normalmente Carpetas personales, Outlook archivo de datos o su dirección de correo electrónico) se selecciona automáticamente. Incluir subcarpetas está seleccionada de forma predeterminada. Se importarán todas las carpetas de la carpeta seleccionada.

  8. Seleccione Finalizar.

En versiones anteriores de Outlook:

Siga estos pasos para restaurar o importar los datos en Outlook:

  1. Si el archivo .pst que desea importar se almacena en un dispositivo extraíble, como un disquete, una unidad de disco duro portátil, un CD-ROM, un casete de cinta magnética o cualquier otro medio de almacenamiento, inserte o conecte el dispositivo de almacenamiento y, a continuación, copie el archivo .pst en la unidad de disco duro del equipo.

    Al copiar el archivo .pst, asegúrese de que el atributo de solo lectura no está seleccionado. Si este atributo está seleccionado, es posible que reciba el siguiente mensaje de error:

    No se pudo tener acceso al dispositivo, archivo o ruta de acceso especificados. Puede que se haya eliminado, que esté en uso, que esté experimentando problemas de red o que no tenga permiso suficiente para acceder a ella. Cierre cualquier aplicación que use este archivo e inténtelo de nuevo.

    Si recibe este mensaje de error, desactive el Read-Only y vuelva a copiar el archivo.

  2. Abra Outlook.

  3. En el menú Archivo, seleccione Importar y exportar. Si el comando no está disponible, mueva el puntero sobre los galones situados en la parte inferior del menú y, a continuación, seleccione Importar y exportar.

  4. Seleccione Importar desde otro programa o archivo y, a continuación, seleccione Siguiente.

  5. Seleccione Archivo de carpeta personal (.pst) y, a continuación, seleccione Siguiente.

  6. Escriba la ruta de acceso y el nombre del archivo .pst que desea importar y, a continuación, seleccione Siguiente.

  7. Seleccione la carpeta que desea importar. Para importar todo en el archivo .pst, seleccione la parte superior de la jerarquía.

  8. Seleccione Finalizar.

Cómo transferir datos Outlook de un equipo a otro equipo

No puede compartir o sincronizar archivos .pst entre un equipo y otro equipo. Sin embargo, aún puede transferir Outlook datos de un equipo a otro.

Use las instrucciones de la sección "Cómo hacer una copia de seguridad de un archivo .pst" para copiar el archivo .pst en un CD o DVD-ROM u otros medios portátiles, o copie el archivo en otro equipo a través de un vínculo LAN/WAN.

Nota

No se admite la conexión a archivos .pst a través de vínculos LAN/WAN y pueden producirse problemas para conectarse a archivos .pst a través de dichos vínculos. Consulte Limits to using personal folders files over LAN and WAN links.

También es posible que desee crear un nuevo archivo .pst secundario que esté diseñado para transferir datos únicamente. Guarde los datos que desea transferir en este nuevo archivo .pst y omita los datos que no desee transferir. Si tiene que crear un archivo .pst secundario para almacenar datos para su transferencia entre dos equipos o para realizar una copia de seguridad, siga estos pasos.

En Outlook 2010:

  1. Seleccione la pestaña Archivo.
  2. En la categoría Información, seleccione el botón Configuración cuenta y, a continuación, seleccione Cuenta Configuración.
  3. En la ventana Configuración cuenta, seleccione la pestaña Archivos de datos.
  4. Seleccione Agregar, seleccione Outlook archivo de datos (.pst) y, a continuación, seleccione Aceptar.
  5. Escriba un nombre único para el nuevo archivo .pst. Por ejemplo, escriba Transfer.pst y, a continuación, seleccione Aceptar.
  6. Cierre Outlook.

En versiones anteriores de Outlook:

  1. En el menú Archivo, elija Nuevo y, a continuación, seleccione Outlook Archivo de datos.
  2. Escriba un nombre único para el nuevo archivo .pst. Por ejemplo, escriba Transfer.pst y, a continuación, seleccione Aceptar.
  3. Escriba un nombre para mostrar para el archivo Carpetas personales y, a continuación, seleccione Aceptar.
  4. Cierre Outlook.

Siga estos pasos para copiar un archivo .pst existente:

  1. Use las instrucciones de la sección Cómo hacer una copia de seguridad de un archivo .pst para realizar una copia de seguridad del archivo .pst que desea transferir. Asegúrese de copiar el archivo .pst de copia de seguridad en un CD-ROM o en otro tipo de medios extraíbles.
  2. Copie el archivo .pst de copia de seguridad del medio extraíble en el segundo equipo.
  3. Siga los pasos de la sección Cómo importar datos de archivo .pst Outlook para importar los datos de archivo .pst a Outlook en el segundo equipo.

Cómo hacer una copia de seguridad de las libretas de direcciones personales

La Libreta de direcciones personal puede contener direcciones de correo electrónico e información de contacto que no se incluye en una Outlook de direcciones o una lista de contactos. La Outlook de direcciones se puede conservar en un buzón Exchange Server o en un archivo .pst. Sin embargo, la Libreta de direcciones personal crea un archivo independiente que se almacena en la unidad de disco duro. Para asegurarse de que se realiza una copia de seguridad de esta libreta de direcciones, debe incluir los archivos que tengan la extensión .pab en el proceso de copia de seguridad.

Siga estos pasos para localizar el archivo de la libreta de direcciones personal:

  1. Siga las instrucciones para la versión de Windows que está ejecutando:

    • Windows Vista: Seleccione Inicio.
    • Windows XP: Seleccione Inicio y, a continuación, seleccione Buscar.
    • Windows 95 o Windows 98: Seleccione Inicio , elija Buscar y, a continuación, seleccione Archivos o carpetas.
    • Windows 2000 o Windows Edición de Millennium (Yo): Seleccione Inicio , busque Buscar y, a continuación, seleccione Para archivos o carpetas.
  2. Escriba *.pab y, a continuación, presione Entrar o seleccione Buscar ahora.

    Anote la ubicación del archivo .pab. Use My Computer o Windows Explorer para copiar el archivo .pab en la misma carpeta o medio de almacenamiento que contiene la copia de seguridad del archivo .pst.

Puedes usar esta copia de seguridad para restaurar la libreta de direcciones personal en el equipo o para transferirla a otro equipo. Siga estos pasos para restaurar la libreta de direcciones personal:

  1. Cierre los programas de mensajería, como Outlook, Microsoft Exchange o Windows mensajería.

  2. Haga clic en Inicio y, a continuación, en Ejecutar. Escriba el panel de control en el cuadro Abrir y, a continuación, presione ENTRAR. Se abrirá el Panel de control.

    Nota

    Si ve la pantalla Elegir una categoría, seleccione Cuentas de usuario.

  3. Haga doble clic en el icono Correo.

  4. Seleccione Mostrar perfiles.

  5. Seleccione el perfil adecuado y, a continuación, seleccione Propiedades.

  6. Seleccione Cuentas de correo electrónico.

  7. Seleccione Agregar un nuevo directorio o libreta de direcciones y, a continuación, seleccione Siguiente.

  8. Seleccione Libretas de direcciones adicionales y, a continuación, seleccione Siguiente.

  9. Seleccione Libreta de direcciones personal y, a continuación, seleccione Siguiente.

  10. Escriba la ruta de acceso y el nombre del archivo de libreta de direcciones personal que desea restaurar, seleccione Aplicar y, a continuación, seleccione Aceptar.

  11. Seleccione Cerrar y, a continuación, Aceptar.

Nota

La Outlook de direcciones es un servicio que el perfil usa para facilitar el uso de una carpeta contactos en un buzón, un archivo de carpeta personal o una carpeta pública como una libreta de direcciones de correo electrónico. La Outlook libreta de direcciones no contiene ningún dato que tenga que guardarse.

Cómo usar la utilidad Copia de seguridad de carpetas personales para automatizar la copia de seguridad de archivos .pst

Microsoft ha publicado una utilidad para automatizar la copia de seguridad del archivo de carpetas personales (.pst). Para obtener más información acerca de la utilidad Copia de seguridad de carpetas personales, consulte Copia de seguridad del correo electrónico.

Cómo hacer una copia de seguridad de Outlook de configuración

Si ha personalizado la configuración, como la configuración de la barra de herramientas y Favoritos, que desea replicar en otro equipo o restaurar en el equipo, es posible que desee incluir los siguientes archivos en la copia de seguridad:

  • Outcmd.dat: este archivo almacena la barra de herramientas y la configuración del menú.

  • ProfileName.fav: este es el archivo Favoritos, que incluye la configuración de la barra de Outlook (solo se aplica a Outlook 2002 y versiones anteriores).

  • ProfileName.xml: este archivo almacena las preferencias del panel de navegación (solo se aplica a Outlook 2003 y versiones más recientes).

  • ProfileName.nk2: este archivo almacena los sobrenombres de Autocompletar.

  • Archivos de firma: cada firma tiene su propio archivo y usa el mismo nombre que la firma que usó al crearlo. Por ejemplo, si crea una firma denominada MySig, se crean los siguientes archivos en la carpeta Firmas:

    • MySig.htm: este archivo almacena la firma automática HTML.
    • MySig.rtf: este archivo almacena la firma automática Outlook formato de texto enriquecido (RTF) de Microsoft.
    • MySig.txt: este archivo almacena el formato de texto sin formato Firma automática.

    La ubicación de los archivos de firma depende de la versión de Windows que se esté ejecutando. Use la siguiente lista para buscar la ubicación adecuada:

    • Windows Vista o Windows 7: Drive\users\Username\appdata, donde Drive representa la unidad en la que se instaló Outlook y Username representa el nombre de usuario en el que Outlook se instaló.
    • Windows XP o Windows 2000: Drive\Documents y Configuración\Username\Local Configuración\Application Data\Microsoft\Outlook, donde Drive representa la unidad en la que se instaló Outlook y Username representa el nombre de usuario que Outlook era instalado en.
    • Windows 98 o Windows Millenium Edition: Drive\Windows\Local Configuración\Application Data, donde Drive representa la unidad en la que Outlook se instaló.

Nota

Si usas Microsoft Word como editor de correo electrónico, las firmas se almacenan en el archivo Normal.dot como entradas de Autotexto. También debe hacer una copia de seguridad de este archivo.

Cómo determinar el nombre y la ubicación del archivo de carpetas personales

Microsoft Outlook 2010

  1. Inicie Outlook 2010.

  2. Seleccione la pestaña Archivo en la cinta de opciones y, a continuación, seleccione la pestaña Información del menú.

  3. Seleccione la pestaña Configuración cuenta.

  4. Selecciona Cuenta Configuración nuevo.

  5. Seleccione Archivos de datos.

    Nota

    La ruta de acceso y el nombre del archivo .pst. Por ejemplo, C:\Exchange\Mailbox.pst indica un archivo .pst denominado Mailbox.pst y se encuentra en la carpeta Exchange de la unidad C.

  6. Seleccione Cerrar, aceptar y, a continuación, seleccione Salir y Cerrar sesión en el menú Archivo para salir de Outlook.

Microsoft Office Outlook 2002 a Microsoft Office Outlook 2007

  1. Inicie Outlook.

  2. En el menú Herramientas, seleccione Opciones.

  3. En la pestaña Configuración de correo, seleccione el botón Archivos de datos.

    Nota

    la ruta de acceso y el nombre del archivo .pst. Por ejemplo, C:\Exchange\Mailbox.pst indica un archivo .pst denominado Mailbox.pst ubicado en la carpeta Exchange de la unidad C.

  4. Seleccione Cerrar, aceptar y, a continuación, seleccione Salir y Cerrar sesión en el menú Archivo para salir de Outlook.

Cómo copiar el archivo de carpetas personales

  1. En el menú Inicio, elija Programas y, a continuación, seleccione Windows Explorer.
  2. Examine los archivos hasta la ubicación del archivo .pst.
  3. Copie el archivo .pst en la ubicación que desee.

Para obtener más información acerca de cómo copiar un archivo o una carpeta

  1. Seleccione el botón Inicio y, a continuación, seleccione Ayuda.
  2. Seleccione la pestaña Buscar y, a continuación, escriba copiar.
  3. En el cuadro Seleccionar tema para mostrar, seleccione Copiar o mover un archivo o una carpeta.

Cómo apuntar Outlook al nuevo archivo de carpetas personales

Microsoft Outlook 2010

  1. Abra Outlook 2010.

  2. Seleccione la pestaña Archivo de la cinta de opciones y, a continuación, seleccione la pestaña Información del menú.

  3. Seleccione la pestaña Cuentas Configuración y, a continuación, vuelva a seleccionar Configuración cuenta.

  4. En la pestaña Archivos de datos, seleccione Agregar.

  5. En Guardar como tipo, seleccione Outlook Archivo de datos (*.pst).

  6. Busque la nueva ubicación del archivo .pst y, a continuación, seleccione Aceptar.

  7. Seleccione el archivo .pst y, a continuación, seleccione Establecer como predeterminado.

  8. Si esta es la ubicación predeterminada de entrega de correo electrónico, recibirá el siguiente mensaje:

    Ha cambiado la ubicación de entrega predeterminada del correo electrónico. Esto cambiará la ubicación de la Bandeja de entrada, calendario y otras carpetas. Estos cambios tendrán efecto la próxima vez que inicie Outlook.

  9. Seleccione Aceptar.

  10. Seleccione el archivo .pst que se identificó en el paso 4 en la sección Cómo determinar el nombre y la ubicación del archivo de carpetas personales y, a continuación, seleccione Quitar para quitar el archivo .pst local del perfil.

  11. Seleccione , Seleccione Cerrar y, a continuación, Seleccione Aceptar para cerrar todos los cuadros de diálogo.

  12. En el menú Archivo, seleccione Abrir.

  13. Reinicie Outlook.

El perfil ahora apunta al archivo .pst en la nueva ubicación. Outlook abre el nuevo archivo .pst y ahora puede eliminar el archivo .pst de su ubicación antigua.

Microsoft Office Outlook 2003 y Microsoft Office Outlook 2007

  1. Abra Outlook.

  2. En el menú Herramientas, seleccione Opciones.

  3. En la pestaña Configuración de correo, seleccione el botón Cuentas de correo electrónico, incluso si no tiene una cuenta de correo electrónico especificada.

  4. En la pestaña Archivos de datos, seleccione Agregar.

  5. Seleccione Office Outlook archivo de carpetas personales (.pst) y, a continuación, seleccione Aceptar.

  6. Busque la nueva ubicación del archivo .pst y, a continuación, seleccione Aceptar dos veces.

  7. Seleccione Establecer como predeterminado.

  8. Si esta es la ubicación predeterminada de entrega de correo electrónico, recibirá el siguiente mensaje:

    Ha cambiado la ubicación de entrega predeterminada del correo electrónico. Esto cambiará la ubicación de la Bandeja de entrada, calendario y otras carpetas. Estos cambios tendrán efecto la próxima vez que inicie Outlook.

  9. Seleccione Aceptar.

  10. Seleccione el archivo .pst que se identificó en el paso 4 de la sección "Cómo determinar el nombre y la ubicación del archivo de carpeta personal" y, a continuación, seleccione Quitar para quitar el archivo .pst local del perfil.

  11. Seleccione , Seleccione Cerrar y, a continuación, Seleccione Aceptar para cerrar todos los cuadros de diálogo.

  12. En el menú Archivo, seleccione Abrir.

  13. Reinicie Outlook.

Si el .pst es la ubicación de entrega predeterminada, recibirá el siguiente mensaje:

La ubicación a la que se entregan los mensajes ha cambiado para este perfil de usuario. Para completar esta operación, es posible que tenga que copiar el contenido de las carpetas de Outlook en las nuevas Outlook carpetas. Para obtener información sobre cómo completar el cambio de la ubicación de entrega de correo, consulte Microsoft Outlook Ayuda. Es posible que algunos accesos directos de la barra Outlook ya no funcionen. ¿Desea Outlook volver a crear los accesos directos? Se quitarán todos los accesos directos que haya creado.

Seleccione Sí para que Outlook los accesos directos de la barra de Outlook para que apunten a la nueva ubicación del archivo .pst o seleccione No para dejar los accesos directos del archivo .pst local original.

El perfil ahora apunta al archivo .pst en la nueva ubicación. Outlook abre el nuevo archivo .pst y ahora puede eliminar el archivo .pst de su ubicación antigua.

Microsoft Office Outlook 2002

  1. Abra Outlook.

  2. En el menú Herramientas, seleccione Opciones.

  3. En la pestaña Configuración de correo, seleccione el botón Cuentas de correo electrónico, incluso si no tiene una cuenta de correo electrónico especificada.

  4. Active la casilla Ver o cambiar cuentas de correo electrónico existentes y, a continuación, seleccione Siguiente.

  5. Seleccione el botón Nuevo Outlook Archivo de datos.

  6. En Tipos de almacenamiento, seleccione Archivo de carpetas personales (.pst) y, a continuación, seleccione Aceptar.

  7. Examine las carpetas hasta la nueva ubicación del archivo .pst y, a continuación, seleccione Aceptar dos veces.

  8. En la lista Entregar nuevo correo electrónico a la siguiente ubicación, seleccione el archivo Carpetas personales que acaba de agregar y, a continuación, seleccione Finalizar.

  9. Si esta es la ubicación predeterminada de entrega de correo electrónico, recibirá el siguiente mensaje:

    Ha cambiado la ubicación de entrega predeterminada del correo electrónico. Esto cambiará la ubicación de la Bandeja de entrada, calendario y otras carpetas. Estos cambios tendrán efecto la próxima vez que inicie Outlook.

  10. Seleccione Aceptar.

  11. En la pestaña Configuración de correo, seleccione el botón Archivos de datos.

  12. Seleccione el archivo .pst que se identificó en el paso 4 de la sección Cómo determinar el nombre y la ubicación del archivo de carpetas personales y, a continuación, seleccione Quitar para quitar el archivo .pst local del perfil.

  13. Seleccione Cerrar y, a continuación, seleccione Aceptar para cerrar todos los cuadros de diálogo.

  14. En el menú Archivo, seleccione Salir.

  15. Reinicie Outlook.

Si el .pst es la ubicación de entrega predeterminada, recibirá el siguiente mensaje:

La ubicación a la que se entregan los mensajes ha cambiado para este perfil de usuario. Para completar esta operación, es posible que deba copiar el contenido de las carpetas Outlook en las nuevas Outlook carpetas. Para obtener información sobre cómo completar el cambio de la ubicación de entrega de correo, consulte Microsoft Outlook Ayuda. Es posible que algunos de los accesos directos de la barra Outlook ya no funcionen. ¿Desea que Outlook los accesos directos? Se quitarán todos los accesos directos que haya creado.

Seleccione para que Outlook los métodos abreviados de barra de Outlook para que apunten a la nueva ubicación del archivo .pst o seleccione No para dejar los accesos directos del archivo .pst local original.

El perfil ahora apunta al archivo .pst en la nueva ubicación. Outlook abre el nuevo archivo .pst y ahora puede eliminar el archivo .pst de su ubicación antigua.

Más información

Si estos métodos no le ayudaron, es posible que desee pedir ayuda a alguien que conozca. O bien, si usa Outlook con Exchange Server, es posible que desee ponerse en contacto con el administrador de Exchange Server para obtener ayuda. También puede usar el sitio web de Servicios de soporte al cliente de Microsoft para encontrar otras soluciones. Algunos servicios que proporciona el sitio web de Servicios de soporte al cliente de Microsoft son los siguientes:

Buscar información de soporte técnico y herramientas de auto help para productos de Microsoft

Si sigue teniendo preguntas después de usar estos sitios web de Microsoft o si no puede encontrar una solución en el sitio web de Servicios de soporte técnico de Microsoft, póngase en contacto con soporte técnico de Microsoft.