Outlook solicita continuamente la contraseña cuando intenta conectarse a Office 365

Síntomas

Cuando intenta crear un perfil de Outlook o conectarse a un buzón de Microsoft Office 365, se le solicitan continuamente las credenciales mientras que el cliente muestra un mensaje de "Intentando conectarse". Si cancela la solicitud de credenciales, aparecerá el mensaje de error siguiente:

La conexión a Microsoft Exchange no se encuentra disponible. Outlook tiene que estar en línea o conectado para realizar esta acción.

Causa

Este problema puede producirse si la opción Logon network security (Seguridad de red de inicio de sesión) en la pestaña Seguridad del cuadro de diálogo de Microsoft Exchange se establece en un valor distinto de Autenticación anónima.

Seguridad de red de inicio de sesión

Solución

Nota

Microsoft Outlook 2016 y algunas compilaciones recientes de Outlook 2013 no se ven afectados por este problema. Esas versiones se han actualizado para evitar el problema que se describe en la sección "Síntomas". Estas versiones tienen la opción  Logon network security  (Seguridad de red de inicio de sesión) deshabilitada o quitada de la configuración de la cuenta de correo electrónico de Microsoft Exchange.

Para las versiones más recientes de Outlook

Puede ser un cliente de Office 365 que está experimentando el error que se describe en la sección "Síntomas" cuando intenta conectarse a un buzón de Exchange Online. Es posible que también ya esté ejecutando versiones más recientes de Outlook 2013 u Outlook 2016. Si ambas condiciones son verdaderas, le recomendamos encarecidamente que use el diagnóstico  Outlook pide continuamente mi contraseña para solucionar problemas en los que Outlook solicita continuamente una contraseña.

Este diagnóstico realiza comprobaciones automatizadas y devuelve posibles soluciones que puede usar para intentar solucionar problemas detectados.

Si se conecta a un buzón de Exchange local, consulte los siguientes artículos para obtener más información sobre la solución de problemas:

Además, puede consultar la siguiente conversación del foro para conocer las causas comunes:

Para las versiones afectadas de Outlook

Si tiene una versión anterior de Outlook, cambie la opción  Seguridad de inicio de sesión en red a Autenticación anónima  para solucionar este problema. Para ello, siga estos pasos:

  1. Cierre Outlook.

  2. Abra el Panel de control y realice una de las siguientes acciones:

    • En Windows 10, Windows 8.1 o Windows 7, haga clic en Inicio, escriba panel de control en el cuadro de búsqueda y luego presione Entrar.
    • En Windows 8, deslice el dedo desde el lado derecho para abrir los accesos, pulse o haga clic en Buscar y luego escriba panel de control en el cuadro de búsqueda. O bien, escriba panel de control en la pantalla Inicio y luego pulse o haga clic en Panel de control en la lista de resultados de la búsqueda.
  3. En el Panel de control, localice y haga doble clic en Mail.

  4. Haga clic en Mostrar perfiles, seleccione su perfil de Outlook y luego haga clic en Propiedades.

  5. Haga clic en Cuentas de correo electrónico.

  6. Seleccione su cuenta de correo electrónico y haga clic en Cambiar.

  7. En el cuadro de diálogo Cambiar cuenta, haga clic en Más configuraciones.

  8. En el cuadro de diálogo Microsoft Exchange, seleccione la pestaña Seguridad.

  9. En la lista Login network security  (Seguridad de red de inicio de sesión), seleccione  Autenticación anónima y luego haga clic en Aceptar.

  10. Haga clic en Siguiente, en Finalizar y luego en Cerrar en el cuadro de diálogo Configuración de la cuenta.

  11. Haga clic en Cerrar en el cuadro de diálogo Configuración de correo y luego haga clic en Aceptar para cerrar el panel de control Mail.

Más información

Para buscar y ver la configuración del Registro para la autenticación anónima en el perfil de Outlook, siga estos pasos.

Importante

No se admite la modificación del perfil de Outlook mediante la ruta de acceso del Registro "Perfiles" y esto puede hacer que su perfil de Outlook esté en un estado no admitido.

Importante

Siga atentamente los pasos de esta sección. La modificación incorrecta del Registro puede producir graves problemas. Antes de acceder, realice una copia de seguridad del Registro para efectuar una restauración en caso de que surjan problemas.

  1. Abra el Editor del Registro. Para ello, siga uno de estos procedimientos:

    • En Windows 10, Windows 8.1 o Windows 8, presione la tecla del logotipo de Windows+R para abrir el cuadro de diálogo  Ejecutar, escriba regedit.exe y luego haga clic en Aceptar.
    • En Windows 7, haga clic en Inicio, escriba regedit en el cuadro Iniciar búsqueda y luego presione Entrar. Si se le pide una contraseña de administrador o que confirme la acción, escriba la contraseña o haga clic en Permitir.
  2. Localice la siguiente ruta de acceso del Registro, según corresponda para su versión de Outlook:

    • Outlook 2013

      HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\Profiles

    • Para Outlook 2010 o 2007

      HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem\Profiles

  3. En esta subclave, localice y expanda el nombre de su perfil de Outlook.

  4. En el perfil, localice y expanda la clave 9375CFF0413111d3B88A00104B2A6676

  5. En la clave 9375CFF0413111d3B88A00104B2A6676, verá una subclave para cada cuenta de su perfil. Seleccione la primera subcarpeta (00000001) y luego haga doble clic en el valor binario  Nombre de cuenta para examinar sus datos. Repita este proceso hasta que encuentre el valor Nombre de cuenta que incluye su dirección SMTP. Por ejemplo, el valor de Nombre de cuenta apunta a  **guidopica@contoso.com** bajo la subclave \00000003.

  6. En la subclave \0000000x, busque el valor binario del UID del servicio. Representa un GUID (por ejemplo, c3 d1 9a 7b 80 1b c4 4a 96 0a e5 b6 3b f9 7c 7e). 

  7. Busque en su perfil la subcarpeta que coincida con el valor GUID que se identifica en el paso 6 (por ejemplo, \c3d19a7b801bc44a960ae5b63bf97c7e). 

  8. En la subclave que encontró en el paso 7, examine el valor binario  01023d0d. Representa un GUID (por ejemplo, 5f cf d5 f1 ba 5c 6f 45 b3 57 cc 5e 0d 16 94 58). 

  9. Busque en su perfil la subcarpeta que coincida con el valor GUID que se identifica en el paso 8 (por ejemplo, \5fcfd5f1ba5c6f45b357cc5e0d169458). 

  10. En la subclave que se encuentra en el paso 9, examine el valor del valor binario  00036619. Este valor determina si Outlook usa la autenticación anónima.

    Binario: 00036619

    Información: 01 f0 00 80 == Autenticación anónima

    Cualquier otro valor representa un método de autenticación distinto de Anónimo.

    00036619