Supported UNIX and Linux Operating System VersionsSupported UNIX and Linux Operating System Versions

Se aplica a: System Center 2016 - Operations ManagerApplies To: System Center 2016 - Operations Manager

En las tablas siguientes se indican los requisitos de los sistemas operativos UNIX y Linux y las dependencias de los paquetes de System Center 2016 - Operations Manager.The following tables describe the required UNIX and Linux operating systems and package dependencies for System Center 2016 - Operations Manager.

IBM AIX 6.1IBM AIX 6.1

Requisitos de softwareRequired Package DescripciónDescription Versión mínimaMinimum Version
Versión de SOOS version Versión de sistema operativoVersion of operating system 6100-07-06-12416100-07-06-1241
xlC.rtexlC.rte Tiempo de ejecución en XL C/C++XL C/C++ Runtime 11.1.0.211.1.0.2
OpenSSL/openssl.baseOpenSSL/openssl.base Bibliotecas OpenSSL; Protocolo de comunicaciones de red segurasOpenSSL Libraries; Secure Network Communications Protocol 0.9.8.18000.9.8.1800

IBM AIX 7 (Power)IBM AIX 7 (Power)

Requisitos de softwareRequired Package DescripciónDescription Versión mínimaMinimum Version
Versión de SOOS version Versión de sistema operativoVersion of operating system 7100-01-06-12417100-01-06-1241
xlC.rtexlC.rte Tiempo de ejecución en XL C/C++XL C/C++ Runtime 11.1.0.211.1.0.2
OpenSSL/openssl.baseOpenSSL/openssl.base Bibliotecas OpenSSL; Protocolo de comunicaciones de red segurasOpenSSL Libraries; Secure Network Communications Protocol 0.9.8.18000.9.8.1800

HP-UX 11i v3 IA64HP-UX 11i v3 IA64

Requisitos de softwareRequired Package DescripciónDescription Versión mínimaMinimum Version
HPUX11i-OEHPUX11i-OE Entorno operativo HP-UX FoundationHP-UX Foundation Operating Environment B.11.31.1109B.11.31.1109
OS-Core.MinimumRuntime.CORE-SHLIBSOS-Core.MinimumRuntime.CORE-SHLIBS Bibliotecas de desarrollo de IA específicoSpecific IA development libraries B.11.31B.11.31
SysMgmtMinSysMgmtMin Herramientas de implementación de software mínimoMinimum Software Deployment Tools B.11.31.1109B.11.31.1109
SysMgmtMin.opensslSysMgmtMin.openssl Bibliotecas OpenSSL; Protocolo de comunicaciones de red segurasOpenSSL Libraries; Secure Network Communications Protocol A.00.09.08q.003A.00.09.08q.003
PAMPAM Módulos de autenticación conectablesPluggable Authentication Modules En HP-UX, PAM forma parte de los principales componentes del sistema operativo.On HP-UX, PAM is part of the core operating system components. No hay otras dependencias.There are no other dependencies.

Red Hat Enterprise Linux Server 5Red Hat Enterprise Linux Server 5

Requisitos de softwareRequired Package DescripciónDescription Versión mínimaMinimum Version
glibcglibc Bibliotecas estándar CC Standard Libraries 2.12-1.72.12-1.7
OpensslOpenssl Bibliotecas OpenSSL; Protocolo de comunicaciones de red segurasOpenSSL Libraries; Secure Network Communications Protocol 1.0.0-41.0.0-4
PAMPAM Módulos de autenticación conectablesPluggable Authentication Modules 1.1.1-41.1.1-4

Red Hat Enterprise Linux Server 6Red Hat Enterprise Linux Server 6

Requisitos de softwareRequired Package DescripciónDescription Versión mínimaMinimum Version
glibcglibc Bibliotecas estándar CC Standard Libraries 2.12-1.72.12-1.7
OpensslOpenssl Bibliotecas OpenSSL; Protocolo de comunicaciones de red segurasOpenSSL Libraries; Secure Network Communications Protocol 1.0.0-41.0.0-4
PAMPAM Módulos de autenticación conectablesPluggable Authentication Modules 1.1.1-41.1.1-4

Red Hat Enterprise Linux Server 7Red Hat Enterprise Linux Server 7

Requisitos de softwareRequired Package DescripciónDescription Versión mínimaMinimum Version
glibcglibc Bibliotecas estándar CC Standard Libraries 2.172.17
OpensslOpenssl Bibliotecas OpenSSL; Protocolo de comunicaciones de red segurasOpenSSL Libraries; Secure Network Communications Protocol 1.0.1e-fips1.0.1e-fips
PAMPAM Módulos de autenticación conectablesPluggable Authentication Modules 1.1.8-11.1.8-1

Red Hat Enterprise Linux Server 7 (Power)Red Hat Enterprise Linux Server 7 (Power)

Requisitos de softwareRequired Package DescripciónDescription Versión mínimaMinimum Version
glibcglibc Bibliotecas estándar CC Standard Libraries 2.172.17
OpensslOpenssl Bibliotecas OpenSSL; Protocolo de comunicaciones de red segurasOpenSSL Libraries; Secure Network Communications Protocol 1.0.1e-fips1.0.1e-fips
PAMPAM Módulos de autenticación conectablesPluggable Authentication Modules 1.1.81.1.8

Solaris 10 SPARCSolaris 10 SPARC

Requisitos de softwareRequired Package DescripciónDescription Versión mínimaMinimum Version
SUNWlibCSUNWlibC libC incluido en compiladores Sun WorkshopSun Workshop Compilers Bundled libC 5.10, REV=2004.12.225.10, REV=2004.12.22
SUNWlibmsSUNWlibms Bibliotecas de Math y Microtasking (Usr)Math & Microtasking Libraries (Usr) 5.10, REV=2004.11.235.10, REV=2004.11.23
SUNWlibmsrSUNWlibmsr Bibliotecas de Math y Microtasking (raíz)Math & Microtasking Libraries (Root) 5.10, REV=2004.11.235.10, REV=2004.11.23
SUNWcslrSUNWcslr Bibliotecas de Core Solaris (raíz)Core Solaris Libraries (Root) 11.10.0, REV=2005.01.21.15.5311.10.0, REV=2005.01.21.15.53
SUNWcslSUNWcsl Bibliotecas de Core Solaris (raíz)Core Solaris Libraries (Root) 11.10.0, REV=2005.01.21.15.5311.10.0, REV=2005.01.21.15.53
SUNWopenssl-librariesSUNWopenssl-libraries SUNopenssl-libraries (Usr)SUNopenssl-libraries (Usr) 11.10.0,REV=2005.01.21.15.5311.10.0,REV=2005.01.21.15.53
SUNWcsrSUNWcsr Core Solaris, (raíz)Core Solaris, (Root) 11.10.0, REV=2005.01.21.15.5311.10.0, REV=2005.01.21.15.53
VersiónRelease Oracle Solaris 10 1/13Oracle Solaris 10 1/13 s10s_u11wos_24a SPARCs10s_u11wos_24a SPARC

Solaris 10 x86Solaris 10 x86

Requisitos de softwareRequired Package DescripciónDescription Versión mínimaMinimum Version
SUNWlibCSUNWlibC libC incluido en compiladores Sun WorkshopSun Workshop Compilers Bundled libC 5.10,REV=2004.12.205.10,REV=2004.12.20
SUNWlibmsrSUNWlibmsr Bibliotecas de Math y Microtasking (raíz)Math & Microtasking Libraries (Root) 5.10, REV=2004.12.185.10, REV=2004.12.18
SUNWcslSUNWcsl Core Solaris, (bibliotecas compartidas)Core Solaris, (Shared Libs) 11.10.0,REV=2005.01.21.16.3411.10.0,REV=2005.01.21.16.34
SUNWcslrSUNWcslr Bibliotecas de Core Solaris (raíz)Core Solaris Libraries (Root) 11.10.0, REV=2005.01.21.16.3411.10.0, REV=2005.01.21.16.34
SUNWopenssl-librariesSUNWopenssl-libraries Bibliotecas OpenSSL (Usr)OpenSSL Libraries (Usr) 11.10.0, REV=2005.01.21.16.3411.10.0, REV=2005.01.21.16.34
SUNWcsrSUNWcsr Core Solaris, (raíz)Core Solaris, (Root) 11.10.0,REV=2005.01.21.16.3411.10.0,REV=2005.01.21.16.34
VersiónRelease Oracle Solaris 10 9/10Oracle Solaris 10 9/10 s10x_u9wos_14a x86s10x_u9wos_14a x86

Solaris 11 SPARCSolaris 11 SPARC

Requisitos de softwareRequired Package DescripciónDescription Versión mínimaMinimum Version
SUNWlibCSUNWlibC libC incluido en compiladores Sun WorkshopSun Workshop Compilers Bundled libC 5.11, REV=2011.04.115.11, REV=2011.04.11
SUNWlibmsrSUNWlibmsr Bibliotecas de Math y Microtasking (raíz)Math & Microtasking Libraries (Root) 5.11, REV=2011.04.115.11, REV=2011.04.11
SUNWcslrSUNWcslr Bibliotecas de Core Solaris (raíz)Core Solaris Libraries (Root) 11.11, REV=2009.11.1111.11, REV=2009.11.11
SUNWcslSUNWcsl Core Solaris, (bibliotecas compartidas)Core Solaris, (Shared Libs) 11.11, REV=2009.11.1111.11, REV=2009.11.11
SUNWcsrSUNWcsr Core Solaris, (raíz)Core Solaris, (Root) 11.11, REV=2009.11.1111.11, REV=2009.11.11
SUNWopenssl-librariesSUNWopenssl-libraries Bibliotecas OpenSSL (Usr)OpenSSL Libraries (Usr) 11.11.0,REV=2010.05.25.01.0011.11.0,REV=2010.05.25.01.00
VersiónRelease Oracle Solaris 11Oracle Solaris 11 11/11 SPARC11/11 SPARC

Solaris 11 x86Solaris 11 x86

Requisitos de softwareRequired Package DescripciónDescription Versión mínimaMinimum Version
SUNWlibCSUNWlibC libC incluido en compiladores Sun WorkshopSun Workshop Compilers Bundled libC 5.11, REV=2011.04.115.11, REV=2011.04.11
SUNWlibmsrSUNWlibmsr Bibliotecas de Math y Microtasking (raíz)Math & Microtasking Libraries (Root) 5.11, REV=2011.04.115.11, REV=2011.04.11
SUNWcslrSUNWcslr Bibliotecas de Core Solaris (raíz)Core Solaris Libraries (Root) 11.11, REV=2009.11.1111.11, REV=2009.11.11
SUNWcslSUNWcsl Core Solaris, (bibliotecas compartidas)Core Solaris, (Shared Libs) 11.11, REV=2009.11.1111.11, REV=2009.11.11
SUNWcsrSUNWcsr Core Solaris, (raíz)Core Solaris, (Root) 11.11, REV=2009.11.1111.11, REV=2009.11.11
SUNWopenssl-librariesSUNWopenssl-libraries Bibliotecas OpenSSL (Usr)OpenSSL Libraries (Usr) 11.11.0,REV=2010.05.25.01.0011.11.0,REV=2010.05.25.01.00
VersiónRelease Oracle Solaris 11Oracle Solaris 11 11/11 X8611/11 X86

Soporte técnico de Solaris UTF-8Solaris UTF-8 Support

El agente de Operations Manager requiere en algunas circunstancias la compatibilidad de conversión de codificación UTF-8 de Solaris.The Operations Manager agent requires Solaris UTF-8 code set conversion support under some circumstances. Consulte la documentación de Solaris para obtener más información acerca de la instalación de la compatibilidad de conversión de codificación UTF-8.Consult the Solaris documentation for details on installing UTF-8 code set conversion support. El agente de Operations Manager funciona sin la compatibilidad UTF-8 de Solaris, pero los caracteres no reconocidos se convierten en caracteres de signo de interrogación (?).The Operations Manager agent functions without UTF-8 support on Solaris, but unrecognized characters are translated to question mark (?) characters.

SUSE Linux Enterprise Server 10SUSE Linux Enterprise Server 10

Requisitos de softwareRequired Package DescripciónDescription Versión mínimaMinimum Version
glibc-2,4-31,30glibc-2.4-31.30 Biblioteca compartida estándar CC Standard shared library 2.4-31.302.4-31.30
OpensslOpenSSL Bibliotecas OpenSSL; Protocolo de comunicaciones de red segurasOpenSSL Libraries; Secure Network Communications Protocol 0.9.8a-18,150.9.8a-18.15
PAMPAM Módulos de autenticación conectablesPluggable Authentication Modules 0.99.6.3-28.80.99.6.3-28.8

SUSE Linux Enterprise Server 11SUSE Linux Enterprise Server 11

Requisitos de softwareRequired Package DescripciónDescription Versión mínimaMinimum Version
glibc-2.9-13.2glibc-2.9-13.2 Biblioteca compartida estándar CC Standard shared library 2.9-13.22.9-13.2
PAMPAM Módulos de autenticación conectablesPluggable Authentication Modules pam-1.0.2-20.1pam-1.0.2-20.1

SUSE Linux Enterprise Server 12SUSE Linux Enterprise Server 12

Requisitos de softwareRequired Package DescripciónDescription Versión mínimaMinimum Version
glibc-2.9-13.2glibc-2.19-17.72 Biblioteca compartida estándar CC Standard shared library 2.19-17.722.19-17.72
PAMPAM Módulos de autenticación conectablesPluggable Authentication Modules PAM-1.1.8-11.57pam-1.1.8-11.57

Universal Linux (paquete Debian)Universal Linux (Debian package)
Debian, Ubuntu ServerDebian, Ubuntu Server

Requisitos de softwareRequired Package DescripciónDescription Versión mínimaMinimum Version
libc6libc6 Biblioteca compartida estándar CC Standard shared library 2.3.62.3.6
OpensslOpenSSL Bibliotecas OpenSSL; Protocolo de comunicaciones de red segurasOpenSSL Libraries; Secure Network Communications Protocol 0.9.8 o 1.00.9.8 or 1.0
PAMPAM Módulos de autenticación conectablesPluggable Authentication Modules 0.79-30.79-3

Universal Linux (paquete RPM)Universal Linux (RPM package)
CentOS, Oracle LinuxCentOS, Oracle Linux

Requisitos de softwareRequired Package DescripciónDescription Versión mínimaMinimum Version
glibcglibc Biblioteca compartida estándar CC Standard shared library 2.5-122.5-12
OpensslOpenSSL Bibliotecas OpenSSL; Protocolo de comunicaciones de red segurasOpenSSL Libraries; Secure Network Communications Protocol 0.9.8 o 1.00.9.8 or 1.0
PAMPAM Módulos de autenticación conectablesPluggable Authentication Modules 0.99.6.2-3.140.99.6.2-3.14