Solucionar problemas de restablecimiento de contraseña de administrador en Centro de administración de Microsoft 365
En este artículo se describe un problema de escritura de contraseña que se produce después de que un administrador restablezca una contraseña de usuario en el Centro de administración de Microsoft 365.
Síntomas
Un usuario que recientemente ha hecho que un administrador restablezca su contraseña no puede iniciar sesión en Active Directory local mediante la nueva contraseña. Además, es posible que la contraseña anterior aún funcione.
Causa
Un administrador ha restablecido la contraseña de un usuario en el Centro de administración de Microsoft 365. Aunque el usuario puede iniciar sesión en línea con la nueva contraseña, la nueva contraseña no se sincroniza de nuevo con Active Directory local.
Actualmente, el Centro de administración de Microsoft 365 no usa el restablecimiento de contraseñas de autoservicio (SSPR) y las bibliotecas de escritura escritura por contraseña. Cuando un administrador restablece una contraseña de usuario en el Centro de administración de Microsoft 365, la contraseña se restablece en Azure AD, pero la nueva contraseña no se actualiza en Active Directory local. Por lo tanto, la contraseña de usuario ahora está fuera de sincronización entre Active Directory local y Azure AD.
Solución
Para asegurarse de que la escritura de contraseña actualiza la nueva contraseña en Active Directory local, el administrador que cambia o restablece la contraseña debe usar Azure Portal en lugar de la Centro de administración de Microsoft 365.
Para obtener más información, vea How does self-service password reset writeback work in Azure Active Directory?.