Error de tiempo de espera expirado al usar la herramienta UDDI en BizTalk Server 2013
Este artículo le ayuda a resolver el error de tiempo de espera expirado que se produce al usar la herramienta Descripción universal, detección e integración (UDDI) en BizTalk Server 2013.
Versión del producto original: BizTalk Server 2013 Branch, BizTalk Server 2013 Enterprise, BizTalk Server 2013 Standard
Número KB original: 2884899
Síntomas
Suponga que usa la herramienta UDDI en Microsoft BizTalk Server 2013. Después de algunas llamadas al servicio web UDDI, recibirá el siguiente mensaje de error:
Tiempo de espera expirado. El período de tiempo de espera transcurrido antes de obtener una conexión del grupo. Esto puede haber ocurrido porque todas las conexiones agrupadas estaban en uso y se alcanzó el tamaño máximo del grupo.
Causa
Este problema se produce porque el tiempo de ejecución de UDDI no cierra las conexiones.
Solución
Este problema se corrigió por primera vez en la siguiente actualización acumulativa de BizTalk Server: Paquete de actualización acumulativa 3 para Microsoft BizTalk Server 2013.
Referencias
Para obtener información sobre service packs y una lista de actualizaciones acumulativas para BizTalk Server, vea Service Pack and cumulative update list for BizTalk Server.
Para obtener más información acerca BizTalk Server revisiones, vea Information about BizTalk Server hotfixes, cumulative updates, and service packs.