Las fuentes RSS no aparecen en la lista o no puede suscribirse a fuentes RSS en Internet Explorer

Importante

La aplicación de escritorio Internet Explorer 11 está retirada y sin soporte a partir del 15 de junio de 2022 para determinadas versiones de Windows 10.

Todavía puede acceder a sitios antiguos heredados que requieren Internet Explorer con el modo Internet Explorer en Microsoft Edge. Obtenga más información.

La aplicación de escritorio Internet Explorer 11 se redirigirá progresivamente al explorador Microsoft Edge, más rápido y seguro. En última instancia, se deshabilitará a través de Windows Update. Deshabilite IE hoy.

En este artículo se proporcionan los pasos para solucionar el problema de que las fuentes de sindicación realmente simple (RSS) no se enumeran o no se pueden suscribir las fuentes RSS en Internet Explorer.

Versión del producto original:   Internet Explorer
Número KB original:   926448

Síntomas

En Internet Explorer, se suscribe a fuentes de sindicación realmente simple (RSS). A continuación, puede experimentar uno o más de los siguientes problemas:

  • Las fuentes RSS a las que se suscriba no aparecen en Internet Explorer.
  • No puede suscribirse a fuentes RSS en Internet Explorer.

Causa

Estos problemas pueden producirse por uno de los siguientes motivos:

  • El archivo de almacenamiento de fuentes está dañado.
  • Existe un problema con el perfil de usuario.
  • Existe un problema con un complemento del explorador.
  • Es posible que un servidor proxy redirija la página de autenticación del formulario cuando intenta suscribirse a fuentes.

Solución

Para resolver problemas con fuentes que faltan o para resolver problemas al intentar suscribirse a fuentes nuevas, siga estos pasos:

  1. Abra Internet Explorer.

  2. Agregue una fuente desde un sitio web de confianza alternativo.

  3. Inicie sesión como un usuario diferente y pruebe la fuente. Si se resuelve el problema, puede usar el nuevo perfil de usuario para trabajar con fuentes RSS.

  4. Si el problema continúa, pruebe en el modo Internet Explorer (sin complementos). Para ello, siga estos pasos:

    1. Haga clic en Inicio , elija Todos los programas, Accesorios y, a continuación, elija Herramientas del sistema.
    2. Haga clic en Internet Explorer (sin complementos).

    Nota

    Si el problema se resuelve en este modo, use la opción Administrar complementos que está disponible en el menú Herramientas para aislar los complementos específicos del explorador que están causando el problema.

  5. Si el problema continúa, quite y vuelva a importar las fuentes RSS. Para ello, siga estos pasos:

    1. Exporte las fuentes del equipo a un archivo. Para obtener más información acerca de cómo exportar fuentes RSS, vea la sección Cómo importar o exportar fuentes RSS.

    2. Cierre Internet Explorer.

    3. Quite las fuentes RSS quitando los archivos de la carpeta siguiente:
      %userprofile% \Local Settings\Application Data\Microsoft\Feeds

    4. Abra Internet Explorer y, a continuación, agregue una fuente desde un sitio web de confianza.

    5. Compruebe que la fuente RSS de un sitio web de confianza funciona correctamente.

    6. Importe las fuentes del archivo que exportó en el paso 5a anterior en esta sección. Estas son las fuentes a las que se suscribió anteriormente. Para obtener más información acerca de cómo importar fuentes RSS, vea la sección Cómo importar o exportar fuentes RSS.

  6. Si ha determinado que el servidor proxy redirige la página de autenticación del formulario, puede cambiar la configuración de proxy para devolver las fuentes.

    Nota

    La función de fuente RSS de Internet Explorer no admite la página de autenticación de formulario para una solicitud de las fuentes.

Cómo importar o exportar fuentes RSS

Para exportar o importar fuentes RSS en Internet Explorer, siga estos pasos:

  1. En el menú Archivo, haga clic en Importar y exportar.

  2. En el Asistente Import/Export, haga clic en Siguiente.

  3. En la lista Elegir una acción para realizar, haga clic en Exportar fuentes o Importar fuentes según corresponda para su situación y, a continuación, haga clic en Siguiente.

  4. Siga los pasos del Asistente Import/Export para importar o exportar fuentes a un archivo.