Error "No se pudo descargar" al descargar archivos de sitios web seguros en Internet Explorer 9 y versiones posteriores
Importante
La aplicación de escritorio Internet Explorer 11 está retirada y sin soporte a partir del 15 de junio de 2022 para determinadas versiones de Windows 10.
Todavía puede acceder a sitios antiguos heredados que requieren Internet Explorer con el modo Internet Explorer en Microsoft Edge. Obtenga más información.
La aplicación de escritorio Internet Explorer 11 se redirigirá progresivamente al explorador Microsoft Edge, más rápido y seguro. En última instancia, se deshabilitará a través de Windows Update. Deshabilite IE hoy.
En este artículo se proporciona información sobre cómo resolver el error No se pudo descargar que se produce al intentar descargar archivos mediante Internet Explorer 9 o una versión posterior.
Versión del producto original: Internet Explorer 9 y versiones posteriores
Número KB original: 2549423
Síntomas
No puede descargar archivos ni ver archivos de un sitio web cuando se conecta al sitio a través de HTTPS (sitios seguros) mediante Internet Explorer 9 o una versión posterior. Por ejemplo, visita un sitio web seguro, como un banco u otra entidad financiera, e intenta descargar o ver un archivo PDF. El archivo no aparece en Internet Explorer y es posible que vea un mensaje de error similar al siguiente:
Mensaje de error 1
Internet Explorer no se puede descargar
Mensaje de error 2
<Filename> no se pudo descargar
Este problema se produce si está seleccionada la opción No guardar páginas cifradas en disco en Internet Explorer.
Nota
Para Internet Explorer 8, vea el mensaje de error "Internet Explorer no sepuede descargar" cuando usa una dirección URL HTTPS para abrir un documento de Office o un archivo PDF .
Causa
Para descargar archivos, Internet Explorer debe crear una memoria caché o un archivo temporal. En Internet Explorer 9 o una versión posterior, si el archivo se entrega a través de HTTPS y los encabezados de respuesta se establecen para evitar el almacenamiento en caché, y si se establece la opción No guardar páginas cifradas en disco, no se crea un archivo de caché. Por lo tanto, se produce un error en la descarga.
Resolución: método 1
Para solucionar este problema, primero pruebe el método 1. Si se produce un error en el método 1, vaya al método 2.
- En el menú Herramientas de Internet Explorer 9 o una versión posterior, haga clic en Opciones de Internet y, a continuación, haga clic en la pestaña Avanzadas.
- Haga clic para borrar la marca de verificación de la casilla No guardar páginas cifradas en disco en el área Seguridad y, a continuación, haga clic en Aceptar. (Esta es la configuración predeterminada de Internet Explorer).
Resolución: método 2
Inicie el Editor del Registro.
Para una configuración por usuario, busque la siguiente clave del Registro:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet SettingsPara una configuración por equipo, busque la siguiente clave del Registro:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet SettingsEn el menú Editar, haga clic en Agregar valor y, a continuación, agregue el siguiente valor:
BypassSSLNoCacheCheck=Dword:00000001Salga del Editor del Registro.