Instalar Internet Explorer 9 no aplica iconos ni personalizaciones por usuario
Importante
La aplicación de escritorio Internet Explorer 11 está retirada y sin soporte a partir del 15 de junio de 2022 para determinadas versiones de Windows 10.
Todavía puede acceder a sitios antiguos heredados que requieren Internet Explorer con el modo Internet Explorer en Microsoft Edge. Obtenga más información.
La aplicación de escritorio Internet Explorer 11 se redirigirá progresivamente al explorador Microsoft Edge, más rápido y seguro. En última instancia, se deshabilitará a través de Windows Update. Deshabilite IE hoy.
En este artículo se proporciona información sobre la resolución de casos en los que no se ven iconos ni personalizaciones por usuario de Internet Explorer 9.
Versión del producto original: Internet Explorer 9
Número KB original: 2642824
Síntomas
Después de instalar Internet Explorer 9 sin opción de reinicio, no verá iconos ni personalizaciones por usuario.
Causa
Este problema se produce porque un usuario con privilegios de administrador es necesario para eliminar las claves NoIE4StubProcessing del Registro. Estos se ponen en marcha para garantizar que haya un reinicio antes de que se lleve a cabo la personalización del usuario.
Solución
Realice uno de los pasos siguientes:
- Para instalar con Windows Update o Windows Server Update Services (WSUS).
- Para reiniciar el equipo como parte del proceso de instalación.
- Para eliminar las siguientes claves del Registro:
C:\Windows\System32\reg.exe DELETE HKLM\SOFTWARE\Microsoft\Active Setup\Installed Components /v NoIE4StubProcessing /f
C:\Windows\System32\reg.exe DELETE HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce /v NoIE4StubProcessing /f
Nota
Si tiene instalado un paquete de Kit de administración de Internet Explorer(IEAK) actual, debe ejecutar el siguiente comando antes de la instalación de Internet Explorer 9: Rundll32.exe iedkcs32.dll,BrandCleanInstallStubs