Las aplicaciones intentan obtener acceso al contenido de caché web que pertenece a la cuenta de administrador local
Importante
La aplicación de escritorio Internet Explorer 11 está retirada y sin soporte a partir del 15 de junio de 2022 para determinadas versiones de Windows 10.
Todavía puede acceder a sitios antiguos heredados que requieren Internet Explorer con el modo Internet Explorer en Microsoft Edge. Obtenga más información.
La aplicación de escritorio Internet Explorer 11 se redirigirá progresivamente al explorador Microsoft Edge, más rápido y seguro. En última instancia, se deshabilitará a través de Windows Update. Deshabilite IE hoy.
En este artículo se describe cómo resolver un problema en el que los exploradores o aplicaciones que usan módulos de explorador intentan tener acceso a los archivos que pertenecen al perfil de administrador de un equipo, además de los archivos que pertenecen al perfil del usuario actual.
Versión del producto original: Internet Explorer, Windows 10; Microsoft Edge, Windows 10
Síntomas
Enterprise usuarios de Internet Explorer, Microsoft Edge o aplicaciones que usan los módulos de cualquier explorador están informando de los siguientes síntomas:
- Se producen retrasos largos cuando los usuarios inician sesión en el Windows escritorio.
- La aplicación no puede guardar contenido en la memoria caché del explorador.
- La aplicación no puede tener acceso al contenido desde la memoria caché del explorador.
En este escenario, un usuario afectado registra un registro del Monitor de procesos mientras experimenta el problema. Al analizar el registro, observa que los exploradores o aplicaciones intentan tener acceso a los archivos y carpetas que se encuentran en la carpeta C:\Users\Administrator, además de los archivos y carpetas que se encuentran en la carpeta de perfil del usuario.
Causa
La primera vez que el usuario inicia sesión Windows, el sistema usa información del perfil de usuario predeterminado para configurar el nuevo perfil de usuario. Windows también crea un contenedor de caché como parte del perfil de usuario, para que los exploradores y otras aplicaciones las usen.
Este problema de acceso puede producirse si se cambió el perfil de usuario predeterminado para crear una configuración personalizada para los nuevos perfiles de usuario. esto es así, especialmente si el proceso de modificación incluye la copia de información de perfil desde el perfil de administrador. En concreto, algunas herramientas de creación de imágenes o implementación copian parte o todo el contenido del perfil de administrador en el perfil de usuario predeterminado.
El perfil de administrador tiene su propio contenedor de caché. Si esta parte del perfil de administrador se copia en el perfil de usuario predeterminado, los nuevos usuarios reciben una copia del contenedor de caché de administrador en lugar de un nuevo contenedor de caché. La cuenta de administrador es propietaria del contenedor de caché. La cuenta de usuario no lo hace. Como resultado, el usuario no tiene acceso completo al contenedor de caché.
Solución
En los equipos afectados, debe corregir por separado el perfil de usuario afectado y el perfil de usuario predeterminado.
Precaución
Se recomienda encarecidamente realizar una copia de seguridad de las ubicaciones de carpetas de perfiles o entradas del Registro antes de realizar modificaciones.
Nota
De forma predeterminada, estos archivos de perfil y carpetas están ocultos en la vista. Para hacerlos visibles, debe cambiar temporalmente las opciones de vista de carpeta de la carpeta C:\Users\Default y la carpeta C:\Users user name> (en la que se encuentra el nombre del perfil del usuario \ < <user name> afectado). Para ello, siga estos pasos:
- Abra Windows Explorador de archivos y busque la ubicación de carpeta de perfil adecuada.
- Seleccione Ver vista > opciones > .
- En la lista Configuración avanzada, seleccione Mostrar archivos ocultos, carpetas y unidades.
- En la misma lista, desactive la casilla Ocultar archivos protegidos del sistema operativo (recomendado) y, a continuación, seleccione Sí.
- Seleccione Aplicar > Aceptar.
Paso 1: Reparar el perfil de usuario predeterminado
Para evitar que los nuevos perfiles de usuario reciban una copia del contenedor de caché del perfil de usuario predeterminado, elimine los siguientes archivos y carpetas (si existen):
- C:\Users\Default\AppData\Local\Microsoft\Windows\WebCacheLock.dat
- C:\Users\Default\AppData\Local\Microsoft\Windows\WebCache
- C:\Users\Default\AppData\Local\Microsoft\Windows\INetCache
- C:\Users\Default\AppData\Local\Microsoft\Windows\INetCookies
Paso 2: Reparar cada perfil de usuario afectado
No se pueden eliminar varios archivos y carpetas que forman parte del perfil de usuario mientras el usuario ha iniciado sesión en Windows. Debido a esta restricción, el usuario tiene que cerrar sesión Windows y, a continuación, un administrador puede iniciar sesión y corregir el perfil. Para corregir el perfil, elimine los siguientes archivos y carpetas (si existen):
C:\Usuarios \ < nombre de usuario>\AppData\Local\Microsoft\Windows\WebCacheLock.dat
C:\Usuarios \ < nombre de usuario>\AppData\Local\Microsoft\Windows\WebCache
C:\Usuarios \ < nombre de >\AppData\Local\Microsoft\Windows\INetCache
C:\Usuarios \ < nombre de usuario>\AppData\Local\Microsoft\Windows\INetCookies
Nota
En estas rutas de acceso <user name> de archivo, es el nombre del perfil del usuario afectado.
Después de eliminar estos elementos, siga estos pasos:
- Restaure las opciones de vista de carpeta a sus valores anteriores.
- Reinicie el equipo y, a continuación, haga que el usuario afectado inicie sesión (o puede iniciar sesión con una nueva cuenta de usuario).
Más información
Los archivos y carpetas que se enumeran en este artículo forman parte de internet Explorer y Microsoft Edge caché del explorador. Estas ubicaciones de contenido están diseñadas para crearse para cada usuario individualmente. Por lo tanto, se recomienda no intentar personalizarlos, cambiarlos ni reubicarlos. No se admite hacer esto.