Internet Explorer no puede mostrar un sitio HTTPS cuando ssl 2.0 y TLS 1.2 están seleccionados
Importante
La aplicación de escritorio Internet Explorer 11 está retirada y sin soporte a partir del 15 de junio de 2022 para determinadas versiones de Windows 10.
Todavía puede acceder a sitios antiguos heredados que requieren Internet Explorer con el modo Internet Explorer en Microsoft Edge. Obtenga más información.
La aplicación de escritorio Internet Explorer 11 se redirigirá progresivamente al explorador Microsoft Edge, más rápido y seguro. En última instancia, se deshabilitará a través de Windows Update. Deshabilite IE hoy.
Este artículo proporciona una solución para Internet Explorer que no puede mostrar sitios web HTTPS.
Versión del producto original: Internet Explorer 9 y versiones posteriores
Número KB original: 2851628
Síntomas
Seleccione SSL 2.0 y TLS 1.2 en la configuración de seguridad de Internet Explorer 11. Cuando accede a un sitio web HTTPS en Internet Explorer, recibe el siguiente mensaje de error:
Internet Explorer no puede mostrar la página web
Causa
El problema se produce porque SSL 2.0 y TLS 1.2 no son compatibles entre sí en Internet Explorer 9 y versiones posteriores.
Solución
Para usar certificados del lado cliente para establecer una conexión HTTPS a través de TLS 1.2, debe deshabilitar SSL 2.0. Para obtener más información, vea Cambiar la configuración de seguridad y privacidad de Internet Explorer 11.
Nota
SSL 2.0 está deshabilitado de forma predeterminada.