Internet Explorer puede dejar de responder cuando se bloquea el acceso al servicio de filtro SmartScreen

Importante

La aplicación de escritorio Internet Explorer 11 está retirada y sin soporte a partir del 15 de junio de 2022 para determinadas versiones de Windows 10.

Todavía puede acceder a sitios antiguos heredados que requieren Internet Explorer con el modo Internet Explorer en Microsoft Edge. Obtenga más información.

La aplicación de escritorio Internet Explorer 11 se redirigirá progresivamente al explorador Microsoft Edge, más rápido y seguro. En última instancia, se deshabilitará a través de Windows Update. Deshabilite IE hoy.

En este artículo se proporcionan soluciones para solucionar el problema de que Internet Explorer no responde cuando el servicio de filtrado smartScreen está deshabilitado.

Versión del producto original:   Internet Explorer 9
Número KB original:   2729494

Síntomas

Imagina la siguiente situación: Está usando Internet Explorer 8 o Internet Explorer 9 para navegar a un sitio web y tiene ese sitio web establecido en una zona de Internet Explorer que tiene habilitado el filtro SmartScreen. Además, uno o ambos de los siguientes son verdaderos:

  1. Un firewall o dispositivo de red bloquea la comunicación entre el explorador de Internet Explorer y la dirección URL de Los servicios de filtro SmartScreen en https://urs.microsoft.com .

  2. Está explorando el sitio web desde dentro de una red que no tiene una conexión activa a Internet.

En este escenario, Internet Explorer puede parecer que deja de responder.

Causa

Los servicios de filtro SmartScreen se proporcionan a través de una conexión activa a Internet a https://urs.microsoft.com . Internet Explorer requiere acceso a esa dirección URL de servicio para validar los sitios web de una zona que tenga habilitado el filtro SmartScreen.

Solución

Para resolver este problema, elija una de las siguientes opciones:

  1. Permitir que Internet Explorer se comunique con la dirección URL del servicio de filtro SmartScreen habilitando una conexión activa a Internet o configurando el firewall o el dispositivo de red para no bloquear las conexiones para desbloquear http://urs.microsoft.com .

  2. Vuelva a configurar Internet Explorer para que los sitios web que desee ver se establezcan en una zona de Internet Explorer en la que el filtro SmartScreen esté deshabilitado.

  3. Deshabilite el filtro SmartScreen en la sección Opciones avanzadas de Internet Explorer, en caso de que el acceso a la dirección URL del servicio de filtro SmartScreen se bloquee permanentemente.

Más información

Para obtener más información acerca de SmartScreen: Preguntas más frecuentes, consulta ¿Qué es SmartScreeny cómo puede ayudar a protegerme?