Internet Explorer se abre, parpadea y, a continuación, se cierra inmediatamente cuando se inicia.
Importante
La aplicación de escritorio Internet Explorer 11 está retirada y sin soporte a partir del 15 de junio de 2022 para determinadas versiones de Windows 10.
Todavía puede acceder a sitios antiguos heredados que requieren Internet Explorer con el modo Internet Explorer en Microsoft Edge. Obtenga más información.
La aplicación de escritorio Internet Explorer 11 se redirigirá progresivamente al explorador Microsoft Edge, más rápido y seguro. En última instancia, se deshabilitará a través de Windows Update. Deshabilite IE hoy.
En este artículo se proporciona una solución para el problema que Internet Explorer abre, parpadea y, a continuación, se cierra inmediatamente al iniciarlo.
Versión del producto original: Internet Explorer 10, Internet Explorer 11
Número KB original: 967896
Resumen
Es posible que observe que Internet Explorer se abre, parpadea e inmediatamente se cierra al iniciar Internet Explorer.
Causa
Las causas más comunes de bloqueos de Internet Explorer como esta son las barras de herramientas, los complementos o los objetos auxiliares del explorador.
Solución
Restablezca Internet Explorer según lo siguiente:
Para Windows 8.1 y Windows 10
Desliza el dedo desde el borde derecho de la pantalla (si usas un mouse, presiona las teclas Windows+C) y, a continuación, pulsa o selecciona Buscar. Escriba opciones de Internet en el cuadro de búsqueda y, a continuación, pulse o seleccione Configuración.
En los resultados de búsqueda, pulsa o selecciona Opciones de Internet. Pulsa o selecciona la pestaña Avanzadas y, a continuación, pulsa o selecciona Restablecer.
Nota
Seleccione la casilla Eliminar configuración personal si también quiere borrar el historial de exploración, los proveedores de búsqueda, los aceleradores, las páginas de inicio, la protección de rastreo y los datos de filtrado ActiveX.
En la ventana Restablecer Configuración Internet Explorer, pulse o seleccione Restablecer.
Nota
Para eliminar toda la configuración personal, pulse o active la casilla eliminar la configuración personal.
Cierre y reinicie Internet Explorer para que los cambios surtan efecto.
Para Windows XP, Windows Vista y Windows 7
Salga de todos los programas, incluido Internet Explorer.
Si usa Windows XP, seleccione Iniciar > ejecución. Escriba inetcpl.cpl en el cuadro Abrir y, a continuación, presione ENTRAR.
Si usa Windows 7 o Windows Vista, seleccione el botón Inicio. Escriba inetcpl.cpl en el cuadro Buscar y, a continuación, presione ENTRAR. Aparecerá el cuadro de diálogo Opciones de Internet.
Seleccione la pestaña Opciones avanzadas.
En Restablecer configuración de Internet Explorer, seleccione Restablecer. A continuación, seleccione Restablecer de nuevo.
Seleccione la casilla Eliminar configuración personal si también quiere borrar el historial de exploración, los proveedores de búsqueda, los aceleradores, las páginas de inicio, la protección de rastreo y los datos de filtrado ActiveX.
Cuando Internet Explorer termine de restablecer la configuración, seleccione Cerrar en el cuadro de diálogo Restablecer Configuración Internet Explorer.
Inicie Internet Explorer de nuevo.
Si aún no puede acceder a algunos sitios web, obtenga ayuda de Microsoft Community en línea.
Para obtener más información acerca de cómo restablecer la configuración en Internet Explorer, vea el siguiente vídeo.
Se aplica a
- Internet Explorer 11
- Internet Explorer 10
- Windows 10
- Windows 8.1
- Windows 8
- Windows 7 Ultimate
- Windows 7 Enterprise
- Windows 7 Home Basic
- Windows 7 Home Premium
- Windows 7 Professional
- Windows 7 Starter