No hemos podido devolverle a su página web error se produce en Internet Explorer 9
Importante
La aplicación de escritorio Internet Explorer 11 está retirada y sin soporte a partir del 15 de junio de 2022 para determinadas versiones de Windows 10.
Todavía puede acceder a sitios antiguos heredados que requieren Internet Explorer con el modo Internet Explorer en Microsoft Edge. Obtenga más información.
La aplicación de escritorio Internet Explorer 11 se redirigirá progresivamente al explorador Microsoft Edge, más rápido y seguro. En última instancia, se deshabilitará a través de Windows Update. Deshabilite IE hoy.
En este artículo se proporciona <your webpage> una solución para el problema que recibe el error No hemos podido devolverle al error al intentar visitar un sitio web mediante Internet Explorer 9.
Versión del producto original: Internet Explorer 9
Número KB original: 2506617
Síntomas
Internet Explorer 9 puede dejar de funcionar cuando visita un sitio web. Cuando se produce este problema, puede recibir un mensaje de error similar al siguiente en la barra de notificaciones de la parte inferior de la página de Internet Explorer:
Un problema con esta página web hizo que Internet Explorer cerrara y reabriese la pestaña.
Además, no se le devuelve a la página web e Internet Explorer muestra el siguiente mensaje en la página:
No hemos podido devolverle a su página web.
Internet Explorer ha dejado de intentar restaurar este sitio web. Parece que el sitio web sigue teniendo un problema.
Causa
Este problema se produce debido a un problema con Java Versión 6 actualización 22 y Java versión 6 actualización 23 que se expuso por los cambios recientes en el motor de representación de Internet Explorer 9.
Solución
Para evitar este problema, vea estas páginas web en la Vista de compatibilidad de Internet Explorer 9. Vista de compatibilidad fuerza a Internet Explorer a representar la página web en el modo de documento de Internet Explorer 8, que no contiene los cambios de Internet Explorer 9 en el motor de representación.
Para agregar un sitio web a la vista de compatibilidad cuando no puede visitar ese sitio web, siga estos pasos:
Abra Internet Explorer.
Presione la tecla Alt del teclado para acceder al menú.
Seleccione Herramientas y, a continuación, seleccione Vista de compatibilidad Configuración.
Escriba la dirección del sitio web en el cuadro de texto Agregar este sitio web.
Seleccione Agregar para agregar el sitio a la lista Vista de compatibilidad y, a continuación, cierre la ventana Vista Configuración compatibilidad.
Vuelva a visitar el sitio web para ver si el problema se ha resuelto.
Para obtener más información, vea el siguiente vídeo sobre cómo agregar un sitio web a la vista de compatibilidad cuando no puede visitar ese sitio web.
Para quitar un sitio web de la vista Compatibilidad, siga estos pasos:
- Abra Internet Explorer.
- Presione la tecla Alt del teclado para acceder al menú.
- Seleccione Herramientas y, a continuación, seleccione Vista de compatibilidad Configuración.
- Seleccione el sitio web de la lista de sitios web que ha agregado a la vista Compatibilidad.
- Seleccione Quitar para quitar el sitio de la lista Vista de compatibilidad y, a continuación, cierre la ventana Vista Configuración compatibilidad.