Problema con la implementación de la aplicación de Marketing de Microsoft Dynamics 365

En este artículo se proporciona una solución para el problema de error de implementación que se produce al implementar la aplicación microsoft Dynamics 365 Marketing.

Se aplica a:   Microsoft Dynamics 365 for Marketing
Número KB original:   4558059

Síntomas

Hubo un problema con la implementación. Reinicie el proceso de instalación para volver a intentar que se produzca un mensaje de error en First Run Experience para implementar la aplicación microsoft Dynamics 365 Marketing.

Causa

Una de las razones por las que first run experience for deploying Microsoft Dynamics 365 Marketing application could lead to the error is when change tracking is not enabled for some required for logical entity name(s) on your Microsoft Dynamics CRM organization where you are deploying the Marketing application.

Solución

Si es un personalizador o administrador del sistema, puede encontrar la configuración para habilitar el seguimiento de cambios haciendo lo siguiente:

  1. Abra el Configuración en la parte superior de la página y seleccione Configuración avanzada. A continuación, se abre el área de configuración avanzada en una nueva pestaña del explorador. Tenga en cuenta que esta área usa un navegador horizontal en la parte superior de la página en lugar de un navegador lateral.
  2. Vaya a personalización Configuración > > personalización.
  3. Seleccione Personalizar el sistema (o seleccione Soluciones y abra una solución si la entidad forma parte de una solución).
  4. Busque y seleccione la entidad que desea sincronizar.
  5. En la ficha General de la entidad, active la casilla Seguimiento de cambios.
  6. Guarde y publique el cambio.

Reintente la implementación desde la dirección URL de la experiencia de primera ejecución después de habilitar el seguimiento de cambios para todas las entidades necesarias.