No se puede conectar a Dynamics 365 (en línea), versión 9.0 mediante herramientas del SDK
En este artículo se proporciona una solución a un problema en el que no puede conectarse a Dynamics 365 (en línea), versión 9.0, mediante herramientas del SDK.
Se aplica a: Microsoft Dynamics CRM
Número de KB original: 4077479
Síntomas
No puede conectarse a Dynamics 365 (en línea), versión 9.0, mediante herramientas del SDK, como la herramienta de registro de complementos o la herramienta de migración de configuración. Después de proporcionar la información de conexión y seleccionar el botón Inicio de sesión , volverá al cuadro de diálogo de inicio de sesión.
Causa
Puede producirse si no usa la versión más reciente de las herramientas del SDK que usan TLS 1.2. Dynamics 365 (en línea), versión 9.0, requiere TLS 1.2 o posterior. TLS 1.0 y 1.1 ya no se admiten.
Resolución
Descargue la versión más reciente de las herramientas del SDK de Nuget.
Más información
Para obtener más información sobre el cambio en la necesidad de TLS 1.2, consulte Microsoft Dynamics 365 Customer Engagement (en línea) para requerir TLS 1.2 para la conectividad.