Dynamics 365 aplicación para Outlook no se cargó completamente se produce un error en Microsoft Dynamics 365 App for Outlook

En este artículo se proporciona una solución a un error que se produce al intentar usar la aplicación Dynamics 365 para Outlook.

Se aplica a: Microsoft Dynamics 365 Customer Engagement Online
Número de KB original: 4567653

Síntomas

Al intentar usar la aplicación Dynamics 365 para Outlook, verá el siguiente error:

"Dynamics 365 Aplicación para Outlook no se cargó por completo. Asegúrese de que está conectado a Internet y reinicie el complemento."

Si selecciona el vínculo Mostrar más , los detalles adicionales incluyen el siguiente error:

"Error: ventana. Office no disponible"

Causa

Al cargar Dynamics 365 App para Outlook, es posible queoffice.js de script externo no se carguen. Dado queoffice.js es una dependencia necesaria, Dynamics 365 App for Outlook no puede iniciarse y mostrará un error.

Solución

  1. Compruebe que el equipo tiene una conexión a Internet.
  2. Si usa la aplicación de escritorio de Outlook, siga Cambiar de trabajar sin conexión a en línea para asegurarse de que está en línea.
  3. Vuelva a cargar Dynamics 365 aplicación para Outlook.