Microsoft Dynamics CRM cliente de Opciones personales de Outlook vuelve inesperadamente a solo las opciones personales en línea

En este artículo se proporciona una solución para el problema que las opciones personales revierten inesperadamente a solo las opciones en línea en Microsoft Dynamics CRM cliente para Microsoft Office Outlook.

Se aplica a:   Microsoft Dynamics CRM 2011
Número KB original:   2494048

Síntomas

Al usar el Microsoft Dynamics CRM para Outlook, las opciones personales vuelven inesperadamente a solo las opciones en línea, que no tienen todas las opciones de cliente de Outlook.

Causa

La información que indica a la página Opciones personales para mostrar la configuración de Outlook se almacena en una cookie de Internet Explorer del lado cliente. En el uso normal, la cookie se crea cuando Outlook con un cliente de Microsoft Dynamics CRM se abre y elimina cuando se cierra Outlook, lo que da como resultado que Microsoft Dynamics CRM Las opciones personales de Outlook solo se muestran cuando Outlook está abierto. Si la cookie no está presente cuando la página Microsoft Dynamics CRM opción personal del cliente de Outlook está abierta, solo mostrará las opciones en línea.

Solución

  1. Configurar las opciones de Internet Explorer para que no elimine el historial de exploración al salir.

    1. Abra las opciones de Internet Explorer y elija la pestaña General.
    2. Desactive Eliminar el historial de exploración al salir y seleccione Aceptar.
  2. Evite eliminar el historial de exploración de Internet Explorer cuando el Microsoft Dynamics CRM para Outlook esté abierto.

  3. Cerrar y volver a abrir el cliente de Outlook volverá a crear la cookie Microsoft Dynamics CRM y resolverá el problema.