Seguimiento para Dynamics 365 categoría agregada al buzón del usuario

Este artículo le ayuda a corregir un problema en el que los usuarios ven una nueva categoría denominada Seguimiento a Dynamics 365 cuando están configurados para usar la sincronización de Server-Side con Microsoft Dynamics 365.

Se aplica a: Microsoft Dynamics 365 Customer Engagement Online
Número de KB original: 4501716

Síntomas

Los usuarios configurados para usar Server-Side Sincronización con Microsoft Dynamics 365 pueden ver una nueva categoría disponible en su buzón de Exchange y en Outlook. Por ejemplo: si el usuario usa la opción Categorizar en Outlook en un elemento como un mensaje de correo electrónico o una cita, verá una nueva categoría denominada Seguimiento a Dynamics 365.

Al ver el área Alertas del buzón de un usuario, es posible que vea el siguiente mensaje de alerta de nivel de información:

La categoría de Outlook "Seguimiento a Dynamics 365" se ha habilitado para el buzón [Nombre del buzón] ya que orgDBOrgSetting está habilitado. Use esta categoría de Outlook para realizar un seguimiento de correos electrónicos, citas y tareas.

Causa

Esta experiencia forma parte de una característica que ahora está habilitada de forma predeterminada:

Uso de la categoría de Outlook para realizar un seguimiento de citas y correos electrónicos

Solución

Puede deshabilitar esta característica en el Centro de Administración de Power Platform:

  1. Acceda al Centro de Administración de Power Platform como administrador.
  2. En la pestaña Entornos , haga clic en ... junto al nombre del entorno y, a continuación, haga clic en Configuración.
  3. Haga clic en seguimiento de Email.
  4. Busque la opción Personas puede usar categorías para realizar un seguimiento de correos electrónicos y citas y cambiar la opción a Desactivado.
  5. Al deshabilitar esta configuración, se quitará la categoría Seguimiento a Dynamics 365 en todos los buzones de Exchange de la organización de Dynamics 365 para Customer Engagement que tengan habilitada la sincronización del lado servidor en unos 15 minutos.

Como se mencionó en el artículo anterior, también es posible deshabilitar esta característica con el OrgDBOrgSetting nombre TrackCategorizedItems. La siguiente información copiada de las preguntas más frecuentes describe cómo cambiar esta configuración:

Cómo quitar el seguimiento basado en categorías a través de OrgDBOrgSetting?

Para deshabilitar la categoría especial Seguimiento a Dynamics 365 Outlook, debe habilitar en la OrgDBOrgSetting organización de aplicaciones de Dynamics 365 para Customer Engagement. Dynamics 365 para aplicaciones de Customer Engagement proporciona la herramienta OrgDBOrgSettings que ofrece a los administradores la capacidad de implementar actualizaciones específicas que se reservaban anteriormente para las implementaciones del Registro.

  1. Siga las instrucciones de este artículo para conocer los pasos para extraer la herramienta.
  2. Después de extraer la herramienta, deshabilite OrgDBOrgSetting TrackCategorizedItems.
  3. Al deshabilitar , OrgDBOrgSetting se quitará la categoría Seguimiento a Dynamics 365 en todos los buzones de Exchange de la organización de Dynamics 365 para Customer Engagement que tengan habilitada la sincronización del lado servidor en unos 15 minutos.

En lugar de usar la opción de línea de comandos mencionada anteriormente, también puede usar esta herramienta para editar OrgDBOrgSetting TrackCategorizedItems.