No se puede configurar el Microsoft Dynamics CRM 2011 para Outlook en Dynamics CRM Online

Este artículo le ayuda a resolver el problema que se produce al intentar configurar el cliente de Dynamics CRM para Outlook en Dynamics CRM Online.

Se aplica a:   Microsoft Dynamics CRM 2011
Número KB original:   2498892

Síntomas

Al intentar configurar el cliente Microsoft Dynamics CRM para Microsoft Office Outlook en el entorno de Dynamics CRM Online, se produce el siguiente error:

No se puede conectar Microsoft Dynamics CRM servidor porque no podemos autenticar sus credenciales. Compruebe la conexión o póngase en contacto con el administrador para obtener más ayuda.

En crm50ClientConfig.log, verá errores como los siguientes:

Error al conectarse a la dirección https://dev.crm.dynamics.com/XRMServices/2011/Discovery.svc URL: Excepción: System.ArgumentNullException: El valor no puede ser null.
Nombre del parámetro: path1
Error al conectarse a la dirección https://dev.crm4.dynamics.com/XRMServices/2011/Discovery.svc URL: Excepción: System.ArgumentNullException: El valor no puede ser null.
Nombre del parámetro: path1
Error al conectarse a la dirección https://dev.crm5.dynamics.com/XRMServices/2011/Discovery.svc URL: Excepción: System.ArgumentNullException: El valor no puede ser null.
Nombre del parámetro: path1
Excepción: el valor no puede ser null.
Excepción: se canceló la autenticación.

Causa

  • Causa 1: El problema podría deberse a que el Windows Live Essentials beta instalado.
  • Causa 2: El problema podría deberse a problemas con Windows Live Essentials 2011.
  • Causa 3: El problema podría deberse a la instalación de Ayudante para el inicio de sesión de Windows Live.

Solución

  1. Opción 1: Desinstalar el Windows Live Essentials beta o actualizar a Windows Live Essentials 2011.
    A continuación, intente ejecutar el asistente de configuración de nuevo.
  2. Opción 2: Ejecutar una reparación en el Windows Live Essentials 2011.
    A continuación, intente ejecutar el asistente de configuración de nuevo.
  3. Opción 3: Ejecutar una reparación en el Ayudante para el inicio de sesión de Windows Live.
    A continuación, intente ejecutar el asistente de configuración de nuevo.