Aparece una advertencia al ver las alertas de un buzón en Microsoft Dynamics 365

En este artículo se proporciona una solución para el problema por el que se produce una advertencia ErrorIrresolvableConflict al ver las alertas de un buzón de correo en Microsoft Dynamics 365.

Se aplica a: Microsoft Dynamics 365, Microsoft Dynamics 365 Customer Engagement Online
Número de KB original: 4470093

Síntomas

Al ver las alertas de un buzón de correo en Microsoft Dynamics 365, verá la siguiente advertencia:

No se pudieron sincronizar las citas, los contactos y las tareas del buzón [Nombre del buzón]. Se ha notificado al propietario del perfil de servidor de correo electrónico asociado [Nombre del perfil]. El sistema volverá a intentarlo más tarde.

También se incluyen los siguientes detalles adicionales:

Error: Código de error de Exchange: ErrorIrresolvableConflict

Mensaje de error de Exchange: la operación no se puede realizar porque el elemento está obsoleto. Vuelva a cargar el elemento e inténtelo de nuevo. Detalles del error de Exchange: System.Collections.Generic.Dictionary'2[System.String,System.String]"

Causa

Esta advertencia puede aparecer si Server-Side Sync intentó actualizar un elemento en Microsoft Exchange y el servidor de Exchange devolvió un mensaje ErrorIrresolvableConflict . Normalmente se trata de un problema temporal y el elemento se actualizará correctamente durante el siguiente ciclo de sincronización.

Para obtener más información sobre los códigos de error de Microsoft Exchange, como ErrorIrresolvableConflict, vea ResponseCode.

Solución

Si este mensaje no persiste en el siguiente ciclo de sincronización (normalmente 15 minutos), esta advertencia se puede omitir. Si este mensaje persiste, puede ponerse en contacto con Soporte técnico de Microsoft.