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Windows 10 dispositivos no se pueden sincronizar con Intune después de la inscripción

En este artículo se describe un problema en el que un dispositivo Windows 10 no se puede sincronizar con Microsoft Intune después de inscribirse durante dos minutos o dos días.

Síntomas

Después de inscribir un dispositivo Windows 10 en Intune durante algún tiempo (aleatoriamente de dos minutos a dos días), el dispositivo ya no puede sincronizarse con Intune. Al iniciar una sincronización manual en el dispositivo o en el centro de administración de Microsoft Intune, la sincronización no se inicia y la última hora de sincronización no se actualiza. Cuando se produce este problema, no se registra ningún error en los registros de eventos.

Nota:

En este escenario, la extensión de administración de Intune sigue funcionando y todavía puede implementar scripts de PowerShell en el dispositivo.

Causa

Este problema se produce si el servicio Administración de dispositivos Wireless Application Protocol (dmwappushservice) está deshabilitado. Por ejemplo, tiene un script de PowerShell que se implementa en el dispositivo y el script contiene un comando que deshabilita este servicio.

El dmwappushservice servicio es necesario en los dispositivos cliente para la administración de Intune. Si este servicio está deshabilitado, el dispositivo no se puede sincronizar con Intune.

Solución

Para corregir el problema, cambie el tipo de inicio del dmwappushservice servicio a Automático.

Captura de pantalla que muestra los pasos para buscar la opción desplegable cambiar el tipo de inicio.