Los dispositivos USB de Garmin no funcionan con Windows 10

En este artículo se proporciona información sobre cómo solucionar el problema de que los dispositivos portátiles Garmin no se reconocen en Windows 10.

Se aplica a: Windows 10, versión 1709, Windows 10, versión 1607
Número de KB original: 3183365

Síntomas

Después de actualizar un equipo o dispositivo a Windows 10, es posible que determinados dispositivos portátiles de Garmin no funcionen según lo esperado cuando estén conectados a un puerto USB.

Aunque el dispositivo Garmin aparece en Administrador de dispositivos y se muestra como una unidad conectada en Explorador de archivos, no es accesible. Intenta acceder a los errores del desencadenador de unidad, como los siguientes:

Inserte un disco.

El nombre del directorio no es válido.

Causa

Este problema se produce porque los dispositivos Garmin con formato FAT12, FAT16 o FAT32 no se reconocen como dispositivos de almacenamiento masivo por un equipo o dispositivo que ejecuta Windows 10.

Solución

Para resolver el problema, descargue e instale la versión más reciente del software Garmin Express. La herramienta Garmin Express reconoce el dispositivo conectado y actualiza su código de arranque para que sea compatible con Windows 10.

Garmin documenta este problema en el siguiente sitio:

El dispositivo no se detecta en Windows 10 después de actualizar a la actualización de aniversario.

Para descargar la última herramienta Garmin Express, ve a Garmin Express.

Aviso de declinación de responsabilidades sobre la información de terceros

Los productos de otros fabricantes que se mencionan en este artículo han sido creados por compañías independientes de Microsoft. Microsoft no ofrece ninguna garantía, ya sea implícita o de otro tipo, sobre la confiabilidad o el rendimiento de dichos productos.