No se puede instalar la actualización de mayo de 2019 de Windows 10 en equipos que ejecutan determinadas versiones de controladores AMD RAID.

En este artículo se proporciona una solución a un problema por el que la actualización de mayo de 2019 de Windows 10 no se puede instalar en equipos que ejecutan determinadas versiones de controladores RAID de AMD.

Se aplica a todas las ediciones de Windows 10
Número de KB original: 4504107

Síntomas

Al instalar la actualización de mayo de 2019 en un equipo basado en Windows 10, el proceso de instalación se detiene y recibe un mensaje similar al siguiente:

AMD Ryzen™ o AMD Ryzen™ Threadripper™ configurado en modo RAID SATA o NVMe.
Se instala un controlador que causa problemas de estabilidad en Windows. Este controlador se deshabilitará. Compruebe con el proveedor de controladores o software una versión actualizada que se ejecute en esta versión de Windows.

Causa

En los equipos que tienen procesadores AMD Ryzen o AMD Ryzen Threadripper, algunas versiones de los controladores AMD RAID no son compatibles con la actualización de mayo de 2019 de Windows 10. Si un equipo tiene estos controladores instalados y configurados en modo RAID, no puede instalar la actualización de mayo de 2019 de Windows 10. Si inicia el proceso de instalación, el proceso se detiene.

La versión 9.2.0.105 y versiones posteriores de los controladores RAID amd no provocan este problema. Un equipo que tenga instalados estos controladores puede recibir la actualización de mayo de 2019.

Para obtener más información sobre este problema, consulte el artículo PA-260, Unable to proceed with installation or upgrade of Windows 10 May 2019 Update with SATA or NVMe RAID on AMD Ryzen systems (No se puede continuar con la instalación o actualización de la actualización de Windows® 10 de mayo de 2019 con SATA o NVMe RAID en sistemas AMD Ryzen™ en el sitio web de AMD).

Solución

Para resolver este problema, descargue los controladores AMD RAID más recientes directamente desde AMD en compatibilidad con controladores X399 &. Los controladores deben ser la versión 9.2.0.105 o una versión posterior. Instale los controladores en el equipo afectado y reinicie el proceso de instalación de la actualización de mayo de 2019.

Recolección de datos

Si necesita ayuda del soporte técnico de Microsoft, le recomendamos que recopile la información siguiendo los pasos mencionados en Recopilación de información mediante TSS para problemas relacionados con la implementación.

Aviso de declinación de responsabilidades sobre la información de terceros

Los productos de otros fabricantes que se mencionan en este artículo han sido creados por compañías independientes de Microsoft. Microsoft no ofrece ninguna garantía, ya sea implícita o de otro tipo, sobre la confiabilidad o el rendimiento de dichos productos.

Aviso de declinación de responsabilidades sobre la información de contacto de terceros

Microsoft proporciona información de contacto de otros proveedores para ayudarle a encontrar información adicional sobre este tema. Dicha información de contacto puede cambiar sin notificación previa. Microsoft no garantiza la precisión de esta información de contacto de terceros.