Los clientes de DirectAccess que usan la tunelización de Teredo no se pueden conectar después de la actualización a Windows 10

En este artículo se proporciona una solución a un problema en el que los clientes de DirectAccess que usan la tunelización teredo no se pueden conectar después de la actualización a Windows 10.

Se aplica a: Windows 10, versión 1809 y versiones posteriores, Windows 10, versión 1803
Número de KB original: 4510763

Síntomas

En un equipo en el que tenga clientes de DirectAccess configurados para usar la tunelización de Teredo, actualice el sistema operativo a Windows 10, versión 1803 y versiones posteriores de Windows 10. Después de la actualización, los clientes de DirectAccess no se pueden conectar.

En este punto, si ejecuta netsh interface teredo, el comando devuelve un mensaje que indica que la tunelización de Teredo está deshabilitada.

Causa

Este problema se produce porque la tunelización de Teredo está deshabilitada de forma predeterminada en Windows 10, versión 1803 y versiones posteriores de Windows 10.

Solución

Cómo evitar este problema

Antes de actualizar el sistema a Windows 10, asegúrese de que la tunelización de Teredo está habilitada mediante directiva de grupo.

Para ello, vaya a la siguiente directiva en directiva de grupo:
Configuración del> equipoPolíticas>Plantillas> administrativasRed>Configuración de> TCPIPTecnologías >de transición de IPV6Establecer el estado de Teredo

A continuación, establezca los estados en Cliente o Cliente empresarial.

Cómo corregir este problema

Si ya experimenta este problema, use uno de los métodos siguientes para corregirlo.

  • Ejecute el siguiente comando en cada cliente de DA para habilitar la tunelización de Teredo:

    netsh interface teredo set state Enterprise
    
  • Configure la directiva de grupo Establecer estado teredo que se menciona en "Cómo evitar este problema" para habilitar la tunelización de Teredo.

Nota:

Si tiene que conectarse al recurso interno de forma remota para configurar la directiva, use IPHTTPS para conectarse al servidor de DirectAccess o usar VPN.