Inicio inesperado de Un minuto de Outlook si UE-V está habilitado

Este artículo ayuda a resolver un problema en el que se produce un retraso inesperado de un minuto para que Outlook se inicie si UE-V está habilitado en Windows 10, versión 1809 o en una versión posterior de Windows.

Se aplica atodas las ediciones de Windows 10
Número de KB original: 4569308

Síntomas

Imagine la siguiente situación:

  • Usa Outlook 2019 o Outlook 2016 en un equipo que ejecuta Windows 10, versión 1809 o una versión posterior de Windows.
  • Instale una actualización acumulativa para Windows 10 que se publique después del 17 de marzo de 2020.
  • Implemente la virtualización de experiencia de usuario (UE-V) que tenga el método de sincronización establecido en Ninguno.
  • Registre la plantilla MicrosoftOutlook2016CAWinXX.xml UE-V. Por ejemplo, registre MicrosoftOutlook2016CAWin32.xml.

En este escenario, Outlook tarda un minuto en iniciarse y mostrar su pantalla de presentación.

Causa

Este problema se produce cuando el método de sincronización de UE-V se establece en Ninguno. Esta configuración hace que Windows ignore el tiempo de espera de sincronización (de forma predeterminada, dos segundos). Por lo tanto, UE-V agota el tiempo de espera después de un minuto.

Solución

Para solucionar este problema, use uno de los métodos siguientes:

Método 1

Use el método SyncProvider predeterminado.

El método Sync None es específico de las estaciones de trabajo que tienen una conexión de red permanente a SettingsStoragePath.

Método 2

Descargue y reemplace la versión 3 de la plantilla de UEV de acción personalizada de Outlook desde la actualización de la plantilla de OutlookCA de UE-V del centro de descarga.

Más información

Para más información, consulte los siguientes artículos: