Cómo: Cambiar las mayúsculas y minúsculas en el editorHow to: Change text case in the editor

Puede usar comandos de menú o métodos abreviados de teclado para convertir las mayúsculas y minúsculas del texto seleccionado todas a mayúsculas o todas a minúsculas.You can use menu commands or keyboard shortcuts to convert the case of selected text to all upper case or to all lower case.

Nota

Los cuadros de diálogo y los comandos de menú que se ven pueden diferir de los descritos en este artículo en función de los valores de configuración o de edición activos.The dialog boxes and menu commands you see might differ from those described in this article, depending on your active settings or edition. Para cambiar la configuración, por ejemplo, General o Visual C++, elija Herramientas > Importar y exportar configuraciones y, después, Restablecer todas las configuraciones.To change your settings, for example to General or Visual C++ settings, choose Tools > Import and Export Settings, and then choose Reset all settings.

Para cambiar texto a mayúsculasTo switch text to upper case

  1. Seleccione el texto que quiere convertir.Select the text you want to convert.

  2. En el menú Edición, seleccione Opciones avanzadas.On the Edit menu, select Advanced.

  3. Para convertir todo el texto a mayúsculas, elija Poner en mayúsculas o presione Ctrl+Mayús+U.To convert text to all upper case, choose Make Uppercase, or press Ctrl+Shift+U.

    o— or —

    Para convertir todo el texto a minúsculas, elija Poner en minúsculas o presione Ctrl+U.To convert text to all lower case, choose Make Lowercase, or press Ctrl+U.

    Sugerencia

    Para volver al formato de mayúsculas y minúsculas anterior a este cambio, seleccione Deshacer desde el menú Edición.To revert to the previous case formatting before this change, select Undo from the Edit menu.

Vea tambiénSee also