Configuración internacional, Entorno, Opciones (Cuadro de diálogo)International Settings, Environment, Options Dialog Box

La página Configuración internacional le permite cambiar el idioma predeterminado si tiene más de una versión de idioma del entorno de desarrollo integrado (IDE) instalado en su equipo.The International Settings page allows you to change the default language when you have more than one language version of the integrated development environment (IDE) installed on your machine. Puede acceder a este cuadro de diálogo seleccionando Opciones desde el menú Herramientas y, después, eligiendo Configuración internacional desde la carpeta Entorno.You can access this dialog box by selecting Options from the Tools menu and then choosing International Settings from the Environment folder. Si esta página no aparece en la lista, en el cuadro de diálogo Opciones, seleccione Mostrar todas las configuraciones.If this page does not appear in the list, select Show all settings in the Options dialog box.

Nota

Las opciones disponibles en los cuadros de diálogo, así como los nombres y las ubicaciones de los comandos de menú que se ven, podrían diferir de lo que se describe en la Ayuda, en función de los valores de configuración o de edición activos.The options available in dialog boxes, and the names and locations of menu commands you see, might differ from what is described in Help depending on your active settings or edition. Para cambiar la configuración, elija la opción Importar y exportar configuraciones del menú Herramientas .To change your settings, choose Import and Export Settings on the Tools menu. Para más información, vea Personalizar el IDE de Visual Studio.For more information, see Personalize the Visual Studio IDE.

IdiomaLanguage
Muestra los idiomas disponibles para las versiones de idioma del producto instalado.Lists the available languages for the installed product language versions. Esta opción no está disponible a menos que tenga más de una versión de idioma instalada en su equipo.This option is unavailable unless you have more than one language version installed on your machine. Si varios idiomas de productos o una instalación de idiomas mixta de productos comparten el entorno, la selección del idioma se cambia a Igual que en Microsoft Windows.If multiple languages of products or a mixed language installation of products share the environment, the language selection is changed to Same as Microsoft Windows.

Precaución

En un sistema con múltiples idiomas instalados, las herramientas de compilación de Visual C++ (cl.exe, link.exe, nmake.exe, bscmake.exe y archivos relacionados) no se ven afectadas por esta configuración.In a system with multiple languages installed, the Visual C++ build tools (cl.exe, link.exe, nmake.exe, bscmake.exe and related files) are not affected by this setting. Estas herramientas usan la versión del último idioma instalado.These tools use the version for the last language installed. Las herramientas de compilación del idioma instalado previamente se sobrescriben porque las herramientas de compilación de Visual C++ no usan el modelo de archivo DLL satélite.The build tools for the previously installed language are overwritten, because the Visual C++ build tools do not use the satellite DLL model.

Vea tambiénSee Also

Instalar paquetes de idioma Install language packs
Opciones de entorno (Cuadro de diálogo)Environment Options Dialog Box