Plataformas compatibles

Microsoft Active Accessibility admite la mayoría de las plataformas de Microsoft y se incluye como parte del sistema operativo Windows a partir de Windows XP. Si no sabe qué versión de Microsoft Active Accessibility está ejecutando, consulte ¿Qué versión de Active Accessibility está instalada actualmente?

Si no tiene la versión más reciente de Microsoft Active Accessibility, use el kit redistribuible (RDK) de Microsoft Active Accessibility 2.0 para actualizar. Este RDK contiene todos los archivos principales del sistema necesarios para incorporar Microsoft Active Accessibility tecnología en aplicaciones cliente y servidor. Admite Windows 98, Windows NT 4.0 con Service Pack 6 (SP6) y versiones posteriores, Windows 2000, Windows Millennium Edition (Windows Me), Windows XP y Windows Server 2003.

Para instalar el Microsoft Active Accessibility RDK, consulte el Centro para desarrolladores de accesibilidad de Microsoft en MSDN.

En la tabla siguiente se enumeran Windows sistema operativo y la Microsoft Active Accessibility que lo admite. Tenga en cuenta Windows CE y Windows 3.1 no son compatibles con ninguna Microsoft Active Accessibility versión.

Plataforma Microsoft Active Accessibility versión Comentarios
Windows 7 3.0 La compatibilidad total con la versión 3.0 está integrada en el sistema operativo.
Windows Server 2008 2.0 La compatibilidad total con la versión 2.0 está integrada en el sistema operativo.
Windows Vista 2.0 La compatibilidad total con la versión 2.0 está integrada en el sistema operativo.
Windows Server 2003 2.0 La compatibilidad total con la versión 2.0 está integrada en el sistema operativo.
Windows XP 2.0 La compatibilidad total con la versión 2.0 está integrada en el sistema operativo.
Windows 2000 2.0 La compatibilidad total con la versión 1.3 está integrada en el sistema operativo. Use la Active Accessibility RDK 2.0 para actualizar.
Windows Me 2.0 La compatibilidad total con la versión 1.3 está integrada en el sistema operativo. Use la Active Accessibility RDK 2.0 para actualizar.
Microsoft Windows NT 4.0 2.0 La compatibilidad completa con la versión 1.3 está integrada en el sistema operativo a partir de Service Pack 6; use la Active Accessibility RDK 2.0 para actualizar Microsoft Active Accessibility versiones anteriores de Windows NT.
Windows 98 2.0 La versión inicial incluía la versión 1.1; use la Active Accessibility RDK 2.0 para actualizar.
Windows 95 1.3 Este sistema operativo no incluye Microsoft Active Accessibility y no admitirá la versión 2.0. Use la Active Accessibility RDK 1.3 para instalar.

En esta sección