Offline-osoitteiston Outlook HTTP-versio ei latau

Oireet

Microsoft Outlook avulla voit muodostaa yhteyden Microsoft Exchange Server postilaatikkoon. Kun aloitat offline-osoitteiston manuaalisen lataamisen HTTP(T)-sijainnista, Outlook-viestin lähettämisen ja vastaanottamisen edistyminen -valintaikkunassa näkyvä edistymispalkki jumittuu tai jumittuu. Lataus ei valmistu koskaan, eikä paikallisia OAB-tiedostoja päivitetä.

Syy

Tähän ongelmaan on muutamia tunnettuja syitä.

  • Tietokoneen langattomissa laitteissa on vanhentunut ohjain.

    Tämä ongelma voi ilmetä, jos asennettuna on langattomien oheislaitteiden vanhat tai vanhennettu laiteohjaimet. Tämä sisältää näppäimistön ja hiiren ohjaimet.

  • Tietokoneessasi on määritetty taustalla älykkään siirtopalvelun (BITS) käytännöt.

    BITTIS-käytännöt mahdollistavat päivitysten latausnopeuden hallinnan. Jos käytäntöarvoja ei ole määritetty oikein, ne voivat estää latausten valmistumisen.

  • Taustalla älykästä siirtopalvelua ei ole aloitettu.

    Jos taustalla älykäs siirtopalvelu ei ole käynnissä, ohjelma ei lataa sitä.

Ratkaisu

Voit ratkaista ongelman käyttämällä yhtä tai useaa seuraavista ratkaisuista.

  • Päivitä langattoman laitteen laiteohjaimet

    Kytke langaton vastaanotin ja tarkista päivitykset Windows Update usein kysytyt kysymykset:

    Asenna valinnainen laitepäivitys -niminen päivitys , jonka otsikko on seuraava:

    MicrosoftIN HID-tietosuodatin, joka ei ole käyttäjä

    Voit myös asentaa uusimman IntelliPoint- tai IntelliType-ohjelmiston. Lisätietoja on ohjeaiheessa Tietokoneen lisälaitteiden & oppimista.

    Jos käytät kolmannen osapuolen näppäimistöä tai hiirtä, siirry valmistajan sivustoon ja lataa laiteohjaimen uusin versio tai laitteen uusin päivitys.

  • Tarkista mahdolliset BITTIS-käytännöt rekisteristä

    Jos käytät HTTP-sijaintia, josta OAB ladataan, BITTIS käsittelee OAB-latausprosessin. Tässä määrityksessä on syytä selvittää, onko bits-käytäntöjä määritetty.

    BITTIS-käytännöt löytyvät rekisteristä seuraavasta avaimesta:

    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\BITS

    Seuraavat DWORD-arvot voidaan määrittää tämän avaimen alle:

    EnableBitsMaxBandwidth
    MaxBandwidthValidFrom
    MaxBandwidthValidTo
    MaxTransferRateOnSchedule
    MaxTransferRateOffSchedule

    Jos EnableBitsMaxBandwith1 = löytyy, BITS-latausten liimaus on voimassa ja BITS käyttää muita arvoja latausten hallintaan. Ota yhteyttä järjestelmänvalvojaan ja poista BITS-latausten itus käytöstä ja selvitä, ratkaiseeko tämä OAB:n latausongelman.

  • Varmista, että taustalla älykäs siirtopalvelu on käynnistetty

    Jos käytät HTTP-sijaintia, josta OAB ladataan, BITTIS käsittelee OAB-latausprosessin. Tässä määrityksessä haluat varmistaa, että taustalla älykkään siirtopalvelun tila käynnistetään .

    1. Kirjoita Käynnistä-valikossa Etsi ohjelmista ja tiedostoista -ruutuun Services.msc ja valitse sitten tulosruudussa Services.msc.

    2. Etsi Palvelut-valintaikkunassa palvelu nimeltä Tausta älykäs siirtopalvelu.

    3. Tarkista palvelun tila. Varmista, että palvelun tila on Aloitettu.

      Näyttökuva taustan älykkään siirtopalvelun tilasta.

      Jos taustalla älykästä siirtopalvelua ei ole aloitettu, aloita palvelu noudattamalla seuraavia ohjeita.

    4. Kaksoisnapsauta Taustan älykäs siirtopalveluPalvelut-valintaikkunassa.

    5. Valitse avattavasta Käynnistystapa-luettelosta Automaattinen (viivästetty aloitus) ja valitse sitten Käytä.

      Näyttökuva Automaattisen (viivästetty käynnistys) -käynnistystyypin vaihtoehdosta.

    6. Käynnistä sitten palvelu valitsemalla Käynnistä.

    Voit myös tarkastella rekisteriä, jotta näet taustalla olevan älykkään siirtopalvelun nykyisen määrityksen.

    Avain: HKEY_LOCAL_MACHINE\system\currentcontrolset\Services\BITS
    DWORD: Aloitus
    Arvot: 4 = Ei käytössä, 3 = Manuaalinen, 2 = Automaattinen

    Huomautus

    Älä muuta palvelun tilaa rekisterin kautta. Nämä tiedot annetaan vain viitteeksi.

Lisätietoja

Outlook 2010:ssä ja Outlook 2007:ssä voit seuraavien vaiheiden avulla selvittää, käytätkö HTTP-sijaintia OAB:n lataamiseksi.

  1. Käynnistä Outlook, jos se ei ole käynnissä.
  2. Pidä CTRL-näppäintä painettuna, Outlook tehtäväpalkin oikean reunan ilmoitusalueella olevaa sähköpostikuvaketta hiiren kakkospainikkeella ja valitse sitten Testaa sähköpostin automaattinen määritys.
  3. Poista Käytä Arvaus-valintaruutua -valintaruudun valinta ja poista sitten Secure Guessmart Authentication -valintaruudun valinta.
  4. Valitse Käytä automaattista hakua - valintaruutu.
  5. Jos sitä ei ole vielä annettu, kirjoita sähköpostiosoitteesi ja salasanasi ja valitse sitten Testaa.
  6. Katso Tulokset-välilehdessä OAB:n URL-osoitteen polku.

Jos OAB:n URL-arvon alussa on HTTP, lataat OAB:n HTTP-sijainnin avulla. Jos OAB:n URL-arvo on Yleiset kansiot, et käytä HTTP-sijaintia OAB:n lataamista.

Huomautus

Outlook 2016 ja Outlook 2013 käyttää vain HTTP-sijaintia OAB:n lataamista varten.