"550 5.2.0 RESOLVER. ADR. BadPrimary" kun Exchange Online käyttäjä lähettää sähköpostia ulkoiselle yhteyshenkilölle

Alkuperäinen KT-numero: 3076419

Ongelma

Kun Exchange Online käyttäjä yrittää lähettää sähköpostiviestejä ulkoiselle yhteyshenkilölle, viestejä ei toimiteta ja käyttäjä saa seuraavankaltaisen virhesanoman:

Toimitus seuraaville vastaanottajille tai ryhmille epäonnistui:

<Vastaanottajan sähköpostiosoite>

Vastaanottajan postilaatikossa on ongelma. Yritä lähettää viesti uudelleen. Jos ongelma jatkuu, ota yhteyttä sähköpostin järjestelmänvalvojaan.

Etäpalvelin palautti ongelman '550 5.2.0 RESOLVER. ADR. BadPrimary; vastaanottajan ensisijainen SMTP-osoite puuttuu tai on virheellinen"

Syy

Tämä ongelma voi ilmetä, jos jokin seuraavista ehdoista toteutuu:

  • Ensisijaista SMTP-osoitetta ei lisätty ulkoisen yhteyshenkilön välityspalvelimen osoitteeseen.
  • Ulkoisen yhteyshenkilön välityspalvelimen osoitteessa on määritetty vanha välityspalvelimen osoite.

Ratkaisu

Voit ratkaista tämän ongelman seuraavasti:

  1. Jos käyttäjä käyttää Microsoft Outlookia sähköpostin lähettämiseen, tyhjennä ulkoisen yhteyshenkilön nimi Outlookin automaattisen täydennyksen luettelosta. Lisätietoja tämän tekemiseen on kohdassa Nimen poistaminen automaattisen täydennyksen luettelosta.

    Jos tämä ei ratkaise ongelmaa tai jos käyttäjä käyttää Outlook Web App, siirry vaiheeseen 2.

  2. Varmista, että välityspalvelimen osoite on määritetty oikein Microsoft 365:ssä. Voit tehdä tämän seuraavasti:

    1. Kirjaudu sisään Microsoft 365:een ja avaa sitten Exchange-hallintakeskus.
    2. Valitse Yhteyshenkilö, valitse ulkoinen vastaanottaja, valitse Muokkaa ( ) ja valitse sitten Yleinen.
    3. Varmista Ulkoinen sähköpostiosoite -ruudussa, että sähköpostiosoite on olemassa, että se on oikein ja että se on muotoiltu oikein.

    Esimerkiksi SMTP:adam@contoso.com on ulkoinen sähköpostiosoite, joka on muotoiltu oikein.

  3. Jos käytössäsi on Exchange-yhdistelmäkäyttöönotto, varmista, että Active Directory -sähköpostiyhteystieto-objektin välityspalvelimen osoitteeksi on määritetty oikea sähköpostiosoite. Jos näin ei ole, päivitä SMTP-arvo ja suorita sitten hakemistosynkronointi.

Lisätietoja

Tarvitsetko lisää ohjeita? Kysy apua Microsoftin yhteisöltä.