Lähetys epäonnistui ja 550 5.1.1-RESOLVER. ADR. RecipNotFound NDR, kun posti laatikko on siirretty Microsoft 365

Alkuperäinen tietämys kannan numero:   2685437

Huomautus

Exchange 2010 Exchangen hallinta konsoliin sisältyvän yhdistelmä määritys toiminnon toimintoa ei enää voi käyttää. Lopeta ohjatun yhdistelmä määritys toiminnon käyttö ja käytä sen sijaan ohjattua Microsoft 365-yhdistelmä määritys toimintoa https://aka.ms/HybridWizard . Lisä tietoja on Ohje aiheessa Exchange 2010: n Ohjattu Microsoft 365-yhdistelmä määritys toiminto.

Oireet

Oletetaan, että käytössä on paikallinen Microsoft Exchange Server-ja Exchange Online-yhdistelmä Microsoft 365. Posti laatikon replikointi palvelua käytetään Exchange-hallinta konsolissa tai Exchange-hallinta liittymässä, jotta posti laatikko voidaan siirtää paikallisesta ympäristöstä Microsoft 365. Kun posti laatikko on siirretty, paikalliset käyttäjät ja ulkoiset käyttäjät eivät kuitenkaan voi lähettää sähkö postia kyseiseen posti laatikkoon Microsoft 365-sovelluksessa. Lähettäjä saa seuraavan toimituksen epäonnistumisen raportin (NDR):

Toimitus seuraaville vastaanottajille tai ryhmille epäonnistui:

<Vastaanottajien Sähkö posti osoite>

Sähkö posti viestiä ei toimitettu kaikille aiotuille vastaanottajalle. Määritettyä Sähkö posti osoitetta ei ole, tai se on ehkä poistettu äskettäin. Varmista myös, että kirjoitit osoitteen oikein. On mahdollista, että yhteys henkilön Sähkö posti osoite on muuttunut ja että Outlookin automaattinen täydennys on tallennettu vanhaan osoitteeseen. Jos näin on, kirjoita hänen nimensä Kirjoita-riville, valitse vanhentunut merkintä painamalla alanuolta ja paina sitten Delete-näppäintä. Etsi nyt osoite kirjan avulla oikea Sähkö posti osoite.

Vian määritys tiedot järjestelmänvalvojille:

Muodostetaan palvelinta: <>

<Vastaanottajien Sähkö posti osoite>

#< # 5.1.1 SMTP; 550 5.1.1 Tulkinta toiminnon. ADR. RecipNotFound;> #SMTP ei löydy #

Syy

Tämä ongelma voi ilmetä, jos siirrettyä posti laatikkoa edustava paikallinen sähkö postia käyttävä käyttäjä ei ole leimattu oikein kohde osoitteella. Exchange-palvelin luo NDR-sanoman, koska paikalliset Active Directory-toimi alueen palvelut (AD DS) eivät löydä käyttäjää, jotta sähkö posti reititetään oikein.

Ratkaisu

Voit ratkaista tämän ongelman lisäämällä kohde osoitteen, joka tunnetaan myös palvelun reititys osoitteeksi, sähkö postia käyttäväksi käyttäjälle paikallisessa ympäristössä. Voit tehdä tämän jollakin seuraavista tavoista.

Tapa 1: Exchange-hallinta konsolin käyttäminen

  1. Avaa Exchange-hallinta konsoli paikallisessa Exchange 2010-palvelimessa.
  2. Valitse Paikallinen Microsoft Exchange ja valitse sitten vastaanottajat-määritys.
  3. Napsauta käyttäjää hiiren kakkos painikkeella ja valitse sitten Ominaisuudet.
  4. Valitse Sähkö posti osoitteet -väli lehdessä Lisää, valitse SMTP-osoite ja kirjoita sitten sähkö posti osoite. Käytä <alias>@<domain>.mail.onmicrosoft.com Sähkö posti osoitteen muotoa.
  5. Valitse antamasi nimi ja valitse sitten Määritä reititys osoitteeksi.
  6. Valitse OK.

Tapa 2: Exchange-hallinta keskuksen käyttäminen

  1. Siirry paikallisessa Exchange 2013-palvelimessa selaimella Exchange-hallinta keskukseen.
  2. Valitse vastaanottajat ja valitse sitten Posti laatikot.
  3. Valitse käyttäjä ja valitse sitten Muokkaa.
  4. Valitse Sähkö posti osoite ja valitse sitten Lisää.
  5. Valitse Sähkö posti osoite-kohdassa SMTP ja kirjoita sitten sähkö posti osoite. Käytä <alias>@<domain>.mail.onmicrosoft.com Sähkö posti osoitteen muotoa.
  6. Valitse OK ja valitse sitten Tallenna.

Menetelmä 3: Active Directory-palvelu liittymien editorin käyttäminen (ADSI-muokkaus)

Varoitus

Tämä toiminto edellyttää ADSI Edit-toimintoa. ADSI Edit-toiminnon käyttäminen virheellisesti voi aiheuttaa vakavia ongelmia, jotka saattavat edellyttää käyttö järjestelmän uudelleenasentamista. Microsoft ei voi taata, että ADSI-muokkauksen virheellisestä käytöstä aiheutuvat ongelmat voidaan ratkaista. Käytä ADSI Edit-palvelussa omaa riskiään.

  1. Valitse Käynnistä, valitse Suorita, kirjoita ADSIEdit. msc ja valitse sitten OK.

  2. Etsi käyttäjä ja napsauta sitä hiiren kakkos painikkeella ja valitse sitten Ominaisuudet.

    Huomautus

    Voit selvittää, mihin säilöön käyttäjä kuuluu, siirtymällä Exchange-hallinta konsolin käyttäjä ominaisuuksiin.

  3. Valitse määrite editori -väli lehti ja kaksoisnapsauta sitten kohde osoite-kohtaa.

  4. Kirjoita ulkoinen SMTP (Simple Mail Transfer Protocol)-osoite.

  5. Valitse OK.

Kun palvelun reititys toimi alue on määritetty, varmista, että ongelma on ratkaistu.

Lisätietoja

Tarvitsetko lisää ohjeita? Kysy apua Microsoftin yhteisöltä.