Outlook-ongelmat, kun msExchMasterAccountSID-määrite on Active Directoryn käyttäjätilillä

Alkuperäinen KB-numero:   2996202

Oireet

Postilaatikon siirron tai siirron jälkeen näyttöön saattaa olla jokin seuraavista ongelmista:

  • Jotkin postilaatikot näkyvät linkitettyinä tai jaettuna eikä käyttäjän postilaatikoina.

  • Toistuvat postilaatikon tunnistetietokehotteet Microsoft Outlookissa tai Outlook Web Appissa (OWA)

  • Odottamattomat viiveet tai sähköpostin kulun pysäyttäminen.

  • Yleisten kansioiden käytössä olevat ongelmat ja joskus seuraava virhe:

    Kansiota ei voi laajentaa. Microsoft Exchange ei ole käytettävissä. Verkko-ongelmia on tai Exchange Server ei ole kunnossa.

Syy

Tämä ongelma voi ilmetä, jos tavallisella käyttäjätilillä on msExchMasterAccountSID Active Directoryssa täytetty määrite.

Ratkaisu

Voit korjata tämän ongelman suorittamalla seuraavan PowerShell-komennon Exchangen hallintaliittymästä:

Set-User -Identity useraddress -LinkedMasterAccount $null

Esimerkki:

Set-User -Identity user@fabricam.com -LinkedMasterAccount $null

Tämä komento poistaa msExchMasterAccountSID määritteen käyttäjän tililtä.

Lisätietoja

msExchMasterAccountSIDMääritettä ei pitäisi olla Active Directoryn tavalliselle käyttäjätilille. Tavallisen käyttäjän msExchRecipientTypeDetails määritteen arvo on 1 (1 = normaali postilaatikko, 2 = linkitetty postilaatikko).)

Jos msExchRecipientTypeDetails = 1, msExchMasterAccountSID active directoryn tilillä ei pitäisi olla.

Lisätietoja määritteen mahdollisista arvoista msExchRecipientTypeDetails on seuraavassa Office 365 -blogikirjoituksessa:

O365: Exchange ja AD - Miten msExchRecipientDisplayType ja msExchangeRecipientTypeDetails liittyvät paikallisesti