Outlook ei voi määrittää uutta profiilia Exchangen automaattisen haun avulla Exchange Online -postilaatikossa Office 365:ssä

Ongelma

Kun yrität määrittää uuden sähköpostitilin Office 365:tä varten käyttämällä Microsoft Outlookin ohjattua uuden tilin lisäämistä, Outlook-profiiliasi ei ole määritetty automaattisesti. Lisäksi näyttöön tulee seuraava virhesanoma, kun Outlook yrittää määrittää profiilisi palvelinasetukset:

Salattu yhteys sähköpostipalveluihin ei ole käytettävissä

Kun testaat Microsoftin etäyhteyksien analysoinnin avulla, näyttöön saattaa tulla seuraava virhesanoma:

Automaattinen haku ei voi käsitellä annettua sähköpostiosoitetta. Vain postilaatikot ja yhteystiedot ovat sallittuja.

Syy

Tämä voi tapahtua jostain seuraavista syistä:

  • Väärä sähköpostiosoite on syötetty Outlookin ohjatun uuden tilin lisäämisen automaattisen tilin asetukset -sivulle.
  • Outlookin tarvitsemat päivitykset, joita se tarvitsee muodostaakseen automaattisesti yhteyden Exchange Onlineen, ei asenneta käytössä olevalle Outlookin versiolle.
  • Toimialueen automaattisen haun CNAME-tietuetta ei ole tai sitä ei ole määritetty oikein.
  • Active Directory -synkronointia käyttävissä organisaatioissa mail-, mailNickname-displayName- ja proxyAddresses-määritteitä ei ole määritetty oikein paikallisen Active Directoryn synkronoidulle käyttäjälle.

Huomautus

Tässä artikkelissa käsitellään Outlook 2016:ta, Outlook 2013:a ja Exchange Onlinea. Lisätietoja yhteyden muodostamisesta Exchange Onlineen mobiililaitteesta on kohdassa Office 365:n määrittäminen ja käyttäminen puhelimessa tai tabletissa. Jos tarvitset apua Outlookin yhdistämisessä kolmannen osapuolen palveluun, ota yhteyttä kolmannen osapuolen sähköpostipalveluun.

Ratkaisu

Tapa 1: Office 365:n tuki- ja palautusavustajan suorittaminen

Käytä Tarvitsen apua Office 365 -sähköpostin määrittämisessä -diagnostiikkaa Tuki- ja palautusavustajassa (SaRA). Valitse Suorita, kun selaimesi pyytää sinua.

Tämä diagnostiikka tekee automaattisia tarkastuksia ja ehdottaa mahdollisia ratkaisuja, joilla voit yrittää korjata ongelmat.

Muut menetelmät

Jos käytät mukautettua domainia

Jos tapa 1 ei ratkaise ongelmaa ja käytät mukautettua domainia Office 365:n kanssa, käytä seuraavia menetelmiä siinä järjestyksessä, jossa ne on lueteltu. Jos ensimmäinen tapa ei ratkaise ongelmaa, siirry seuraavaan.

Tapa 2: Päivitä Outlookin uusimpaan versioon

Varmista ensin, että annat oikean sähköpostiosoitteen ja salasanan Outlookin ohjatun uuden tilin lisäämisen automaattisen tilin asetukset -sivulla.

Jos käytössäsi on Outlook 2010 tai aiempi versio, päivitä Outlookin uusimpaan versioon. Lisätietoja on ohjeaiheessa Officen lataaminen ja asentaminen PC:lle Office 365 for Businessin avulla.

Lisätietoja Outlook for Office 365:n määrittämisestä on seuraavissa ohjeissa:

Huomautus

Jos nämä toimet eivät ratkaise ongelmaa, siirry tapaan 3.

Tapa 3: Varmista, että Automaattisen haun CNAME-tietue on määritetty oikein

Automaattisen haun CNAME-tietueen on oltava olemassa, ja se on määritettävä oikein. On erittäin suositeltavaa määrittää Exchangen automaattinen haku, kun käytät Outlookia yhteyden muodostamiseen Exchange Online -postilaatikoihin. Outlook-yhteyksien määrittäminen Exchange Onlinessa edellyttää automaattisen haun ja muiden siihen liittyvien DNS-tietueiden määrittämistä. Järjestelmänvalvojat voivat vahvistaa, että tietueet on määritetty oikein Office 365:n tai Microsoftin etäyhteyksien analysoinnin ohjatun toimialueen vianmääritystoiminnon avulla.

Domainin ohjatun vianmäärityksen käyttäminen Office 365:ssä

Voit käyttää Office 365:n ohjattua domainin vianmääritystoimintoa seuraavasti.

  1. Kirjaudu Office 365 -portaaliin (https://portal.office.com) järjestelmänvalvojan tilin avulla.
  2. Avaa Microsoft 365 -hallintakeskus valitsemalla Järjestelmänvalvoja.
  3. Valitse vasemmasta siirtymisruudusta Toimialueet, valitse toimialueen nimi, jota käyttäjä käyttää, ja käynnistä ohjattu toiminto valitsemalla Vianmääritys.

Microsoftin etäyhteyksien analysoinnin käyttäminen

Voit testata, toimiiko Exchangen automaattinen haku oikein etäyhteyksien analysoinnin avulla seuraavasti:

  1. Hae Microsoftin etäyhteyksien analysointityökalu netistä seuraavalta sivulta:

    Etäyhteyksien analysointityökalu

  2. Täytä kaikki lomakkeen pakolliset kentät ja napsauta Suorita testi.

    Näyttökuva testitunnistetiedoista

  3. Testin valmistuttua, tarkista onnistuiko se.

Tapa 4: Varmista, että käyttäjän Active Directoryn määritteet on aseteltu oikein

Voit käyttää Get-RemoteMailbox cmdlet-yhteyttä määrittelemään, onko seuraavat käyttäjämääritteet aseteltu oikein. Yleisiä ongelmia ilmenee, kun yhdelle tai useammalle näistä määritteistä ei ole asetettu arvoa. Seuraavassa on esimerkki oikeista määritteistä.

Määrite Esimerkki
ensisijainenSMTPosoite ted@contoso.com
alias ted
displayName Ted Bremer
sähköpostiosoitteet SMTP: ted@contoso.comX400:c=us;a= ;p=Ensimmäinen organisaatio;o=Exchange;s=Bremer;g=Ted
etäreititysosoite ted@contoso.mail.onmicrosoft.com

Voit päivittää nämä määritteet käyttämällä Set-RemoteMailbox cmdlet-sovellusta.

Kun näille määritteille on asetetty oikeat arvot, pakota hakemistosynkronointi, ja yritä sen jälkeen määrittää käyttäjän sähköpostitili Outlookissa.

Jos et käytä mukautettua toimialuetta

Tapa 2: Uuden tilin lisääminen asennusohjelmaa Outlookissa

Jos tapa 1 ei ratkaise ongelmaa etkä käytä mukautettua toimialuetta yhdessä Office 365:n kanssa, voit määrittää Outlook-profiilin Outlookin ohjatun uuden tilin lisäämisen avulla käyttämällä oletusarvona "onmicrosoft.com"-pohjaista sähköpostiosoitetta, joka liitettiin käyttäjien Exchange Online -postilaatikkoihin, kun rekisteröidyit Office 365 -palveluun. Kun määrität uuden sähköpostiprofiilin ohjatun uuden tilin lisäämisen avulla, määrität Office 365 -salasanan ja Office 365:n oletussähköpostiosoitteen muodossa <user>@<domain>.onmicrosoft.com (esimerkiksi kim@contoso.onmicrosoft.com).

Tätä menetelmää tuetaan, ja se toimii asiakkaille, joilla ei ole aikeita käyttää omaa vaihtoehtoista tai mukautettua toimialuetta. Tämä menetelmä tukee myös automaattista hakua. Jos postilaatikkopalvelimen sijainti muuttuu, Outlook päivitetään vastaavasti käyttämällä postilaatikkopalvelimen uutta sijaintia.

Lisätietoja

Microsoft ei tue profiilin manuaalista määrittämistä Outlookissa, jotta se voi muodostaa yhteyden exchange online -postilaatikoihin Office 365:ssä. Voimme kuitenkin auttaa sinua suorittamaan muita tehtäviä, kuten DNS- ja Autodiscover-tietueiden määrittämisen (kuten menetelmässä 2 on kuvattu). Näin voit määrittää tilisi tuettujen menetelmien avulla.

Lisätietoja

Ratkaise tämä ongelma siirtymällä Office 365:n Microsoftin tuki- ja palautusavustajaan .

Lisätietoja saat seuraavasta Microsoft Knowledge Base -artikkelista:

  • 2555008 Vapaa/varattu ongelmien vianmääritys paikallisen Exchange Serverin ja Exchange Onlinen yhdistelmäkäyttöönotossa Office 365:ssä

Tarvitsetko lisää ohjeita? Kysy apua Microsoftin yhteisöltä.