PowerPoint lakkaa vastaamasta (pyörivä kiekkopainike)

Huomautus

Office 365 ProPlus nimetään uudelleen Microsoft 365 Apps for enterprise -sovellukseksi. Lisätietoja tästä muutoksesta on tässä blogikirjoituksessa.

Oireet

Kun yrität avata PowerPoint for Mac -esityksen tai sovelluksen, se joko jumiytyu pyörivällä kiekkokiekkopainiketta sovelluksella tai ei aukea lainkaan.

Ratkaisu

Voit ratkaista ongelman noudattamalla tämän artikkelin ohjeita.

Vaihe 1: Tarkista kiintolevyn nimi

Varmista, että kiintolevykuvakkeella on nimi. Nimen ei pitäisi olla kaikki lukuja, mutta nimessä voi olla numeroita nimen alussa tekstimerkkien kanssa. Erikoismerkkejä, kuten pisteitä, pilkkuja, puolipisteitä, lainausmerkkejä tai muita erikoismerkkejä ei saa olla.

  1. Sulje kaikki sovellukset.
  2. Valitse Siirry-valikosta Tietokone. Kiintolevyn pitäisi olla luettelossa. Kiintolevyn yleinen nimi on Macintosh HD. Esimerkiksi "Mac HD 1" <without quotes is appropriate> "1 Mac HD" <this is not an appropriate name as the number 1 appears at the start of the name> .

Kiintolevyn nimeäminen uudelleen:

  1. Valitse kiintolevy napsauttamalla.
  2. Valitse Tiedosto-valikossa Hae tiedot.
  3. Kirjoita nimi & alanumeroon tai muokkaa sitä. Kirjoita esimerkiksi Macintosh HD.
  4. Kun olet valmis, napsauta punaisen ympyrän painiketta yläreunassa.

Vaihe 2: Automaattisen palautustiedostojen siirtäminen

Tärkeä

Tiettyjen tiedostojen sijainti on erilainen, jos sinulla on asennettuna Service Pack 2 (SP2). Voit tarkistaa, onko se asennettu, avaamalla PowerPointin ja valitsemalla sitten PowerPoint-valikosta Tietoja PowerPointista. Jos versionumero on 14.2.0 tai uudempi, käytössäsi on Service Pack 2 ja noudata Service Pack 2:n ohjeita, kun se on annettu tässä artikkelissa.

Jos kansiossa on liian monta PowerPoint-kohdetta: käyttäjä\Documents\Microsoft User Data\Office 2008:n automaattinen palautus tai Office 2011:n automaattinen palautus, nämä tiedostot latautuvat muistian, kun PowerPoint käynnistyy ja voi aiheuttaa muistiongelmia ja tiedostojen tallennusongelmia.

Siirrä automaattisen korjauksen tiedostot työpöydälle tai toiseen kansioon, jotta näet, aiheuttavatko ne ongelman.

Jos haluat tyhjentää automaattisen palautuskansion, noudata seuraavia ohjeita, jos sinulla on asennettuna versio 14.2.0 (tunnetaan myös nimellä Service Pack 2):

  1. Sulje kaikki sovellukset.

  2. Valitse Tiedosto-valikosta Uusi kansio. Työpöydälle luodaan uusi kansio. Kansion nimi on Uusi kansio.

  3. Valitse Siirry-valikossa Aloitus.

  4. Avaa Kirjasto.

    Huomautus

    Kirjasto-kansio on piilotettu Mac OS X Lionissa. Voit tuoda tämän kansion näkyviin pitämällä OPTIO-näppäintä painettuna samalla, kun napsautat Siirry-valikkoa.

  5. Avaa Sovellustuki ja avaa sitten Microsoft.

  6. Avaa Office 2011:n automaattinen palautus.

  7. Valitse Muokkaa-valikossa Valitse kaikki.

  8. Vedä kaikki tiedostot työpöydän Uusi kansio -kansioon.

    Automaattisen korjauksen kansion pitäisi olla tyhjä.

  9. Avaa Excel for Mac 2011 ja yritä tallentaa tiedosto.

    Jos voit tallentaa tiedoston, tarkista Uusi kansio -ruudussa, mitkä tiedostot haluat säilyttää.

Jos ongelma jatkuu, siirry seuraavaan menetelmään.

Jos et ole asentanut Service Pack 2:ta, voit tyhjentää automaattisen korjauksen kansion seuraavasti:

  1. Sulje kaikki sovellukset.

  2. Valitse Tiedosto-valikossa Uusi kansio. Työpöydälle luodaan uusi kansio. Kansion nimi on Uusi kansio.

  3. Valitse Siirry-valikosta Tiedostot.

  4. Avaa Microsoft User Data ja avaa sitten Office 2011:n automaattinen palautus.

  5. Valitse Muokkaa-valikossa Valitse kaikki.

  6. Vedä kaikki tiedostot työpöydän Uusi kansio -kansioon.

    Automaattisen korjauksen kansion pitäisi olla tyhjä.

  7. Avaa Excel for Mac 2011 ja yritä tallentaa tiedosto.

    Jos voit tallentaa tiedoston, tarkista Uusi kansio -ruudussa, mitkä tiedostot haluat säilyttää.

Jos ongelma jatkuu, siirry seuraavaan menetelmään.

Vaihe 3: PowerPoint-asetusten poistaminen

Huomautus

Jos olet käyttänyt ohjelmistoa lainkaan tässä tietokoneessa, asetusten poistaminen saattaa palauttaa kaikki tehdyt mukautukset. Mukautukset sisältävät työkaluriveihin, mukautettuihin sanastoihin ja luotuihin pikanäppäimiin tehdyt muutokset.

  1. Sulje kaikki Microsoft Office for Mac -ohjelmat.

  2. Valitse Siirry-valikossa Aloitus.

  3. Avaa Kirjasto.

    Huomautus

    Kirjasto-kansio on piilotettu MAC OS X Lionissa. Voit tuoda tämän kansion näkyviin pitämällä OPTIO-näppäintä painettuna samalla, kun napsautat Siirry-valikkoa.

  4. Avaa Asetukset-kansio.

  5. Etsi tiedosto, jonka nimi on com.microsoft.powerpoint.plist.

  6. Jos löydät tiedoston, siirrä se työpöydälle. Jos et löydä tiedostoa, ohjelma käyttää oletusasetuksia.

  7. Jos löydät tiedoston ja siirrät sen työpöydälle, käynnistä PowerPoint ja tarkista, ilmeneekö ongelma edelleen. Jos ongelma toistuu, sulje PowerPoint ja palauta tiedosto alkuperäiseen sijaintiinsa. Siirry sitten seuraavaan vaiheeseen. Jos ongelma vaikuttaa ratkeavan, voit siirtää com.microsoft.powerpoint.plist-tiedoston roskakoriin.

  8. Sulje kaikki Microsoft for Mac -ohjelmat.

  9. Valitse Siirry-valikossa Aloitus.

  10. Avaa Kirjasto.

    Huomautus

    Kirjasto-kansio on piilotettu MAC OS X Lionissa. Voit tuoda tämän kansion näkyviin pitämällä OPTIO-näppäintä painettuna samalla, kun napsautat Siirry-valikkoa.

  11. Avaa Asetukset-kansio.

  12. Avaa Microsoft-kansio.

  13. Etsi tiedosto, jonka nimi on com.microsoft.powerpoint.prefs.plist.

  14. Jos löydät tiedoston, siirrä se työtasolle. Jos et löydä tiedostoa, ohjelma käyttää oletusasetuksia.

  15. Jos löydät tiedoston ja siirrät sen työpöydälle, käynnistä PowerPoint ja tarkista, ilmeneekö ongelma edelleen. Jos ongelma toistuu, sulje PowerPoint ja palauta tiedosto alkuperäiseen sijaintiinsa. Siirry sitten seuraavaan vaiheeseen. Jos ongelma vaikuttaa ratkeavan, voit siirtää com.microsoft.powerpoint.prefs.plist-tiedoston roskakoriin.

  16. Sulje kaikki Microsoft Office for Mac -ohjelmat.

  17. Valitse Siirry-valikossa Aloitus.

  18. Avaa Kirjasto.

    Huomautus

    Kirjasto-kansio on piilotettu MAC OS X Lionissa. Voit tuoda tämän kansion näkyviin pitämällä OPTIO-näppäintä painettuna samalla, kun napsautat Siirry-valikkoa.

  19. Avaa Asetukset-kansio.

  20. Avaa Microsoft-kansio.

  21. Avaa Office 2008- tai Office 2011 -kansio.

  22. Etsi tiedosto nimeltä PowerPointin työkalurivit (12) tai Microsoft PowerPointin työkalurivit.

  23. Jos löydät tiedoston, siirrä se työpöydälle. Jos et löydä tiedostoa, ohjelma käyttää oletusasetuksia.

  24. Jos löydät tiedoston ja siirrät sen työpöydälle, käynnistä PowerPoint ja tarkista, ilmeneekö ongelma edelleen. Jos ongelma toistuu, sulje PowerPoint ja palauta tiedosto alkuperäiseen sijaintiinsa. Siirry sitten seuraavaan vaiheeseen. Jos ongelma vaikuttaa ratkeavan, voit siirtää PowerPointin työkalurivit (12) -tiedoston roskakoriin.

Jos ongelma toistuu, jatka seuraavaan vaiheeseen.

Vaihe 4: Uuden käyttäjätilin luominen

Joskus käyttäjän tarkat tiedot voivat olla vioittuneet. Voit selvittää, onko näin, kirjautumalla sisään uudesta käyttäjästä tai luomalla uuden käyttäjätilin ja testaamalla sitten sovelluksen.

Jos ongelma ilmenee myös uudessa käyttäjätilissä, siirry seuraavaan vaiheeseen.

Vaihe 5: Tiedoston tallentamisen testaaminen vikasietotilassa

Lisätietoja safe boot -toiminnon lisäämiseen Mac OS:ssä on kohdassa Puhtaan käynnistyksen (safe boot) vianmääritys sen määrittämiseksi, häiritsevätkö taustaohjelmat Office for Macia.

Jos pystyt tallentamaan vikasietotilassa, ongelma liittyy todennäköisimmin taustalla käynnissäisiin ohjelmiin.