Gantt-kaavionäkymän tulostaminen ilman taulukon tietoja

Huomautus

Office 365 ProPlus nimetään uudelleen Microsoft 365 Apps for enterprise -sovellukseksi. Lisätietoja tästä muutoksesta on tässä blogikirjoituksessa.

Yhteenveto

Gantt-kaavionäkymä voidaan tulostaa ilman taulukon tietoja. Tätä varten sinun on käytettävä taulukkoa, jonka kaikkien sarakeleveyksien arvoksi on määritetty nolla. Huomaa, että Gantt-kaavionäkymässä on aina käytettävä joitain taulukoita.

Lisätietoja

Jos haluat luoda taulukon, jossa ei ole sarakkeita Microsoft Project 2010:ssä ja 2013:ssa, tee näin:

  1. Valitse Näytä-välilehdessä Taulukot ja valitse sitten Lisää taulukoita.
  2. Taulukot: valitse Tehtävä.
  3. Napsauta Uusi-painiketta.
  4. Kirjoita Nimi-ruutuun Ei taulukon tietoja.
  5. Kirjoita ensimmäiselle riville Kentän nimi -kohdassa Tunnus ja kirjoita ensimmäiselle riville Leveys -kohdassa nolla (0).
  6. Valitse Näytä valikossa napsauttamalla.
  7. Valitse OK ja valitse sitten Sulje.

Tämän taulukon avulla voit nyt tulostaa tai esikatsella Gantt-kaavionäkymää ilman taulukon tietoja seuraavasti:

  1. Valitse Näytä-välilehdessä Gantt-kaavio.
  2. Valitse Näytä-välilehdessä Taulukot ja valitse sitten Ei taulukon tietoja.
  3. Valitse Tiedosto-välilehdessä Tulosta.

Huomautus

Tuloste tai esikatselu näyttää vain Gantt-kaavion aika-asteikon osan ilman taulukon tietoja vasemmalla.

Jos haluat luoda taulukon, jossa ei ole sarakkeita Microsoft Project 2007:ssä tai aiemmissa versioissa, tee näin:

  1. Valitse Näytä-valikossa Taulukko ja valitse sitten Lisää taulukoita.
  2. Valitse Taulukot-kohdassa Tehtävä.
  3. Napsauta Uusi-painiketta
  4. Kirjoita Nimi-ruutuun Ei taulukon tietoja.
  5. Kirjoita ensimmäiselle riville Kentän nimi -kohdassa Tunnus ja kirjoita ensimmäiselle riville Leveys -kohdassa nolla (0).
  6. Valitse Näytä valikossa napsauttamalla.
  7. Valitse OK ja valitse sitten Sulje.

Tämän taulukon avulla voit nyt tulostaa tai esikatsella Gantt-kaavionäkymää ilman taulukon tietoja seuraavasti:

  1. Valitse Näytä-valikossa Lisää näkymiä.
  2. Valitse Gantt-kaavio ja valitse Käytä.
  3. Valitse Näytä-valikossa Taulukko ja valitse sitten Ei taulukon tietoja.
  4. Valitse Tiedosto-valikossa Tulosta tai Tulostuksen esikatselu.

Huomautus

Tuloste tai esikatselu näyttää vain Gantt-kaavion aika-asteikon osan ilman taulukon tietoja vasemmalla.

Edellä olevat tiedot koskevat kaikkia Gantt-kaavionäyttöön perustuvia näkymän tietoja, kuten Yksityiskohtainen Gantt-kaavio ja Gantt-seuranta.