Un utilisateur ne peut pas créer de règles dans Outlook ou Outlook sur le web
Symptômes
Un utilisateur ne peut pas créer de règles dans Microsoft Outlook ou dans Outlook sur le web (OWA). En outre, l’utilisateur reçoit le message d’erreur suivant :
Une ou plusieurs règles ne peuvent pas être téléchargées vers Microsoft Exchange et ont été désactivées. Cela peut être dû au fait que certains paramètres ne sont pas pris en charge ou que l’espace est insuffisant pour stocker toutes vos règles.
Cause
Ce problème se produit car, par défaut, la limite de taille des règles dans la boîte aux lettres est définie sur 64 kilo-octets. Si la taille des règles atteint cette limite, l’utilisateur reçoit un message d’erreur.
Résolution
Pour résoudre ce problème, augmentez la limite de taille des règles dans la boîte aux lettres. Pour cela, procédez comme suit :
Pour déterminer la taille limite des règles dans une boîte aux lettres, exécutez la commande suivante dans Exchange Management Shell :
get-mailbox -identity <mailbox> | fl *rulesquota*
Si la limite de taille actuelle est inférieure à 256 kilo-octets, exécutez la commande suivante pour augmenter la taille limite à 256 kilo-octets :
set-mailbox -identity <mailbox> -RulesQuota 256kb
Notes
Il s’agit d’un attribut mis en cache Active Directory et sa modification peut prendre jusqu’à deux heures.
Informations supplémentaires
Les administrateurs clients peuvent également augmenter la limite de taille des règles pour leurs utilisateurs dans un environnement Microsoft Office 365 client. Pour plus d’informations, voir Ask the Microsoft Community.
Si vous êtes dans un environnement itar Microsoft Office 365 dédié ou si vous rencontrez ce problème, les membres du groupe en libre-service Gestion des destinataires limités peuvent augmenter le quota de règles à l’aide des commandes de la section Résolution (version 12.3 du service et versions ultérieures). Vous pouvez également faire une escalade vers Microsoft Online Services support technique.