« Nous ne pouvons pas case activée pour voir si les destinataires sont dans Dynamics 365 car vous ne disposez pas des privilèges suffisants » lors de l’accès à l’application Dynamics 365 pour Outlook

Cet article fournit une résolution pour le nous ne pouvons pas case activée pour voir si les destinataires se trouvent dans Dynamics 365, car vous n’avez pas suffisamment de privilèges d’erreur qui peut se produire lorsque vous essayez d’accéder à Microsoft Dynamics 365 App pour Outlook.

S’applique à : Microsoft Dynamics CRM
Numéro de la base de connaissances d’origine : 4078224

Symptômes

Lorsque vous sélectionnez l’application Microsoft Dynamics 365 dans Outlook (partout où l’application est prise en charge) et que votre instance Microsoft Dynamics 365 (en ligne) est la version 9.x, le message suivant s’affiche :

Nous ne pouvons pas case activée pour voir si les destinataires sont dans Dynamics 365, car vous ne disposez pas des privilèges suffisants

Cause

Cette erreur peut se produire si votre rôle de sécurité Microsoft Dynamics 365 ne dispose pas d’un accès en lecture global à l’entité Contacts.

Résolution

  1. Accédez à Microsoft Dynamics 365 en tant qu’utilisateur avec le rôle Administrateur système.
  2. Accédez à Paramètres , puis sélectionnez Sécurité.
  3. Sélectionnez Rôles de sécurité.
  4. Sélectionnez votre rôle de sécurité utilisateur (il s’agit de Dynamics 365 App for Outlook User).
  5. Ouvrez l’onglet Enregistrements principaux et case activée que le privilège de lecture est activé pour l’entité Contact.
  6. Essayez de rouvrir Microsoft Dynamics 365 App pour Outlook.