Procédure de gestion des fichiers. pst dans Microsoft Outlook

Numéro de la base de connaissances initiale :   287070

Résumé

Cet article explique comment utiliser des dossiers de stockage personnels, également appelés fichiers. pst, pour sauvegarder les données que vous avez créées dans Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003 et Microsoft Office Outlook 2002. Vous pouvez sauvegarder des messages, des contacts, des rendez-vous, des tâches, des notes et des entrées de journal dans des fichiers. pst.

Notes

Microsoft Outlook stocke automatiquement les messages, les contacts, les rendez-vous, les tâches, les notes et les entrées de journal dans l’un des deux emplacements suivants :

  • Dans un dossier de stockage personnel, également appelé fichier. pst, sur votre ordinateur.
  • Dans une boîte aux lettres située sur le serveur. Votre boîte aux lettres se trouve sur un serveur si vous utilisez Outlook avec Microsoft Exchange Server.

Vous pouvez utiliser une sauvegarde de votre fichier. pst pour restaurer ou déplacer vos données Outlook si vous rencontrez une défaillance matérielle, si vous perdez des données de manière inattendue, si vous devez transférer des données d’un ordinateur à un autre, ou si vous devez transférer des données d’un lecteur de disque dur à un autre.

Gestion de votre fichier. pst

Sélectionnez une action dans la liste suivante :

Procédure de localisation d’un fichier. pst

Si vous ne savez pas où se trouve un ancien fichier. pst ou un fichier. pst existant sur votre ordinateur ou si vous souhaitez ajouter un fichier. pst à votre profil Outlook, procédez comme suit :

  1. Pour rechercher les fichiers. pst :
    • Windows 10 ou Windows 7 : sélectionnez l’icône intitulée Tapez ici pour effectuer une recherche dans la barre des tâches.
    • Windows 2000 ou Microsoft Windows Millennium Edition : sélectionnez Démarrer, pointez sur Rechercher, puis sélectionnez pour les fichiers ou les dossiers.
    • Windows Vista : sélectionnez Démarrer, puis ordinateur. Recherchez la fenêtre de recherche dans le coin supérieur droit.
    • Windows XP : sélectionnez Démarrer, puis Rechercher.
    • Windows 95 ou Windows 98 : sélectionnez Démarrer, pointez sur Rechercher, puis sélectionnez fichiers ou dossiers.
  2. Tapez *. pst, puis appuyez sur entrée ou sélectionnez Rechercher maintenant. Recherchez le fichier. pst que vous souhaitez ajouter à Outlook. Enregistrez l’emplacement du fichier. pst.
  3. Fermez la fenêtre de recherche et démarrez Outlook.
    • Si vous exécutez Outlook 2010, sélectionnez l’onglet fichier , puis sélectionnez Paramètres du compte dans la catégorie infos . Sélectionnez de nouveau les paramètres du compte , puis sélectionnez l’onglet fichiers de données dans la fenêtre qui s’affiche.
    • Si vous utilisez Outlook 2007 ou une version antérieure, sélectionnez le menu fichier , puis gestion de fichiers de données.
  4. Sélectionnez le bouton Ajouter , puis sélectionnez le type correct de fichier. pst à ajouter :
    • Si votre fichier. pst a été créé dans Outlook 2007, sélectionnez fichier de dossiers personnels Office Outlook (. pst).
    • Si votre fichier. pst a été créé dans une version antérieure d’Outlook, comme Outlook 97, 2000 ou XP, sélectionnez outlook 97-2002 fichiers de dossiers personnels (. pst).
  5. Recherchez le fichier. pst que vous avez trouvé pendant la recherche. Sélectionnez le fichier. pst, puis sélectionnez OK.
  6. Tapez un nom personnalisé pour le fichier. pst ou acceptez le nom par défaut. Sélectionnez OK. Sélectionnez Fermer pour quitter la fenêtre active.

Outlook affiche désormais ce fichier. pst dans la liste des dossiers Outlook.

Procédure de création d’une copie de sauvegarde d’un fichier. pst

Si vous n’utilisez pas Outlook avec Microsoft Exchange Server, Outlook stocke toutes ses données dans un fichier. pst. Vous pouvez utiliser la copie de sauvegarde pour restaurer vos données Outlook si le fichier. pst d’origine est endommagé ou perdu. Cette section explique comment créer une copie de l’intégralité de votre fichier. pst, avec tous les éléments par défaut dans le fichier. Procédez comme suit pour sauvegarder l’intégralité du fichier. pst :

  1. Fermez tous les programmes de messagerie, tels qu’Outlook, Microsoft Exchange ou Microsoft Windows Messaging.

  2. Sélectionnez Démarrer, puis Exécuter. Tapez le panneau de configuration dans la zone ouvrir , puis appuyez sur entrée pour ouvrir le panneau de configuration.

    Notes

    Si l’écran choisir une catégorie s’affiche, cliquez sur comptes d’utilisateurs, puis passez à l’étape 3.

  3. Double-cliquez sur l’icône courrier .

  4. Sélectionnez afficher les profils.

  5. Sélectionnez le profil approprié, puis sélectionnez Propriétés.

  6. Sélectionnez fichiers de données.

  7. Sous nom, sélectionnez le service de dossiers personnels que vous souhaitez sauvegarder. Par défaut, ce service est appelé dossiers personnels. Toutefois, il peut s’agir d’un autre nom.

    Notes

    • Si votre profil comporte plusieurs services de dossiers personnels, vous devez sauvegarder chaque ensemble de fichiers. pst séparément.
    • S’il n’y a aucune entrée appelée dossiers personnels et que vous n’avez pas encore enregistré d’informations, telles que des messages, des contacts ou des rendez-vous dans Outlook, vous n’avez probablement pas encore activé le service dossiers personnels. Accédez à la section « Références » pour plus d’informations sur la création d’un fichier. pst.
    • Si vous n’avez aucun service de dossiers personnels dans votre profil et que vous pouvez stocker des informations telles que des messages, des contacts ou des rendez-vous dans Outlook, vos informations sont probablement stockées dans une boîte aux lettres sur un serveur Exchange. Essayez d’utiliser les instructions de la rubrique How to back up. pst file Data qui se trouve dans une section Microsoft Exchange Server .
  8. Sélectionnez paramètres, puis notez le chemin d’accès et le nom de fichier qui s’affichent.

    Notes

    Étant donné que le fichier. pst contient toutes les données stockées dans les dossiers MAPI utilisés par Outlook, le fichier peut être très volumineux. Pour réduire la taille du fichier. pst, sélectionnez compacter maintenant dans la fenêtre paramètres .

  9. Fermez toutes les fenêtres de Propriétés .

  10. Utilisez l' Explorateur Windows ou le poste de poste pour copier le fichier que vous avez noté à l’étape 8. Vous pouvez copier le fichier à un autre emplacement sur le disque dur ou sur n’importe quel type de support de stockage amovible, tel qu’une disquette, un CD-ROM, un lecteur de disque dur portable, une cassette de bande magnétique ou tout autre périphérique de stockage.

Procédure de sauvegarde des données de fichier. pst se trouvant sur un serveur Microsoft Exchange

Si vous utilisez Outlook avec un serveur Microsoft Exchange, vous devez déterminer où les données sont stockées afin de les sauvegarder. L’emplacement de remise et de stockage par défaut pour les données Outlook est la boîte aux lettres Exchange Server. L’administrateur de serveur Exchange gère généralement les sauvegardes des boîtes aux lettres sur le serveur. Toutefois, certains administrateurs Exchange Server stockent des données Outlook dans un fichier. pst sur votre ordinateur.

Suivez les étapes ci-dessous pour déterminer où Outlook stocke actuellement vos données :

Dans Outlook 2010 :

  1. Sélectionnez l’onglet fichier sur le ruban Outlook.
  2. Dans la catégorie infos , sélectionnez le bouton paramètres du compte , puis sélectionnez AccountSettings.
  3. Dans la fenêtre paramètres du compte , sélectionnez l’onglet fichiers de données .

Notes

  • Si le champ emplacement contient le mot en ligne ou un chemin d’accès à un fichier dont l’extension de nom de fichier est. ost, Outlook stocke les données dans des dossiers sur le serveur Exchange. Pour plus d’informations sur la façon dont les sauvegardes sont gérées, contactez l’administrateur de serveur Exchange.
  • Si le champ emplacement contient un chemin d’accès à un fichier dont l’extension de nom de fichier est. pst, Outlook stocke les nouveaux messages, contacts, rendez-vous et autres données dans un fichier. pst sur votre disque dur. Pour sauvegarder les données, reportez-vous à la section procédure de création d’une copie de sauvegarde d’un fichier. pst .

Dans Outlook 2007 :

  1. Dans le menu Outils , sélectionnez options, sélectionnez l’onglet configuration du courrier , puis sélectionnez comptes de messagerie.
  2. Dans la fenêtre paramètres du compte , sélectionnez l’onglet fichiers de données .

Notes

  • Si le champ nom contient le mot « boîte aux lettres » suivi d’un nom de messagerie, Outlook stocke les données dans des dossiers sur le serveur Exchange. Pour plus d’informations sur la façon dont les sauvegardes sont gérées, contactez l’administrateur de serveur Exchange.
  • Si le champ contient les mots « dossier personnel » ou le nom d’un ensemble de dossiers personnels ou de fichiers. pst, Outlook stocke les nouveaux messages, contacts, rendez-vous et autres données dans un fichier. pst sur votre disque dur. Pour sauvegarder les données, accédez à la section « procédure de création d’une copie de sauvegarde d’un fichier. pst ».

Dans une version antérieure d’Outlook :

  1. Dans le menu Outils , sélectionnez comptes de messagerie.

    Notes

    Il se peut que cette option ne soit pas disponible sur certains réseaux. L’administrateur réseau a peut-être supprimé cette option pour protéger les informations de compte. Si vous ne voyez pas l’option comptes de messagerie, contactez l’administrateur réseau pour obtenir de l’aide.

  2. Sélectionnez afficher ou modifier les comptes de messagerie existants, puis cliquez sur suivant.

  3. Consultez l’option remise du nouveau courrier à l’emplacement suivant. Si l’option contient la boîte aux lettres Word suivie d’un nom de messagerie, Outlook stocke les données dans des dossiers sur le serveur Exchange. Pour plus d’informations sur la façon dont les sauvegardes sont gérées, contactez l’administrateur de serveur Exchange.

Notes

Si le champ contient le mot dossier personnel ou le nom d’un ensemble de dossiers personnels ou de fichiers. pst, Outlook stocke les nouveaux messages, contacts, rendez-vous et autres données dans un fichier. pst sur votre disque dur. Pour sauvegarder les données, accédez à la section procédure de création d’une copie de sauvegarde d’un fichier. pst .

Procédure d’exportation des données du fichier. pst

Si vous souhaitez sauvegarder uniquement une partie de vos données Outlook, vous pouvez créer un fichier. pst de sauvegarde des données que vous souhaitez enregistrer uniquement. Cette fonctionnalité est également appelée exportation des données du fichier. pst. Par exemple, vous pouvez utiliser cette section si vous avez des informations importantes uniquement dans certains dossiers et que vous avez d’autres éléments moins importants dans des dossiers plus volumineux. Vous pouvez exporter uniquement les dossiers ou contacts importants et omettre les dossiers comme les messages envoyés.

Dans Outlook 2010 :

Pour exporter un dossier spécifique, procédez comme suit :

  1. Sélectionnez l’onglet Fichier.
  2. Dans la fenêtre options d’Outlook , sélectionnez avancé.
  3. Sélectionnez Exporter.
  4. Dans l' Assistant d’importation et d’exportation, sélectionnez Exporter vers un fichier, puis cliquez sur suivant.
  5. Sélectionnez fichier de données Outlook (. pst), puis suivant.
  6. Sélectionnez le dossier à exporter, puis cliquez sur suivant.
  7. Sélectionnez Parcourir, puis sélectionnez l’emplacement où vous souhaitez enregistrer le nouveau fichier. pst.
  8. Dans la zone nom de fichier , tapez le nom que vous souhaitez utiliser pour le nouveau fichier. pst, puis sélectionnez OK.
  9. Sélectionnez Terminer.

Dans une version antérieure d’Outlook :

  1. Ouvrez Outlook.
  2. Dans le menu fichier , sélectionnez Importer et exporter. Si la commande n’est pas disponible, déplacez votre pointeur sur les chevrons en bas du menu, puis sélectionnez Importer et exporter.
  3. Sélectionnez Exporter vers un fichier, puis cliquez sur suivant.
  4. Sélectionnez fichier de dossiers personnels (. pst), puis cliquez sur suivant.
  5. Sélectionnez le dossier dans lequel vous souhaitez exporter le fichier. pst, puis cliquez sur suivant.
  6. Sélectionnez Parcourir, puis sélectionnez l’emplacement où vous souhaitez enregistrer le nouveau fichier. pst.
  7. Dans la zone nom de fichier , tapez le nom que vous souhaitez utiliser pour le nouveau fichier. pst, puis sélectionnez OK.
  8. Sélectionnez Terminer.

Notes

Les propriétés de conception de dossier incluent des autorisations, des filtres, des descriptions, des formulaires et des vues. Si vous exportez des éléments d’un fichier. pst vers un autre, aucune propriété de conception de dossier n’est conservée.

Procédure d’importation de données de fichier. pst dans Outlook

Vous pouvez utiliser la copie de sauvegarde de votre fichier. pst pour restaurer vos données Outlook si le fichier. pst d’origine est endommagé ou perdu. Tout ce qui est enregistré dans le fichier. pst est renvoyé à Outlook.

Dans Outlook 2010 :

Procédez comme suit pour restaurer, ou importer, vos données dans Outlook :

  1. Sélectionnez l’onglet Fichier.

  2. Dans la catégorie ouvrir , sélectionnez Importer.

  3. Dans l' Assistant d’importation et d’exportation, sélectionnez Importer à partir d’un autre programme ou fichier, puis cliquez sur suivant.

  4. Sélectionnez fichier de données Outlook (. pst), puis suivant.

  5. Tapez le chemin d’accès et le nom du fichier. pst que vous souhaitez importer, ou sélectionnez Parcourir pour sélectionner le fichier à importer.

    Notes

    Sous options, nous vous recommandons de sélectionner ne pas importer les doublons, sauf si vous souhaitez que les informations importées remplacent ou dupliquent les éléments qui se trouvent déjà dans Outlook.

  6. Sélectionnez Suivant.

  7. Sélectionnez le dossier à importer. Pour tout importer dans le fichier. pst, sélectionnez le haut de la hiérarchie.

    Notes

    Le dossier de niveau supérieur (généralement dossiers personnels, fichier de données Outlook ou adresse de messagerie) est automatiquement sélectionné. L’option inclure les sous-dossiers est sélectionnée par défaut. Tous les dossiers sous le dossier sélectionné seront importés.

  8. Sélectionnez Terminer.

Dans les versions antérieures d’Outlook :

Procédez comme suit pour restaurer, ou importer, vos données dans Outlook :

  1. Si le fichier. pst que vous souhaitez importer est stocké sur un périphérique amovible, tel qu’une disquette, un lecteur de disque dur portable, un CD-ROM, une cassette de bande magnétique ou tout autre support de stockage, insérez ou connectez le périphérique de stockage, puis copiez le fichier. pst sur le lecteur de disque dur de l’ordinateur.

    Lorsque vous copiez le fichier. pst, assurez-vous que l’attribut en lecture seule n’est pas sélectionné. Si cet attribut est sélectionné, le message d’erreur suivant peut s’afficher :

    Impossible d’accéder au périphérique, au fichier ou au chemin d’accès spécifié. Il a peut-être été supprimé, il est peut-être en cours d’utilisation, vous rencontrez des problèmes réseau ou vous ne disposez pas des autorisations suffisantes pour y accéder. Fermez toutes les applications qui utilisent ce fichier, puis réessayez.

    Si vous recevez ce message d’erreur, effacez l’attribut Read-Only, puis copiez de nouveau le fichier.

  2. Ouvrez Outlook.

  3. Dans le menu fichier , sélectionnez Importer et exporter. Si la commande n’est pas disponible, placez le pointeur de la souris sur les chevrons situés en bas du menu, puis sélectionnez Importer et exporter.

  4. Sélectionnez Importer à partir d’un autre programme ou fichier, puis cliquez sur suivant.

  5. Sélectionnez fichier de dossiers personnels (. pst), puis cliquez sur suivant.

  6. Tapez le chemin d’accès et le nom du fichier. pst que vous souhaitez importer, puis cliquez sur suivant.

  7. Sélectionnez le dossier à importer. Pour tout importer dans le fichier. pst, sélectionnez le haut de la hiérarchie.

  8. Sélectionnez Terminer.

Procédure transférer des données Outlook d’un ordinateur à un autre

Vous ne pouvez pas partager ou synchroniser des fichiers. pst entre un ordinateur et un autre ordinateur. Toutefois, vous pouvez toujours transférer des données Outlook d’un ordinateur à un autre.

Suivez les instructions de la section « procédure de création d’une copie de sauvegarde d’un fichier. pst » pour copier le fichier. pst sur un CD ou un DVD-ROM ou un autre support amovible, ou copiez le fichier sur un autre ordinateur via une liaison LAN/WAN.

Notes

La connexion aux fichiers. pst sur des liaisons LAN/WAN n’est pas prise en charge et des problèmes de connexion à des fichiers. pst sur ces liens peuvent se produire. Consultez la rubrique limites de l’utilisation de fichiers de dossiers personnels sur des liaisons LAN et WAN.

Vous pouvez également créer un nouveau fichier. pst secondaire destiné uniquement au transfert de données. Enregistrez les données que vous souhaitez transférer dans ce nouveau fichier. pst et omettez les données que vous ne voulez pas transférer. Si vous devez créer un fichier. pst secondaire pour stocker les données à des fins de transfert entre deux ordinateurs ou à des fins de sauvegarde, procédez comme suit.

Dans Outlook 2010 :

  1. Sélectionnez l’onglet Fichier.
  2. Dans la catégorie infos , sélectionnez le bouton paramètres du compte , puis sélectionnez Paramètres du compte.
  3. Dans la fenêtre paramètres du compte , sélectionnez l’onglet fichiers de données .
  4. Sélectionnez Ajouter, sélectionnez fichier de données Outlook (. pst), puis cliquez sur OK.
  5. Tapez un nom unique pour le nouveau fichier. pst. Par exemple, tapez Transfer. pst, puis cliquez sur OK.
  6. Fermez Outlook.

Dans les versions antérieures d’Outlook :

  1. Dans le menu fichier , pointez sur nouveau, puis sélectionnez fichier de données Outlook.
  2. Tapez un nom unique pour le nouveau fichier. pst. Par exemple, tapez Transfer. pst, puis cliquez sur OK.
  3. Tapez un nom d’affichage pour le fichier de dossiers personnels, puis sélectionnez OK.
  4. Fermez Outlook.

Pour copier un fichier. pst existant, procédez comme suit :

  1. Suivez les instructions de la section procédure de création d’une copie de sauvegarde d’un fichier. pst pour créer une copie de sauvegarde du fichier. pst que vous souhaitez transférer. Veillez à copier le fichier. pst de sauvegarde sur un CD-ROM ou sur un autre type de support amovible.
  2. Copiez le fichier de sauvegarde. pst du support amovible vers le deuxième ordinateur.
  3. Suivez les étapes décrites dans la section procédure d’importation de données de fichier. pst dans Outlook pour importer les données du fichier. pst dans Outlook sur le deuxième ordinateur.

Comment sauvegarder des carnets d’adresses personnels

Votre carnet d’adresses personnel peut contenir des adresses de messagerie et des informations de contact qui ne sont pas incluses dans un carnet d’adresses ou une liste de contacts Outlook. Le carnet d’adresses Outlook peut être conservé dans une boîte aux lettres Exchange Server ou dans un fichier. pst. Toutefois, le carnet d’adresses personnel crée un fichier distinct stocké sur votre disque dur. Pour vous assurer que ce carnet d’adresses est sauvegardé, vous devez inclure tous les fichiers dont l’extension est. PAB dans votre processus de sauvegarde.

Pour rechercher votre fichier de carnet d’adresses personnel, procédez comme suit :

  1. Suivez les instructions pour la version de Windows que vous exécutez :

    • Windows Vista : sélectionnez Démarrer.
    • Windows XP : sélectionnez Démarrer , puis Rechercher.
    • Windows 95 ou Windows 98 : sélectionnez Démarrer, pointez sur Rechercher, puis sélectionnez fichiers ou dossiers.
    • Windows 2000 ou Windows Millennium Edition (me) : sélectionnez Démarrer, pointez sur Rechercher, puis sélectionnez pour les fichiers ou les dossiers.
  2. Tapez *. PAB, puis appuyez sur entrée ou sélectionnez Rechercher maintenant.

    Notez l’emplacement du fichier. PAB. Utilisez mon ordinateur ou l' Explorateur Windows pour copier le fichier. PAB dans le dossier ou le support de stockage qui contient la sauvegarde du fichier. pst.

Vous pouvez utiliser cette sauvegarde pour restaurer votre carnet d’adresses personnel sur votre ordinateur ou pour le transférer vers un autre ordinateur. Procédez comme suit pour restaurer le carnet d’adresses personnel :

  1. Fermez tous les programmes de messagerie, tels qu’Outlook, Microsoft Exchange ou Windows Messaging.

  2. Sélectionnez Démarrer, puis Exécuter. Tapez le panneau de configuration dans la zone ouvrir , puis appuyez sur entrée. Le panneau de configuration s’ouvre.

    Notes

    Si vous voyez l’écran choisir une catégorie , sélectionnez comptes d’utilisateurs.

  3. Double-Sélectionnez l’icône courrier .

  4. Sélectionnez afficher les profils.

  5. Sélectionnez le profil approprié, puis sélectionnez Propriétés.

  6. Sélectionnez comptes de messagerie.

  7. Sélectionnez Ajouter un nouvel annuaire ou carnet d’adresses , puis cliquez sur suivant.

  8. Sélectionnez carnets d’adresses supplémentaires , puis cliquez sur suivant.

  9. Sélectionnez carnet d’adresses personnel , puis suivant.

  10. Tapez le chemin d’accès et le nom du fichier de carnet d’adresses personnel à restaurer, sélectionnez appliquer, puis cliquez sur OK.

  11. Sélectionnez Fermer , puis OK.

Notes

Le carnet d’adresses Outlook est un service utilisé par le profil pour faciliter l’utilisation d’un dossier de contacts dans une boîte aux lettres, un fichier de dossiers personnels ou un dossier public en tant que carnet d’adresses de messagerie. Le carnet d’adresses Outlook lui-même ne contient aucune donnée à enregistrer.

Utilisation de l’utilitaire de sauvegarde de dossiers personnels pour automatiser la sauvegarde des fichiers. pst

Microsoft a publié un utilitaire permettant d’automatiser la sauvegarde de votre fichier de dossiers personnels (. pst). Pour plus d’informations sur l’utilitaire de sauvegarde de dossiers personnels, consultez la rubrique sauvegarder votre courrier électronique.

Procédure de sauvegarde des fichiers de paramètres Outlook

Si vous avez des paramètres personnalisés, tels que des paramètres de barre d’outils et des favoris, que vous souhaitez répliquer sur un autre ordinateur ou que vous restaurez sur votre ordinateur, vous pouvez inclure les fichiers suivants dans votre sauvegarde :

  • Outcmd. dat : ce fichier stocke les paramètres de barre d’outils et de menu.

  • ProfileName. fav : il s’agit de votre fichier de favoris, qui inclut les paramètres de la barre Outlook (s’applique uniquement à Outlook 2002 et versions antérieures).

  • ProfileName.xml : ce fichier stocke les préférences du volet de navigation (s’applique uniquement à Outlook 2003 et versions ultérieures).

  • ProfileName. Nk2 : ce fichier stocke les surnoms pour la saisie semi-automatique.

  • Fichiers de signature : chaque signature a son propre fichier et utilise le même nom que la signature que vous avez utilisée lors de sa création. Par exemple, si vous créez une signature nommée MySig, les fichiers suivants sont créés dans le dossier signatures :

    • MySig.htm : ce fichier contient la signature automatique HTML.
    • MySig. rtf : ce fichier stocke la signature automatique RTF (Rich Text Format) Microsoft Outlook.
    • MySig.txt : ce fichier stocke la signature automatique au format texte brut.

    L’emplacement des fichiers de signature dépend de la version de Windows que vous exécutez. Utilisez la liste suivante pour trouver l’emplacement approprié :

    • Windows Vista ou Windows 7 : Drive\users\Username\appdata, où Drive représente le lecteur sur lequel Outlook a été installé et username le nom d’utilisateur sous lequel Outlook a été installé.
    • Windows XP ou Windows 2000 : Drive\Documents et Settings\Username\Local Settings\Application Data\Microsoft\Outlook, où Drive représente le lecteur sur lequel Outlook a été installé et username le nom d’utilisateur sous lequel Outlook a été installé.
    • Windows 98 ou Windows Millenium Edition : Drive\Windows\Local Settings\Application Data, où Drive représente le lecteur sur lequel Outlook a été installé.

Notes

Si vous utilisez Microsoft Word comme éditeur de courrier électronique, les signatures sont stockées dans le fichier normal. dot en tant qu’insertions automatiques. Vous devez également sauvegarder ce fichier.

Comment déterminer le nom et l’emplacement de votre fichier de dossiers personnels

Microsoft Outlook 2010

  1. Démarrez Outlook 2010.

  2. Sélectionnez l’onglet fichier dans le ruban, puis sélectionnez l’onglet infos dans le menu.

  3. Sélectionnez l’onglet paramètres du compte .

  4. Sélectionnez à nouveau les paramètres de compte .

  5. Sélectionnez fichiers de données.

    Notes

    Le chemin d’accès et le nom de fichier de votre fichier. pst. Par exemple, C:\Exchange\Mailbox.pst indique un fichier. pst nommé Mailbox. pst et situé dans le dossier Exchange sur le lecteur C.

  6. Sélectionnez Fermer, sélectionnez OK, puis cliquez sur quitter et se déconnecter dans le menu fichier pour quitter Outlook.

Microsoft Office Outlook 2002 via Microsoft Office Outlook 2007

  1. Démarrez Outlook.

  2. Dans le menu Outils , sélectionnez options.

  3. Sous l’onglet configuration du courrier , cliquez sur le bouton fichiers de données .

    Notes

    le chemin d’accès et le nom de fichier de votre fichier. pst. Par exemple, C:\Exchange\Mailbox.pst indique un fichier. pst nommé Mailbox. pst, situé dans le dossier Exchange sur votre lecteur C.

  4. Sélectionnez Fermer, sélectionnez OK, puis cliquez sur quitter et se déconnecter dans le menu fichier pour quitter Outlook.

Procédure de copie de votre fichier de dossiers personnels

  1. Dans le menu Démarrer , pointez sur programmes, puis sélectionnez Explorateur Windows.
  2. Parcourez les fichiers jusqu’à l’emplacement de votre fichier. pst.
  3. Copiez votre fichier. pst à l’emplacement de votre choix.

Pour plus d’informations sur la copie d’un fichier ou d’un dossier

  1. Sélectionnez le bouton Démarrer , puis sélectionnez aide.
  2. Sélectionnez l’onglet Rechercher , puis tapez copier.
  3. Dans la zone Sélectionner la rubrique à afficher , sélectionnez copier ou déplacer un fichier ou un dossier.

Comment faire pointer Outlook vers votre nouveau fichier de dossiers personnels

Microsoft Outlook 2010

  1. Ouvrez Outlook 2010.

  2. Sélectionnez l’onglet fichier sur le ruban, puis sélectionnez l’onglet infos dans le menu.

  3. Sélectionnez l’onglet paramètres des comptes , puis de nouveau sélectionnez Paramètres du compte .

  4. Dans l’onglet fichiers de données, sélectionnez Ajouter.

  5. Sous type de fichier, sélectionnez fichier de données Outlook (*. pst).

  6. Recherchez le nouvel emplacement de votre fichier. pst, puis sélectionnez OK.

  7. Sélectionnez le fichier. pst, puis sélectionnez définir par défaut.

  8. S’il s’agit de votre emplacement de remise de courrier par défaut, le message suivant s’affiche :

    Vous avez modifié l’emplacement de remise par défaut de votre courrier électronique. Cette opération permet de modifier l’emplacement de votre boîte de réception, de votre calendrier et d’autres dossiers. Ces modifications prendront effet la prochaine fois que vous démarrerez Outlook.

  9. Sélectionnez OK.

  10. Sélectionnez le fichier. pst qui a été identifié à l’étape 4 de la section Comment déterminer le nom et l’emplacement de votre fichier de dossiers personnels , puis sélectionnez supprimer pour supprimer le fichier. pst local de votre profil.

  11. Sélectionnez Oui, Fermer, puis OK pour fermer toutes les boîtes de dialogue.

  12. Dans le menu Fichier, sélectionnez Quitter.

  13. Redémarrez Outlook.

Votre profil pointe maintenant vers votre fichier. pst dans le nouvel emplacement. Outlook ouvre votre nouveau fichier. pst et vous pouvez maintenant supprimer le fichier. pst de son ancien emplacement.

Microsoft Office Outlook 2003 et Microsoft Office Outlook 2007

  1. Ouvrez Outlook.

  2. Dans le menu Outils , sélectionnez options.

  3. Sous l’onglet configuration du courrier , sélectionnez le bouton comptes de messagerie, même si vous n’avez pas de compte de messagerie spécifié.

  4. Dans l’onglet fichiers de données , sélectionnez Ajouter.

  5. Sélectionnez fichier de dossiers personnels Office Outlook (. pst) , puis cliquez sur OK.

  6. Recherchez le nouvel emplacement de votre fichier. pst, puis cliquez deux fois sur OK .

  7. Sélectionnez définir par défaut.

  8. S’il s’agit de votre emplacement de remise de courrier par défaut, le message suivant s’affiche :

    Vous avez modifié l’emplacement de remise par défaut de votre courrier électronique. Cette opération permet de modifier l’emplacement de votre boîte de réception, de votre calendrier et d’autres dossiers. Ces modifications prendront effet la prochaine fois que vous démarrerez Outlook.

  9. Sélectionnez OK.

  10. Sélectionnez le fichier. pst qui a été identifié à l’étape 4 de la section « Comment déterminer le nom et l’emplacement de votre fichier de dossiers personnels », puis sélectionnez supprimer pour supprimer le fichier. pst local de votre profil.

  11. Sélectionnez Oui, Fermer, puis OK pour fermer toutes les boîtes de dialogue.

  12. Dans le menu Fichier, sélectionnez Quitter.

  13. Redémarrez Outlook.

Si le fichier. pst est votre emplacement de remise par défaut, vous recevrez le message suivant :

L’emplacement auquel les messages sont remis a changé pour ce profil utilisateur. Pour effectuer cette opération, vous devrez peut-être copier le contenu des anciens dossiers Outlook dans les nouveaux dossiers Outlook. Pour plus d’informations sur la modification de votre emplacement de remise du courrier, consultez l’aide de Microsoft Outlook. Certains raccourcis de la barre Outlook peuvent ne plus fonctionner. Voulez-vous que Outlook recrée vos raccourcis ? Tous les raccourcis que vous avez créés seront supprimés.

Sélectionnez Oui pour qu’Outlook met à jour les raccourcis de barre Outlook pour qu’ils pointent vers votre nouvel emplacement de fichier. pst, ou sélectionnez non pour laisser les raccourcis de votre fichier. pst local d’origine.

Votre profil pointe maintenant vers votre fichier. pst dans le nouvel emplacement. Outlook ouvre votre nouveau fichier. pst et vous pouvez maintenant supprimer le fichier. pst de son ancien emplacement.

Microsoft Office Outlook 2002

  1. Ouvrez Outlook.

  2. Dans le menu Outils , sélectionnez options.

  3. Sous l’onglet Configuration du courrier, sélectionnez le bouton comptes de messagerie, même si vous n’avez pas de compte de messagerie spécifié.

  4. Activez la case à cocher afficher ou modifier les comptes de messagerie existants , puis cliquez sur suivant.

  5. Sélectionnez le bouton nouveau fichier de données Outlook .

  6. Sous types de stockage, sélectionnez fichier de dossiers personnels (. pst), puis cliquez sur OK.

  7. Parcourez les dossiers jusqu’au nouvel emplacement de votre fichier. pst, puis cliquez deux fois sur OK .

  8. Sous la liste remettre le nouveau courrier à l’emplacement suivant , sélectionnez le fichier de dossiers personnels qui vient d’être ajouté, puis cliquez sur Terminer.

  9. S’il s’agit de votre emplacement de remise de courrier par défaut, le message suivant s’affiche :

    Vous avez modifié l’emplacement de remise par défaut de votre courrier électronique. Cette opération permet de modifier l’emplacement de votre boîte de réception, de votre calendrier et d’autres dossiers. Ces modifications prendront effet la prochaine fois que vous démarrerez Outlook.

  10. Sélectionnez OK.

  11. Sous l’onglet configuration du courrier , cliquez sur le bouton fichiers de données.

  12. Sélectionnez le fichier. pst qui a été identifié à l’étape 4 de la section Comment déterminer le nom et l’emplacement de votre fichier de dossiers personnels , puis sélectionnez supprimer pour supprimer le fichier. pst local de votre profil.

  13. Sélectionnez Fermer, puis cliquez sur OK pour fermer toutes les boîtes de dialogue.

  14. Dans le menu fichier , sélectionnez quitter.

  15. Redémarrez Outlook.

Si le fichier. pst est votre emplacement de remise par défaut, vous recevrez le message suivant :

L’emplacement auquel les messages sont remis a changé pour ce profil utilisateur. Pour effectuer cette opération, vous devrez peut-être copier le contenu des anciens dossiers Outlook dans les nouveaux dossiers Outlook. Pour plus d’informations sur la modification de votre emplacement de remise du courrier, consultez l’aide de Microsoft Outlook. Certains raccourcis de la barre Outlook peuvent ne plus fonctionner. Voulez-vous que Outlook recrée vos raccourcis ? Tous les raccourcis que vous avez créés seront supprimés.

Sélectionnez Oui pour qu’Outlook met à jour les raccourcis de barre Outlook pour qu’ils pointent vers votre nouvel emplacement de fichier. pst, ou sélectionnez non pour laisser les raccourcis de votre fichier. pst local d’origine.

Votre profil pointe maintenant vers votre fichier. pst dans le nouvel emplacement. Outlook ouvre votre nouveau fichier. pst et vous pouvez maintenant supprimer le fichier. pst de son ancien emplacement.

Plus d’informations

Si ces méthodes ne vous ont pas utile, vous souhaiterez peut-être demander à d’autres utilisateurs de vous aider. Ou, si vous utilisez Outlook avec Exchange Server, vous pouvez contacter l’administrateur de serveur Exchange pour obtenir de l’aide. Vous pouvez également utiliser le site Web des services de support technique Microsoft pour trouver d’autres solutions. Voici quelques-uns des services fournis par le site Web des services de support technique Microsoft :

Rechercher des informations de support technique et des outils d’auto-assistance pour les produits Microsoft

Si vous avez encore des questions après avoir consulté ces sites Web de Microsoft ou si vous ne trouvez pas de solution sur le site Web des services de support technique Microsoft, Contactez le support Microsoft.