Résolution des problèmes liés à l'implémentation et à la gestion des appareils

Cet article explique comment résoudre différents problèmes ou répondre à des questions concernant l'implémentation et la gestion des appareils HoloLens 2.

Important

Avant de commencer une procédure de dépannage, assurez-vous que la batterie de votre appareil est au minimum entre 20 et 40 % , si possible. Les témoins situés sous le bouton d'alimentation permettent de vérifier rapidement la capacité de la batterie sans se connecter à l'appareil.

Résolution des problèmes liés au protocole EAP

  1. Vérifiez que les paramètres du profil Wi-Fi sont corrects :
    • Configurez correctement le type EAP. Les types EAP courants sont EAP-TLS (13), EAP-TTLS (21) et PEAP (25).
    • Examinez le nom SSID du réseau Wi-Fi et vérifiez qu’il correspond à la chaîne HEX.
    • Pour EAP-TLS, vérifiez que TrustedRootCA contient le hachage SHA-1 du certificat d’autorité de certification racine de confiance du serveur. Sur un PC Windows, la commande « certutil.exe -dump cert_file_name » affiche la chaîne de hachage SHA-1 d’un certificat.
  2. Collectez la capture des paquets réseau dans les journaux du point d'accès, du contrôleur ou du serveur AAA pour déterminer où la session EAP échoue.
    • Si l’identité EAP fournie par l’HoloLens n’est pas attendue, vérifiez que l’identité a été correctement provisionnée par le biais du profil Wi-Fi ou du certificat client.
    • Si le serveur rejette le certificat client de l’HoloLens, vérifiez que le certificat client requis a été provisionné sur l’appareil.
    • Si l’HoloLens rejette le certificat du serveur, vérifiez que le certificat d’autorité de certification racine du serveur a été provisionné sur l’HoloLens.
  3. Si le profil d'entreprise est configuré via le package de configuration Wi-Fi, pensez à appliquer ce package sur un PC Windows 10. S'il échoue également sur un PC Windows 10, suivez le guide de résolution des problèmes d'authentification du client Windows 802.1X.
  4. Faites-nous part de vos commentaires via le Hub de commentaires.

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Résolution des problèmes liés au Wi-Fi

Si vous ne parvenez pas à connecter votre HoloLens à un réseau Wi-Fi, vous pouvez essayer ce qui suit :

  1. Vérifiez que le Wi-Fi est activé. Vérifiez en utilisant le mouvement Démarrer, puis sélectionnez Paramètres > Réseau & Internet > Wi-Fi. Si le Wi-Fi est activé, essayez de le désactiver et de le réactiver.
  2. Rapprochez-vous du routeur ou du point d'accès.
  3. Redémarrez votre routeur Wi-Fi, puis redémarrez l’HoloLens. Réessayez de vous connecter.
  4. Si le problème persiste, vérifiez que votre routeur utilise le microprogramme le plus récent. Cette information est disponible sur le site web du fabricant.

Quand vous vous connectez à un compte d’entreprise ou d’organisation sur l’appareil, il peut également appliquer une stratégie de gestion des appareils mobiles (MDM), si votre administrateur informatique en a configuré une.

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Résolution des problèmes de réseau

Si les problèmes de réseau sont un obstacle à la réussite du déploiement et de l’utilisation d’HoloLens 2 dans votre organisation, configurez Fiddler et/ou Wireshark pour capturer et analyser le trafic HTTP/HTTPS.

Configurer Fiddler pour capturer le trafic HTTP

Fiddler est un proxy de débogage web qui est utilisé pour résoudre les problèmes HTTP(S). Il capture chaque requête HTTP que l’ordinateur effectue et enregistre tout ce qui y est associé. La découverte des problèmes d’authentification des utilisateurs finaux pour vos applications HTTPS améliore la productivité et l’efficacité de vos cas d’utilisation HoloLens 2 cibles.

Prérequis

  • Les appareils HoloLens 2 et votre ordinateur doivent se trouver sur le même réseau.
  • Notez l’adresse IP de votre PC.

Installer et configurer Fiddler

  1. Sur votre PC, installez et démarrez Fiddler.
  2. Sur votre PC, configurez Fiddler pour autoriser les ordinateurs distants à se connecter.
    1. Accédez aux Paramètres Fiddler -> Connexions.
    2. Notez le port d’écoute pour Fiddler (la valeur par défaut est 8866).
    3. Cochez Allow remote computers to connect (Autoriser les ordinateurs distants à se connecter).
    4. Sélectionnez Enregistrer.
  3. Sur votre HoloLens 2, configurez Fiddler comme serveur proxy 1 :
    1. Ouvrez le menu Démarrer et sélectionnez Paramètres.
    2. Sélectionnez Réseau et Internet, puis Proxy dans le menu de gauche.
    3. Faites défiler jusqu’à Configuration manuelle du proxy et activez Utiliser un serveur proxy.
    4. Entrez l’adresse IP du PC où Fiddler est installé.
    5. Entrez le numéro de port que vous avez noté ci-dessus (la valeur par défaut est 8866).
    6. Sélectionnez Enregistrer.

1 Pour les builds 20279.1006+ (Insiders et la version à venir), utilisez les étapes suivantes pour configurer le proxy :

  1. Ouvrez la menu Démarrer et accédez à la page Propriétés de votre réseau Wi-Fi.
  2. Faites défiler jusqu’à Proxy.
  3. Basculez vers Configuration manuelle.
  4. Entrez l’adresse IP du PC où Fiddler est installé.
  5. Entrez le numéro de port que vous avez noté ci-dessus (la valeur par défaut est 8866).
  6. Sélectionnez Appliquer.

Déchiffrer le trafic HTTPS provenant d’HoloLens 2

  1. Sur votre PC, exportez le certificat Fiddler.

    1. Accédez aux Paramètres Fiddler -> HTTPS puis développez Paramètres avancés.
    2. Sélectionnez Exporter le certificat Fiddler. Il enregistre sur votre bureau.
    3. Déplacez le certificat vers le dossier Downloads (Téléchargements) de votre HoloLens 2.
  2. Sur votre HoloLens 2, importez le certificat Fiddler.

    1. Accédez à Paramètres -> Mise à jour et sécurité -> Certificats.
    2. Sélectionnez Installer un certificat, accédez au dossier Downloads et sélectionnez le certificat Fiddler.
    3. Sous Emplacement du magasin, choisissez Machine locale.
    4. Sous Magasin de certificats, choisissez le magasin racine.
    5. Sélectionnez Installer.
    6. Vérifiez que le certificat apparaît dans la liste des certificats. Si ce n’est pas le cas, répétez les étapes précédentes.

Inspecter les sessions HTTP(S)

Sur votre PC, Fiddler affiche les sessions HTTP(S) en direct du HoloLens 2. Le panneau Inspectors (Inspecteurs) de Fiddler peut présenter la demande/réponse HTTP(S) dans différentes vues. Par exemple, la vue « Raw » montre la demande ou la réponse brute en texte brut.

Configurer Wireshark pour capturer le trafic réseau

Wireshark est un analyseur de protocole réseau qui est utilisé pour inspecter le trafic TCP/UDP à destination et en provenance de vos appareils HoloLens 2. Il permet d’identifier facilement le trafic qui traverse le réseau vers votre HoloLens 2, notamment sa quantité, sa fréquence et le temps de latence entre certains tronçons.

Configuration requise :

  • Le PC doit avoir accès à Internet et prendre en charge le partage Internet sur Wi-Fi.

Installer et configurer Wireshark

  1. Sur votre PC, installez Wireshark.
  2. Sur votre PC, activez le point d’accès mobile pour partager votre connexion Internet à partir du Wi-Fi.
  3. Sur votre PC, démarrez Wireshark et capturez le trafic à partir de l’interface du point d’accès mobile.
  4. Sur votre HoloLens 2, remplacez son réseau Wi-Fi par le point d’accès Mobile du PC. Le trafic IP d’HoloLens 2 apparaît dans Wireshark.

Analyser les journaux Wireshark

Les filtres Wireshark peuvent vous aider à filtrer les paquets qui vous intéressent.

Consultez le blog d’origine.

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Impossible de se connecter à un appareil HoloLens configuré précédemment

Si votre appareil a déjà été configuré pour un autre utilisateur, comme un client ou un ancien employé, et que vous ne disposez pas de son mot de passe pour déverrouiller l'appareil, vous pouvez utiliser Intune pour réinitialiser l'appareil à distance. L'appareil se réinitialise alors.

Important

Lorsque vous réinitialisez l'appareil, décochez Conserver l'état d'inscription et le compte d'utilisateur.

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Impossible de se connecter après la mise à jour vers Windows Holographic 21H1

Symptômes

  • L’utilisation du code confidentiel pour la connexion échoue après avoir entré le code confidentiel correct.
  • L’utilisation de la méthode de connexion web échoue après la connexion sur la page web.
  • L’appareil n’est pas répertorié comme « Microsoft Entra joint » dans Portail Azure -> Microsoft Entra ID -> Appareils.

Cause

L’appareil impacté a peut-être été supprimé du locataire Microsoft Entra. Cela peut par exemple se produire pour les raisons suivantes :

Lorsqu’un appareil concerné tente de contacter à nouveau le locataire Microsoft Entra après sa suppression, il ne parvient pas à s’authentifier auprès de Microsoft Entra ID. Cet effet est souvent invisible pour l’utilisateur de l’appareil, car la connexion mise en cache via un code confidentiel continue de permettre à l’utilisateur de se connecter.

Limitation des risques

Il n’existe actuellement aucun moyen de rajouter un appareil HoloLens supprimé dans Microsoft Entra ID. Les appareils affectés doivent être propre-reflashing en suivant les instructions sur le reflashing de leur appareil.

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Résolution des problèmes liés à Autopilot

Les articles suivants peuvent constituer une source d’informations utile pour en savoir plus sur Autopilot et résoudre les problèmes associés. Toutefois, les articles étant basés sur Windows 10 Desktop, toutes les informations peuvent ne pas s’appliquer à HoloLens :

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Résolution des problèmes de mise à jour

Si vous rencontrez des problèmes lors de la mise à jour de vos appareils HoloLens gérés, lisez ces conseils de résolution des problèmes.

Résolution des problèmes liés aux kiosques

Si vous rencontrez des problèmes lors de la configuration, de l’utilisation ou de l’application de bornes, reportez-vous aux conseils de résolution des problèmes de kiosque.

Questions fréquentes (FAQ) sur les appareils HoloLens gérés

Puis-je utiliser System Center Configuration Manager (SCCM) pour gérer les appareils HoloLens ?

Non. Pour gérer les appareils HoloLens, vous devez utiliser un système GPM.

Puis-je utiliser les services de domaine Active Directory (AD DS) pour gérer les comptes d'utilisateur HoloLens ?

Non. Vous devez utiliser Microsoft Entra ID pour gérer les comptes d’utilisateur pour les appareils HoloLens.

L'HoloLens est-il capable d'enregistrer automatiquement les systèmes de capture automatique de données (ADCS) ?

Non.

L'HoloLens peut-il participer à l'authentification Windows intégrée ?

Non.

L'HoloLens prend-il en charge la personnalisation ?

Non. Cependant, vous pouvez contourner ce problème en utilisant l’une des approches suivantes :

  • Créez une application personnalisée, puis activez le mode kiosque. L'application personnalisée peut intégrer une personnalisation et lancer d'autres applications (comme Remote Assist).
  • Remplacez toutes les images de profil utilisateur dans Microsoft Entra ID par le logo de votre entreprise. Ceci n'est toutefois pas souhaitable pour certains scénarios.

Quelles capacités de journalisation l'HoloLens 2 offre-t-il ?

La journalisation est limitée aux suivis qui peuvent être capturés dans certains scénarios de développement ou de résolution des problèmes, ou aux données de télémétrie que les appareils envoient aux serveurs Microsoft.

Questions relatives à la sécurisation des appareils HoloLens

Consultez les informations sur la sécurité de l'HoloLens 2. Pour les appareils HoloLens de 1ère génération, consultez ce FAQ.

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