Erreur « Nous n’avons pas pu vérifier votre compte » lorsque vous essayez de réinitialiser votre mot de passe administrateur dans Microsoft 365, Intune ou Azure

Problème

Lorsque vous essayez de réinitialiser votre mot de passe administrateur pour un service cloud Microsoft tel que Microsoft 365, Microsoft Intune ou Microsoft Azure, vous recevez le message d’erreur suivant :

Nous n’avons pas pu vérifier votre compte

Pour protéger votre compte, nous devons contacter le téléphone mobile associé à votre compte avant de pouvoir utiliser ce site pour réinitialiser votre mot de passe. Malheureusement, les tentatives récentes de vous contacter à ce numéro n’ont pas abouti.

Si vous le souhaitez, nous pouvons contacter un autre administrateur de votre organization pour réinitialiser votre mot de passe.

Si cette option ne fonctionne pas pour vous, contactez le support.

Cause

Ce problème se produit si le paramètre UsageLocation n’est pas défini pour votre compte d’utilisateur dans Microsoft Entra ID. La réinitialisation de mot de passe en libre-service pour les administrateurs ne fonctionne pas si le paramètre UsageLocation n’est pas défini.

Solution

Pour modifier votre mot de passe, demandez à un autre administrateur de le réinitialiser. S’il n’y a pas d’autres administrateurs dans votre organization, contactez le support technique.

Pour résoudre le problème qui déclenche le message d’erreur, utilisez l’une des méthodes suivantes, en fonction de votre situation.

Méthode 1 : Définir votre numéro de téléphone mobile

Collaborez avec un autre administrateur pour définir votre numéro de téléphone mobile. Ou, une fois que vous êtes en mesure de vous connecter, mettez à jour votre numéro de téléphone mobile dans le portail de votre service cloud.

Méthode 2 : Définir l’emplacement de l’utilisateur

Collaborez avec un autre administrateur pour définir l’emplacement de votre utilisateur. Ou, une fois que vous êtes en mesure de vous connecter, définissez l’emplacement de votre utilisateur dans le portail Microsoft 365. Pour cela, procédez comme suit :

  1. Connectez-vous au portail Microsoft 365 (https://portal.office.com).
  2. Accédez à Utilisateurs et groupes, puis sélectionnez le compte administrateur.
  3. Accédez aux paramètres.
  4. Sous Définir l’emplacement de l’utilisateur, sélectionnez la région où vous vous trouvez.
    Vous pouvez également utiliser le module Azure Active Directory Set-MsolUser pour Windows PowerShell applet de commande avec le paramètre UsageLocation pour définir l’emplacement de votre utilisateur.

Remarque

Les modules PowerShell Azure AD et MSOnline sont déconseillés à compter du 30 mars 2024. Pour en savoir plus, lisez la mise à jour déconseillée. Après cette date, la prise en charge de ces modules est limitée à l’assistance à la migration vers le Kit de développement logiciel (SDK) Microsoft Graph PowerShell et aux correctifs de sécurité. Les modules déconseillés continueront de fonctionner jusqu’au 30 mars 2025.

Nous vous recommandons de migrer vers Microsoft Graph PowerShell pour interagir avec Microsoft Entra ID (anciennement Azure AD). Pour les questions courantes sur la migration, reportez-vous au FAQ sur la migration. Note: Les versions 1.0.x de MSOnline peuvent être interrompues après le 30 juin 2024.

Informations supplémentaires

Pour plus d’informations sur l’applet de commande Set-MsolUser, consultez Set-MsolUser.

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