Erreur « nous n’avons pas pu vérifier votre compte » lorsque vous essayez de réinitialiser votre mot de passe d’administrateur dans Office 365, Intune ou Azure

Notes

Office 365 ProPlus est renommé Applications Microsoft 365 pour les entreprises. Pour plus d’informations sur ce changement, lisez ce billet de blog.

Problème

Lorsque vous essayez de réinitialiser le mot de passe d’administrateur d’un service de Cloud Microsoft, tel qu’Office 365, Microsoft Intune ou Microsoft Azure, vous recevez le message d’erreur suivant :

Nous n’avons pas pu vérifier votre compte

Pour protéger votre compte, nous devons contacter le téléphone mobile associé à votre compte avant de pouvoir utiliser ce site pour réinitialiser votre mot de passe. Malheureusement, les tentatives récentes de vous contacter à ce numéro n’ont pas abouti.

Si vous le souhaitez, nous pouvons contacter un autre administrateur de votre organisation pour réinitialiser votre mot de passe pour vous.

Si cette option ne vous convient pas, veuillez contacter le support technique.

Cause

Ce problème se produit si le paramètre UsageLocation n’est pas défini pour votre compte d’utilisateur dans Azure Active Directory (Azure AD).La réinitialisation du mot de passe en libre-service pour les administrateurs ne fonctionne pas si le paramètre UsageLocation n’est pas défini.

Solution

Pour modifier votre mot de passe, demandez à un autre administrateur de le réinitialiser. S’il n’y a pas d’autres administrateurs dans votre organisation, contactez le support technique. 

Pour résoudre le problème qui déclenche le message d’erreur, utilisez l’une des méthodes suivantes, selon votre situation.

Méthode 1 : définir votre numéro de téléphone mobile

Travaillez avec un autre administrateur pour définir votre numéro de téléphone mobile. Ou, une fois que vous êtes en mesure de vous connecter, mettez à jour votre numéro de téléphone mobile dans votre portail de service Cloud.

Méthode 2 : définir votre emplacement d’utilisateur

Travaillez avec un autre administrateur pour définir votre emplacement d’utilisateur. Ou, une fois que vous êtes en mesure de vous connecter, définissez votre emplacement utilisateur dans le portail Office 365. Pour cela, procédez comme suit:

  1. Connectez-vous au portail Office 365 ( https://portal.office.com ).
  2. Accédez à utilisateurs et groupes, puis sélectionnez le compte d’administrateur.
  3. Accédez à paramètres.
  4. Sous définir l’emplacementde l’utilisateur, sélectionnez la région où vous vous trouvez. 
    Vous pouvez utiliser la cmdlet Set-MsolUser Azure Active Directory pour Windows PowerShell avec le paramètre UsageLocation pour définir votre emplacement d’utilisateur.

Informations supplémentaires

Pour plus d’informations sur la cmdlet Set-MsolUser, voir Set-MsolUser.

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