Les applications Office demandent régulièrement des informations d’identification à SharePoint Online, OneDrive et Lync Online

Symptômes

Les utilisateurs sont régulièrement invités par Office 2013 et Lync 2013 à fournir des informations d’identification pour SharePoint Online, OneDrive et Lync Online.

Voici quelques exemples de messages d’informations d’identification :

  • Connectez-vous avec votre compte professionnel
  • Les informations d’identification sont requises
  • Nous ne pouvons pas nous connecter pour l’instant. Vérifiez votre connexion réseau.

Cause

Microsoft a confirmé l’existence de ce problème dans les produits Microsoft répertoriés dans la section « Produits concernés ».

Les noms d’utilisateur et les mots de passe entrés pour Office 2013 et Lync 2013 afin de se connecter à SharePoint Online, OneDrive et Lync Online peuvent éventuellement être enregistrés dans Windows CredMan. Cela se produit généralement lorsque l’utilisateur sélectionne la zone Maintenir la connexion case activée. Pour les comptes d’utilisateur fédérés, le nom d’utilisateur et les mots de passe ne sont pas enregistrés. Cela est dû au fait que l’authentification Windows intégrée peut être utilisée, ce qui ne nécessite pas le mot de passe. Pour un fournisseur d’identité fédérée tiers qui ne prend pas en charge l’authentification Windows intégrée, le mot de passe n’est pas disponible auprès de CredMan et doit donc être demandé.

Résolution

Importante

Cette section, méthode ou tâche contient des étapes vous indiquant comment modifier le Registre. Toutefois, des problèmes graves peuvent se produire si vous modifiez le Registre de façon incorrecte. Par conséquent, veillez à suivre ces étapes scrupuleusement. Pour une meilleure protection, sauvegardez le registre avant de le modifier. Vous pouvez alors le restaurer en cas de problème. Pour plus d’informations sur la procédure de sauvegarde et de restauration du Registre, consultez l’article Comment sauvegarder et restaurer le Registre dans Windows.

  1. Démarrez l’Éditeur du Registre.

  2. Naviguez jusqu'à la sous-clé de Registre suivante :

    Office 2016

    HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common\Identity

    Office 2013

    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\Identity

  3. Cliquez avec le bouton droit sur l’entrée, puis sélectionnez Nouveau.

  4. Ajoutez une nouvelle valeur DWORD au Registre appelée NoDomainUser, puis définissez-la sur la valeur 1.

L’entrée de Registre modifie le comportement d’un compte d’utilisateur fédéré afin que le mot de passe soit enregistré dans CredMan.