Les messages électroniques redirigés d’une boîte aux lettres vers une autre à l’aide d’une règle de boîte de réception sont marqués comme courriers indésirables.

Notes

Office 365 ProPlus est renommé Applications Microsoft 365 pour les entreprises. Pour plus d’informations sur ce changement, lisez ce billet de blog.

Numéro de la base de connaissances initiale :   4490155

Symptômes

Dans Exchange Online, certains messages électroniques qui sont redirigés d’une boîte aux lettres vers une autre à l’aide d’une règle de boîte de réception sont marqués comme courrier indésirable. Ensuite, ces messages sont déplacés vers le dossier courrier indésirable ou vers une quarantaine hébergée.

En outre, lorsque vous essayez d’afficher un résultat via un suivi des messages, vous remarquez un paramètre d’état FilteredAsSpam. Par ailleurs, dans les informations d’en-tête du message, vous pouvez remarquer que le filtrage du courrier indésirable (SFV) indique un non-courrier indésirable, mais que le seuil de probabilité de courrier indésirable (SCL) est défini sur 9.

Cause

Ce problème se produit pour l’une des raisons suivantes :

  • Option de filtrage avancé du courrier indésirable (ASF) de l' enregistrement SPF : le dysfonctionnement matériel est activé dans la stratégie par défaut appliquée à tous les destinataires.
  • L’option enregistrement SPF : échec matérielest   activée dans la stratégie de filtrage du courrier indésirable appliquée au destinataire.

Notes

Si le courrier est redirigé par le biais d’une règle de boîte de réception, le message de l’adresse SMTP devient l’adresse SMTP principale de l’utilisateur qui a la règle de boîte de réception de redirection. Ensuite, la vérification SPF est exécutée sur le suffixe de courrier à partir du domaine. L’adresse IP utilisée pour la vérification est l’adresse IP de l’expéditeur d’origine.

Résolution

Pour résoudre ce problème, utilisez l’une des options suivantes, selon votre situation.

Option 1

Désactivation de l' enregistrement SPF : échec matériel sous les options ASF.

Option 2

Si tous les messages électroniques sont redirigés via une règle de boîte de réception, vous pouvez désactiver cette règle et activer le transfert au niveau de la boîte aux lettres. Pour ce faire, exécutez l’applet de commande suivante :

Set-Mailbox -identityUserA@domain.com-ForwardingAddress &#39UserB#39; -DeliverToMailboxAndForward $false

Option 3

Vous pouvez créer une nouvelle stratégie de filtrage du courrier indésirable qui a les mêmes paramètres que ceux de la stratégie dans laquelle l’option ASF de l' enregistrement SPF : échec matériel   est activée. Pour ce faire, vous devez vous assurer que l’option ASF de l' enregistrement SPF : Hard Fail est désactivée dans la nouvelle stratégie. Ensuite, vous pouvez associer la stratégie à l’utilisateur qui rencontre le problème.

  1. Dans le centre d’administration Exchange, Protectionrecherchez > filtre de courrier indésirablede protection.
  2. Cliquez sur l’icône de signe plus (+) pour créer une stratégie, puis spécifiez les détails de la stratégie.
  3. Assurez-vous que l’option ASF de l' enregistrement SPF : Hard Fail est désactivée.
  4. Dans la section appliqué à , ajoutez le destinataire qui rencontre le problème.