Outlook demande à plusieurs reprises des informations d’identification lors de l’utilisation de MAPI sur HTTP pour se connecter à Exchange

Numéro de la ko d’origine :   4051374

Symptômes

Vous modifiez le protocole utilisé par vos clients Outlook pour accéder Microsoft Exchange Server de RPC sur HTTP à MAPI sur HTTP. Après la modification, les utilisateurs d’Outlook 2016 ou d’Outlook 2010 sont invités à plusieurs reprises à entrer des informations d’identification pour se connecter Exchange Server.

Cause

Ce problème se produit car Outlook 2016 ou 2010 tente toujours d’utiliser les informations d’identification mises en cache pour l’ancien protocole RPC sur HTTP.

Solution de contournement

Pour contourner ce problème, supprimez les informations d’identification mises en cache du Gestionnaire d’informations d’identification sur les ordinateurs des utilisateurs. Pour cela, procédez comme suit :

  1. Dans le Panneau de contrôle, cliquez sur Informations d’identification Windows du Gestionnaire d’informations > > d’identification des comptes d’utilisateur.
  2. Supprimez toutes les informations d’identification qui commencent par MicrosoftOffice15_Data:SSPI ou MicrosoftOffice16_Data:SSPI.
  3. Redémarrez Outlook.
  4. Entrez les informations d’identification de l’utilisateur au format domaine/utilisateur.

Considération sur les paramètres de stratégie de groupe

Si vous utilisez MAPI sur HTTP et le paramètre de stratégie de groupe Authentification avec Exchange Server pour Outlook, vous devez mettre à jour le paramètre pour utiliser l’authentification par mot de passe Kerberos/NTLM que MAPI sur HTTP utilise comme méthode d’authentification. Définir le paramètre Authentification avec Exchange Server de groupe sur l’authentification par mot de passe Kerberos/NTLM

Références

Utiliser la stratégie de groupe pour appliquer les paramètres Office 2010