Problèmes de performances Outlook lorsque de nombreux dossiers partagés ou boîtes aux lettres sont ouverts

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Symptômes

Lorsque vous démarrez Microsoft Outlook, que vous changez de dossier ou que vous synchronisez le courrier électronique, les performances peuvent être lentes. En outre, lorsque vous a apporté des modifications ou des ajouts à un calendrier, vous pouvez recevoir le message d’erreur suivant :

Vous n’êtes pas autorisé à créer une entrée dans ce dossier. Cliquez avec le bouton droit sur le dossier, puis cliquez sur Propriétés pour vérifier vos autorisations pour le dossier. See the folder owner or your administrator to change your permissions.

Cause

Vous avez de nombreux dossiers partagés ou boîtes aux lettres, ou les deux, ouverts dans Outlook. Dans le cas d’un calendrier partagé, des modifications ou des ajouts ne peuvent pas être effectués tant que le programme n’a pas terminé la synchronisation des mises à jour.

Le nombre de dossiers partagés et de boîtes aux lettres que vous pouvez ouvrir sans problème dépend de plusieurs facteurs, notamment le matériel, la taille des boîtes aux lettres, la taille des dossiers partagés ou des boîtes aux lettres, le nombre de dossiers dans une boîte aux lettres partagée, le nombre d’éléments dans les dossiers et la vitesse du réseau. Un ordinateur qui dispose d’un matériel plus lent, d’une grande boîte aux lettres et d’une connexion réseau lente peut ne pas être en mesure d’ouvrir plus de cinq dossiers partagés ou boîtes aux lettres. Toutefois, un ordinateur plus rapide qui dispose d’une boîte aux lettres plus petite et d’une connexion réseau rapide peut être en mesure d’ouvrir au moins 10 dossiers ou boîtes aux lettres partagés.

Résolution

Réduisez le nombre de dossiers partagés ou de boîtes aux lettres que vous avez ouverts dans Outlook. Pour ce faire, vous devez d’abord déterminer si des dossiers partagés ou des boîtes aux lettres partagées sont ouverts. Si des boîtes aux lettres partagées sont ouvertes, vous devez également déterminer la façon dont elles sont ouvertes, par exemple en étant ouvertes manuellement en tant que boîte aux lettres supplémentaire ou ouvertes en raison du mappage automatique.

Une boîte aux lettres partagée apparaît sous votre propre boîte aux lettres dans le volet Dossiers, comme illustré dans la capture d’écran suivante.

Capture d’écran montrant une boîte aux lettres partagée dans le volet Dossiers

Un dossier partagé apparaît sous Partagé, tel que Calendrier partagé ou Contacts partagés, comme <Folder type> illustré dans la capture d’écran suivante.

Capture d’écran montrant des dossiers partagés de différents types

Supprimer une boîte aux lettres partagée

Si vous avez une boîte aux lettres partagée ouverte dans Outlook, elle a été ajoutée manuellement sous Ouvrir ces boîtes aux lettres supplémentaires ou elle a été ouverte automatiquement en raison du mappage automatique. Vous pouvez déterminer comment la boîte aux lettres partagée a été ouverte et supprimer la boîte aux lettres partagée en suivant les étapes des sections suivantes.

Supprimer manuellement une boîte aux lettres partagée ouverte en tant que boîte aux lettres supplémentaire

  1. Sélectionnez Fichier, Paramètres du compte, puis Sélectionnez Paramètres du compte.
  2. Sélectionnez le compte Microsoft Exchange, puis cliquez sur Modifier.
  3. Sélectionnez Paramètres supplémentaires.
  4. Sous l’onglet Avancé, vous pouvez afficher les boîtes aux lettres partagées ajoutées manuellement sous Ouvrir ces boîtes aux lettres supplémentaires.
  5. Sélectionnez la boîte aux lettres partagée, puis sélectionnez Supprimer.
  6. Sélectionnez Oui pour confirmer la suppression de la boîte aux lettres, puis sélectionnez OK.
  7. Sélectionnez Suivant, puis Terminer.
  8. Sélectionnez Fermer dans la fenêtre Paramètres du compte.

Notes

Si la boîte aux lettres partagée n’apparaît pas sous Ouvrir ces boîtes aux lettres supplémentaires, elle est probablement mappée automatiquement. Pour déterminer si c’est le cas et pour supprimer la boîte aux lettres mappée automatiquement d’Outlook, suivez les étapes ci-après.

Exécutez l’outil test de configuration automatique du courrier électronique pour déterminer s’il existe des boîtes aux lettres mappées automatiquement :

  1. Maintenez la touche Ctrl, puis cliquez avec le bouton droit sur l’icône Outlook dans la zone de notification.

  2. Sélectionnez Tester la configuration automatique du courrier électronique.

  3. Entrez votre adresse e-mail et votre mot de passe.

  4. Effacer les options Utiliser Guessmart et Sécuriser l’authentification Guessmart.

  5. Sélectionnez Tester.

  6. Une fois le test terminé, sélectionnez l’onglet XML.

  7. Faites défiler vers le bas jusqu’à ce que la section s’affiche, puis recherchez Délégué dans le script, comme <AlternativeMailbox> illustré dans la capture <Type> </Type> d’écran suivante.

    Screenshot showing the Test E-mail AutoConfiguration dialog with an automapped mailbox

Pour supprimer une boîte aux lettres mappée automatiquement d’Outlook, utilisez l’une des options suivantes :

  1. Supprimez vos autorisations d’accès total de la boîte aux lettres. Il s’agit d’une bonne option si vous n’avez plus besoin d’accéder à la boîte aux lettres partagée.

    Gérer les autorisations d’accès total

  2. Supprimez le mappage automatique pour la boîte aux lettres partagée. Il s’agit d’une bonne option si vous devez avoir accès à la boîte aux lettres partagée, mais que vous ne souhaitez pas qu’elle soit automatiquement mappée dans Outlook.

Supprimer les dossiers Calendrier, Contacts, Tâches ou Notes partagés

  1. Ouvrez Outlook.

  2. Sélectionnez le dossier Calendrier, Contacts, Tâches ou Notes dans le volet de navigation dans lequel un dossier partagé est ouvert.

  3. Regardez sous <Folder name> Partagé pour tous les dossiers partagés, comme illustré dans la capture d’écran suivante.

    Capture d’écran montrant des dossiers partagés de différents types

  4. Cliquez avec le bouton droit sur le dossier partagé, puis sélectionnez Supprimer un dossier ou Supprimer le calendrier, en fonction du type de dossier. La capture d’écran suivante montre un calendrier partagé en cours de suppression.

    Capture d’écran montrant comment supprimer un dossier de calendrier partagé

    Notes

    La sélection de supprimer un calendrier ou un dossier dans un calendrier partagé ou un dossier partagé ne supprime pas le dossier de la boîte aux lettres dans laquelle il réside. Cette action supprime uniquement le dossier de votre affichage Outlook Supprimer le dossier.

Suivez les étapes 2 à 4 pour les dossiers partagés restants que vous souhaitez supprimer d’Outlook.

Fermer un dossier de boîte de réception partagé

Lorsque vous ouvrez un dossier de boîte de réception partagé, il apparaît dans Outlook uniquement jusqu’à ce que vous sélectionniez un autre dossier. Il ne reste pas dans la liste Dossiers. Pour supprimer un dossier de boîte de réception partagé, fermez-le en sélectionnant un autre dossier dans votre boîte aux lettres.

Plus d’informations

La plupart des éléments abordés dans cet article peuvent être vérifiés automatiquement par l’Assistant Support et récupération Microsoft (SaRA). Démarrez les vérifications automatisées en exécutant le scénario Diagnostics avancés d’Outlook. Sélectionnez Exécuter lorsque votre navigateur vous y invite. Dans le rapport généré, examinez les éléments de l’onglet Problèmes trouvés. Pour plus d’informations sur la configuration d’Outlook, de Windows et de l’ordinateur, consultez les paramètres sous l’onglet Affichage détaillé.