Erreur 0x8004010F lorsque vous essayez d’envoyer ou de recevoir du courrier électronique dans Outlook 2010 ou Outlook 2013

Numéro de la ko d’origine :   2659085

Synthèse

Ce problème est dû au profil Outlook endommagé. Vous pouvez essayer de créer un profil pour résoudre le problème.

Symptômes

Lorsque vous essayez d’envoyer ou de recevoir des messages électroniques dans Outlook 2010, vous pouvez recevoir l’un des messages d’erreur ci-après :

0x8004010F : impossible d’accéder au fichier de données Outlook.

ou

0x8004010F : l’opération a échoué. Un objet est indessable.

Résolution

Pour résoudre l'0x8004010F, identifiez l’emplacement actuel de votre fichier de données Outlook par défaut, puis créez un profil Outlook. Pour ce faire, suivez les étapes suivantes :

Étape 1 : recherchez le fichier de données Outlook par défaut

  1. Sélectionnez Démarrer, puis sélectionnez Panneau de contrôle.

  2. Dans le Panneau de contrôle, sélectionnez Courrier.

  3. Dans la boîte de dialogue Configuration de messagerie - Outlook, sélectionnez Afficher les profils.

    Dans la boîte de dialogue Configuration de messagerie - Outlook, sélectionnez Afficher les profils

  4. Sélectionnez votre profil Outlook actuel, puis sélectionnez Propriétés.

    Sélectionnez votre profil Outlook actuel, puis sélectionnez Propriétés

  5. Dans la boîte de dialogue Configuration du courrier - Outlook, sélectionnez Fichiers de données.

    Dans la boîte de dialogue Configuration du courrier - Outlook, sélectionnez Fichiers de données

  6. Sélectionnez l’onglet Fichiers de données dans la boîte de dialogue Paramètres du compte, puis notez le nom et l’emplacement du fichier de données par défaut de votre profil (une coche indique le fichier de données par défaut).

    Sélectionnez l’onglet Fichiers de données dans la boîte de dialogue Paramètres du compte

  7. Sélectionnez Fermer.

Étape 2 : créer un profil Outlook

Méthode 1 : utiliser la configuration automatique de compte pour créer un compte de messagerie IMAP ou POP3

Important

Si votre serveur de messagerie prend en charge IMAP et POP3, la configuration de compte automatique crée un compte IMAP par défaut. Vous devez suivre les étapes manuelles pour créer un compte POP3. Toutefois, si votre serveur de messagerie ne prend en charge qu’un pop3, la configuration automatique du compte créera un compte POP3.

  1. Sélectionnez Démarrer, puis sélectionnez Panneau de contrôle.

  2. Dans la boîte de dialogue Configuration de messagerie - Outlook, sélectionnez Afficher les profils.

    Dans la boîte de dialogue Configuration de messagerie - Outlook, sélectionnez Afficher les profils

  3. Sous l’onglet Général de la boîte de dialogue Courrier, sélectionnez Ajouter.

    select Add in the Mail dialog box

  4. Dans la boîte de dialogue Nouveau profil, tapez un nouveau nom de profil, puis sélectionnez OK.

  5. Dans la boîte de dialogue Ajouter un nouveau compte, tapez les informations de votre compte de messagerie, puis sélectionnez Suivant.

    Dans la boîte de dialogue Ajouter un nouveau compte, tapez les informations de votre compte de messagerie

  6. Une fois votre compte correctement configuré, sélectionnez Terminer.

Méthode 2 : créer manuellement un compte de messagerie IMAP ou POP3

  1. Sélectionnez Démarrer, puis sélectionnez Panneau de contrôle.

  2. Dans la boîte de dialogue Configuration de messagerie - Outlook, sélectionnez Afficher les profils.

    Dans la boîte de dialogue Configuration de messagerie - Outlook, sélectionnez Afficher les profils

  3. Sous l’onglet Général de la boîte de dialogue Courrier, sélectionnez Ajouter.

    select Add in the Mail dialog box

  4. Dans la boîte de dialogue Nouveau profil, tapez un nouveau nom de profil, puis sélectionnez OK.

  5. Dans la boîte de dialogue Ajouter un nouveau compte, sélectionnez Configurer manuellement les paramètres du serveur ou d’autres types de serveurs, puis sélectionnez Suivant.

    select Manually configure server settings or additional server types

  6. Dans la boîte de dialogue Choisir un service, sélectionnez Messagerie Internet, puis sélectionnez Suivant.

    Dans la boîte de dialogue Choisir un service, sélectionnez Messagerie Internet

  7. Dans la boîte de dialogue Paramètres de messagerie Internet, tapez les détails de votre compte.

  8. Sélectionnez Tester les paramètres de compte pour tester votre compte.

    Notes

    Contactez votre fournisseur de services Internet si vous n’êtes pas sûr des détails de compte corrects.

  9. Sélectionnez un fichier de données Outlook existant, puis sélectionnez Parcourir.

    Sélectionnez Fichier de données Outlook existant, puis Parcourir

  10. Dans la boîte de dialogue Ouvrir le fichier de données Outlook, accédez au fichier de données Outlook que vous avez précédemment trouvé, puis sélectionnez-le. Sélectionnez OK.

  11. Sélectionnez Suivant.

  12. Dans la boîte de dialogue Paramètres du compte de test, sélectionnez Fermer.

  13. Sélectionnez Terminer.

Étape 3 : configurer votre nouveau profil Outlook comme profil par défaut

Si vous souhaitez définir le nouveau profil Outlook comme profil par défaut, suivez les étapes suivantes :

  1. Sous l’onglet Général de la boîte de dialogue Courrier, sélectionnez Toujours utiliser ce profil.
  2. Sélectionnez la drop-down sous Toujours utiliser ce profil, puis sélectionnez le nouveau profil.
  3. Sélectionnez OK pour fermer la boîte de dialogue Courrier.

Plus d’informations

Si vous avez plusieurs fichiers .pst non par défaut et que vous devez les inclure dans votre profil Outlook, suivez les étapes suivantes :

  1. Démarrez Outlook.
  2. Sous l’onglet Fichier, sélectionnez Ouvrir.
  3. Sélectionnez Ouvrir le fichier de données Outlook.
  4. Accédez à l’emplacement du dossier qui contient votre autre fichier .pst, sélectionnez-le, puis sélectionnez OK.

Le fichier .pst nouvellement ajouté apparaît dans le volet de navigation.