Can’t preview Office documents in Outlook if Windows Firewall Service is disabled
Numéro de la ko d’origine : 2912722
Symptômes
Lorsque vous essayez d’afficher un aperçu d’une pièce jointe Office dans le volet de lecture de Microsoft Outlook, vous recevez le message d’erreur suivant :
Impossible d’afficher un aperçu de ce fichier en raison d’une erreur avec l’aperçu suivant
Cause
Ce problème se produit si les deux conditions suivantes sont vraies.
- Le service pare-feu Windows n’est pas en cours d’exécution.
- Vous utilisez Outlook sur un ordinateur Windows 10, Windows 8.1, Windows 8 ou Windows Server 2012.
Résolution
Pour résoudre ce problème, démarrez le service Pare-feu Windows :
- Appuyez sur la touche Windows+R (pour ouvrir la boîte de dialogue Exécuter).
- Tapez services.msc, puis sélectionnez OK.
- Dans la fenêtre Services, cliquez avec le bouton droit sur Pare-feu Windows, puis sélectionnez Propriétés.
- Assurez-vous que le type de démarrage est automatique, puis sélectionnez OK.
- Cliquez avec le bouton droit sur Le Pare-feu Windows, puis sélectionnez Démarrer.
Plus d’informations
La fonctionnalité d’aperçu dans Outlook utilise la fonctionnalité mode protégé (également appelée bac à sable). Cette fonctionnalité a été introduite dans Microsoft Office 2010. Dans Windows 10, Windows 8.1, Windows 8 et Windows Server 2012, la fonctionnalité en affichage protégé a été améliorée conjointement avec la fonctionnalité AppContainer. Cela renforce l’isolation des processus et bloque également l’accès réseau à partir du bac à sable.
Pour plus d’informations sur la fonctionnalité en affichage protégé, voir Vue d’ensemble de la sécurité dans Office 2013.