Can’t read encrypted or restricted message sent to shared mailbox in Outlook

Symptômes

Un utilisateur qui a reçu des autorisations d’accès total à une boîte aux lettres partagée ne peut pas lire les messages électroniques chiffrés ou restreints envoyés à la boîte aux lettres partagée dans Microsoft Outlook. L’utilisateur peut recevoir un message de redirection dans le client Outlook qui pointe vers Outlook sur le web (OWA). Toutefois, OWA les messages ne peuvent pas être chargés correctement.

Notes

Les utilisateurs qui sont inclus en tant que destinataires dans des messages électroniques chiffrés ou restreints peuvent lire les messages à partir de leur boîte aux lettres dans Outlook.

Cause

Outlook et le client d’étiquetage unifié Azure Information Protection exigent que l’utilisateur a des autorisations d’accès total et que le mappage automatique soit activé. Toutefois, le mappage automatique n’est pas activé pour les utilisateurs qui ont reçu les autorisations d’accès complet via un groupe de sécurité.

Pour plus d’informations, voir « Puis-je ouvrir les messages chiffrés envoyés à une boîte aux lettres partagée ? » de la faq sur le chiffrement des messages.

Solution de contournement

Pour résoudre ce problème, utilisez l’une des solutions de contournement suivantes :

  • Utilisez l’option Ouvrir une autre boîte aux lettres pour ouvrir le message OWA.
  • Activez le mappage automatique en accordant des autorisations d’accès total directement à l’utilisateur.