Conditions requises pour installer l’outil d’évaluation de mise à niveau

 

S'applique à: System Center 2012 Configuration Manager SP2, System Center 2012 R2 Configuration Manager SP1, System Center Configuration Manager (current branch)

Vous devez installer les logiciels suivants avant d’installer le Outil d'évaluation de mise à niveau System Center 2012 Configuration Manager.

Microsoft System Center Configuration Manager :

  • Le serveur de site doit exécuter l’un des éléments suivants :

    • System Center 2012 Configuration Manager SP2 avec mise à jour Cumulative 3

    • System Center 2012 R2 Configuration Manager SP1 avec mise à jour Cumulative 3

    • Version du système Center Configuration Manager (branche actuelle) 1602 ou version ultérieure

  • Configuration Manager les clients peuvent exécuter une des opérations suivantes :

    • System Center 2012 Configuration Manager SP1 ou version ultérieure

    • System Center 2012 R2 Configuration Manager ou version ultérieure

    • Version du système Center Configuration Manager (branche actuelle) 1511 ou version ultérieure

  • Vous devez disposer d’un rapport point pour afficher les informations de compatibilité à partir de clients de services.

  • Vous devez disposer d’un ou plusieurs points de distribution pour déployer le package de regroupement d’inventaire ACT sur les clients.

  • Les clients doivent exécuter l’inventaire matériel.

Application Compatibility Toolkit (ACT) 6.1. Pour télécharger et installer le Kit d’outils, consultez Windows ADK pour Windows 10. Le Kit de déploiement (Windows Windows ADK) et d’évaluation de Windows est un ensemble d’outils que vous pouvez utiliser pour personnaliser, évaluer et déployer des systèmes d’exploitation Windows sur de nouveaux ordinateurs. Pour plus d’informations sur l’Application Compatibility Toolkit, consultez la page référence sur Application Compatibility Toolkit technique.

Microsoft .NET Framework 4.5.2. Télécharger Microsoft .NET Framework 4.5.2 (programme d’installation en mode hors connexion).

System_CAPS_tipConseil

Le 12 janvier 2016, la prise en charge de .NET 4.0, 4.5 et 4.5.1 a expiré. Pour plus d’informations, consultez FAQ politique Microsoft .NET Framework prise en charge à l’adresse support.microsoft.com.