Bulletin de sécurité Microsoft MS13-042 - Important

Des vulnérabilités dans Microsoft Publisher pourraient permettre l'exécution de code à distance (2830397)

Paru le: mardi 14 mai 2013

Version: 1.0

Informations générales

Synthèse

Cette mise à jour de sécurité corrige onze vulnérabilités signalées confidentiellement dans Microsoft Office. Ces vulnérabilités pourraient permettre l'exécution de code à distance si un utilisateur ouvrait un fichier Publisher spécialement conçu avec une version affectée de Microsoft Publisher. Un attaquant qui parviendrait à exploiter ces vulnérabilités pourrait obtenir les mêmes droits que l'utilisateur actuel. Les utilisateurs dont les comptes sont configurés avec des privilèges moins élevés sur le système subiraient moins d'impact que ceux qui possèdent des privilèges d'administrateur.

Cette mise à jour de sécurité est de niveau « important » pour les éditions en cours de support de Microsoft Publisher 2003, Microsoft Publisher 2007 et Microsoft Publisher 2010. Pour plus d'informations, consultez la sous-section « Logiciels concernés et non concernés » plus loin dans ce Bulletin.

Cette mise à jour de sécurité corrige les vulnérabilités en modifiant la façon dont Microsoft Publisher traite des fichiers Publisher spécialement conçus. Pour obtenir plus d'informations sur les vulnérabilités, consultez la sous-section « Forum aux questions » spécifique à chaque vulnérabilité, dans la section « Informations par vulnérabilité ».

Recommandation. Les clients peuvent configurer les mises à jour automatiques pour que la disponibilité de mises à jour sur Microsoft Update soit vérifiée à l'aide du service Microsoft Update. Les clients ayant activé les mises à jour automatiques et configuré la vérification en ligne de la disponibilité de mises à jour sur Microsoft Update n'ont généralement pas besoin d'entreprendre de nouvelle action car cette mise à jour de sécurité sera téléchargée et installée automatiquement. Nos clients chez lesquels les mises à jour automatiques ne sont pas activées doivent rechercher les mises à jour sur Microsoft Update et les installer manuellement. Pour plus d'informations sur les options de configuration spécifiques des mises à jour automatiques, consultez l'Article 294871 de la Base de connaissances Microsoft.

Pour les administrateurs et les installations d'entreprise, ou bien pour les utilisateurs souhaitant installer cette mise à jour de sécurité manuellement, Microsoft recommande à ses clients d'appliquer cette mise à jour le plus rapidement possible à l'aide du logiciel de gestion des mises à jour ou en recherchant des mises à jour à l'aide du service Microsoft Update.

Consultez également la section « Outils de détection, de déploiement et Conseils » dans ce même Bulletin.

Article de la Base de connaissances

Article de la Base de connaissances 2830397
Informations sur les fichiers Oui
Mots de passe hachés SHA1/SHA2 Oui
Problèmes connus Oui

Logiciels concernés et non concernés

Microsoft a testé les logiciels suivants afin de déterminer quelles versions ou éditions sont concernées. Toute autre version ou édition a soit atteint la fin de son cycle de vie ou bien n'est pas affectée. Consultez le site Web Politique de Support Microsoft afin de connaître la politique de support Microsoft pour votre version ou édition.

Logiciels concernés

Microsoft Office

Suite Microsoft Office et autres logiciels Composant Impact de sécurité maximal Indice de gravité cumulée Mises à jour remplacées
Composants et suites Microsoft Office
Microsoft Office 2003 Service Pack 3 Microsoft Publisher 2003 Service Pack 3
(2810047)
Exécution de code à distance Important 2553084 dans le Bulletin MS11-091
Microsoft Office 2007 Service Pack 3 Microsoft Publisher 2007 Service Pack 3
(2597971)
Exécution de code à distance Important 2596705 dans le Bulletin MS11-091
Microsoft Office 2010 Service Pack 1 (éditions 32 bits) Microsoft Publisher 2010 Service Pack 1 (éditions 32 bits)
(2553147)
Exécution de code à distance Important Aucun
Microsoft Office 2010 Service Pack 1 (éditions 64 bits) Microsoft Publisher 2010 Service Pack 1 (éditions 64 bits)
(2553147)
Exécution de code à distance Important Aucun

Logiciels non concernés

Office et autres logiciels
Microsoft Publisher 2013 (éditions 32 bits)
Microsoft Publisher 2013 (éditions 64 bits)

Forum aux questions concernant les mises à jour

Pourquoi cette mise à jour corrige-t-elle plusieurs vulnérabilités de sécurité?
Cette mise à jour concerne plusieurs vulnérabilités car les modifications nécessaires à leur correction résident dans des fichiers apparentés.

Comment les programmes autonomes Microsoft Office sont-ils affectés par ces vulnérabilités?
Un programme autonome Microsoft Office est affecté avec le même indice de gravité que le composant correspondant dans une suite Microsoft Office. Par exemple, une installation autonome de Microsoft Publisher est affectée avec le même indice de gravité qu'une installation de Microsoft Publisher fournie avec une suite Microsoft Office.

Le composant Microsoft Office abordé dans cet article fait partie de la suite Microsoft Office que j'ai installée sur mon système ; cependant je n'ai pas choisi d'installer ce composant spécifique. Cette mise à jour me sera-t-elle proposée?
Oui, si le composant abordé dans ce Bulletin a été fourni avec la version de la suite Microsoft Office installée sur votre système, des mises à jour seront proposées, que le composant soit installé ou non. La logique de détection utilisée pour analyser les systèmes concernés est conçue pour rechercher des mises à jour pour tous les composants qui ont été fournis avec cette suite Microsoft Office particulière et les offrir à un système. Les utilisateurs qui choisissent de ne pas appliquer une mise à jour pour un composant qui n'est pas installé, mais est incluse dans leur version de la suite Microsoft Office, n'augmentent pas les risques de sécurité sur ce système. Cependant, les utilisateurs qui choisissent d'installer la mise à jour ne verront aucun impact négatif sur la sécurité ou les performances du système.

L'offre de mise à jour d'une version non concernée de Microsoft Office représente-elle un problème du mécanisme de mise à jour Microsoft?
Non. Le mécanisme de mise à jour fonctionne correctement ; en effet, il détecte la présence sur le système d'une version de produit du logiciel concerné qui se trouve dans la plage de versions de produit auxquelles s'applique la mise à jour, et propose par conséquent cette mise à jour.

J'utilise une version antérieure du logiciel décrit dans ce Bulletin de sécurité. Que dois-je faire?
Microsoft a testé les logiciels répertoriés dans ce Bulletin afin de déterminer quelles versions sont concernées. Les autres versions ont atteint la fin de leurs cycles de vie. Pour plus d'informations sur le cycle de vie des produits, visitez le site Web Politique de Support Microsoft.

Les clients qui utilisent une version antérieure de ces logiciels doivent prioritairement passer à une version en cours de support, afin de prévenir leur exposition potentielle aux vulnérabilités. Consultez le site Web Politique de Support Microsoft afin de connaître les modalités de support de la version de votre logiciel. Pour plus d'informations à propos des Service Packs pour ces versions logicielles, consultez la page Politique de support relative aux Service Packs.

Les clients nécessitant un support supplémentaire pour des logiciels plus anciens doivent prendre contact avec leur responsable de compte Microsoft, leur responsable technique de compte ou le partenaire Microsoft approprié pour connaître les options de support personnalisé. Les clients ne bénéficiant pas d'un Contrat Alliance, Premier ou Authorized peuvent appeler leur agence commerciale locale Microsoft. Pour obtenir des informations de contact, visitez le site Web Microsoft Worldwide Information, sélectionnez le pays dans la liste Informations de contact, puis cliquez sur Go pour afficher une liste de numéros de téléphone. Lorsque vous appelez, demandez à parler au directeur commercial local de Support Premier. Pour plus d'informations, consultez le Forum aux questions sur la politique de support Microsoft.

Informations par vulnérabilité

Indices de gravité et identificateurs de vulnérabilité

Les indices de gravité suivants considèrent l'impact potentiel maximal de la vulnérabilité. Pour plus d'informations sur les risques dans les 30 jours suivant la publication d'un Bulletin concernant l'exploitabilité de la vulnérabilité par rapport à son indice de gravité et à son impact, consultez l'Indice d'exploitabilité dans la synthèse des Bulletins de sécurité de mai. Pour plus d'informations, consultez l'Indice d'exploitabilité Microsoft.

Tableau : 1ère partie (suite dans la 2e partie ci-dessous)

Indice de gravité par vulnérabilité et Impact de sécurité maximal par logiciel concerné
Logiciels concernés Vulnérabilité liée à l'allocation de valeur négative dans Publisher - CVE-2013-1316 Vulnérabilité liée au dépassement d'entier dans Publisher - CVE-2013-1317 Vulnérabilité liée à un pointeur d'interface corrompu dans Publisher - CVE-2013-1318 Vulnérabilité liée à la gestion de la valeur de retour dans Publisher - CVE-2013-1319 Vulnérabilité de débordement de la mémoire tampon dans Publisher - CVE-2013-1320 Vulnérabilité liée à la validation de la valeur de retour dans Publisher - CVE-2013-1321
Microsoft Publisher 2003 Service Pack 3 Important
Exécution de code à distance
Important
Exécution de code à distance
Important
Exécution de code à distance
Important
Exécution de code à distance
Important
Exécution de code à distance
Important
Exécution de code à distance
Microsoft Publisher 2007 Service Pack 3 Non concerné Non concerné Non concerné Non concerné Non concerné Non concerné
Microsoft Publisher 2010 Service Pack 1 (éditions 32 bits) Non concerné Non concerné Non concerné Non concerné Non concerné Non concerné
Microsoft Publisher 2010 Service Pack 1 (éditions 64 bits) Non concerné Non concerné Non concerné Non concerné Non concerné Non concerné

Tableau : 2e partie (suite de la 1ère partie)

Indice de gravité par vulnérabilité et Impact de sécurité maximal par logiciel concerné
Logiciels concernés Vulnérabilité liée à une vérification de plage non valide dans Publisher - CVE-2013-1322 Vulnérabilité liée à la gestion incorrecte d'une valeur NULL dans Publisher - CVE-2013-1323 Vulnérabilité liée à un entier signé dans Publisher - CVE-2013-1327 Vulnérabilité liée à la gestion du pointeur dans Publisher - CVE-2013-1328 Vulnérabilité liée à un dépassement inférieur de capacité de mémoire tampon dans Publisher - CVE-2013-1329 Indice de gravité cumulée
Microsoft Publisher 2003 Service Pack 3 Important
Exécution de code à distance
Important
Exécution de code à distance
Important
Exécution de code à distance
Important
Exécution de code à distance
Important
Exécution de code à distance
Important
Microsoft Publisher 2007 Service Pack 3 Non concerné Non concerné Non concerné Important
Exécution de code à distance
Non concerné Important
Microsoft Publisher 2010 Service Pack 1 (éditions 32 bits) Non concerné Non concerné Non concerné Important
Exécution de code à distance
Non concerné Important
Microsoft Publisher 2010 Service Pack 1 (éditions 64 bits) Non concerné Non concerné Non concerné Important
Exécution de code à distance
Non concerné Important

Multiples vulnérabilités d'exécution de code à distance dans Microsoft Publisher

Il existe plusieurs vulnérabilités d'exécution de code à distance dans la façon dont Microsoft Publisher traite des fichiers Publisher. Tout attaquant qui parviendrait à exploiter ces vulnérabilités pourrait prendre le contrôle intégral du système affecté. Il pourrait alors installer des programmes, afficher, modifier ou supprimer des données ou créer de nouveaux comptes dotés de tous les privilèges. Les utilisateurs dont les comptes sont configurés avec des privilèges moins élevés sur le système subiraient moins d'impact que ceux qui possèdent des privilèges d'administrateur.

Pour afficher ces vulnérabilités en tant qu'entrées standard dans la liste « Common Vulnerabilities and Exposures », cliquez sur les liens dans le tableau suivant :

Titre de la vulnérabilité Numéro CVE
Vulnérabilité liée à l'allocation de valeur négative dans Publisher CVE-2013-1316
Vulnérabilité liée au dépassement d'entier dans Publisher CVE-2013-1317
Vulnérabilité liée à un pointeur d'interface corrompu dans Publisher CVE-2013-1318
Vulnérabilité liée à la gestion de la valeur de retour dans Publisher CVE-2013-1319
Vulnérabilité de débordement de la mémoire tampon dans Publisher CVE-2013-1320
Vulnérabilité liée à la validation de la valeur de retour dans Publisher CVE-2013-1321
Vulnérabilité liée à une vérification de plage non valide dans Publisher CVE-2013-1322
Vulnérabilité liée à la gestion incorrecte d'une valeur NULL dans Publisher CVE-2013-1323
Vulnérabilité liée à un entier signé dans Publisher CVE-2013-1327
Vulnérabilité liée à la gestion du pointeur dans Publisher CVE-2013-1328
Vulnérabilité liée à un dépassement inférieur de capacité de mémoire tampon dans Publisher CVE-2013-1329

Facteurs atténuants

Une atténuation fait référence à un paramètre, une configuration générale ou à des préférences existant dans un état par défaut qui pourraient diminuer l'impact de l'exploitation d'une vulnérabilité. Les facteurs atténuants suivants peuvent être utiles, selon votre situation :

  • Un attaquant qui parviendrait à exploiter ces vulnérabilités pourrait obtenir les mêmes droits que l'utilisateur actuel. Les utilisateurs dont les comptes sont configurés avec des privilèges moins élevés sur le système subiraient moins d'impact que ceux qui possèdent des privilèges d'administrateur.
  • Ces vulnérabilités ne peuvent pas être exploitées automatiquement par le biais d'un message électronique. Pour qu'une attaque aboutisse, il faut que l'utilisateur ouvre la pièce jointe du message électronique correspondant.
  • Dans le cas d'une attaque Web, l'attaquant devrait héberger un site Web contenant une page Web spécialement conçue pour exploiter ces vulnérabilités. En outre, les sites Web compromis et les sites Web qui acceptent ou hébergent des contenus ou des annonces provenant d'utilisateurs pourraient renfermer du contenu malveillant susceptible d'exploiter ces vulnérabilités. Cependant, l'attaquant n'aurait aucun moyen de forcer l'utilisateur à visiter ces sites Web. Un attaquant devrait convaincre les utilisateurs de visiter ce site Web, généralement en les incitant à cliquer sur un lien dans un message électronique ou un message instantané menant à son site, puis d'ouvrir ce fichier Publisher spécialement conçu.

Solutions de contournement

Une solution de contournement fait référence à une modification de paramètre ou de configuration qui ne corrige pas la vulnérabilité sous-jacente mais qui pourrait contribuer à bloquer certains vecteurs d'attaque connus jusqu'à ce que la mise à jour soit appliquée. Microsoft a testé les solutions de contournement suivantes et indique le cas échéant si une solution réduit certaines fonctionnalités :

  • N'ouvrez pas de fichiers Publisher provenant de sources non fiables ou reçus de sources fiables de manière inattendue. Ces vulnérabilités pourraient être exploitées lorsqu'un utilisateur ouvre un fichier spécialement conçu.

Forum aux questions

Quelle est la portée de ces vulnérabilités ?
Ce sont des vulnérabilités d'exécution de code à distance.

Quelle est la cause de ces vulnérabilités?
Bien que ces vulnérabilités soient étroitement liées, leurs causes initiales diffèrent comme détaillé dans le tableau au-dessous :

Numéro CVE Titre de la vulnérabilité Cette vulnérabilité existe lorsque Publisher…
CVE-2013-1316 Vulnérabilité liée à l'allocation de valeur négative dans Publisher …valide de façon incorrecte une taille de tableau, lors du traitement de fichiers Publisher spécialement conçus.
CVE-2013-1317 Vulnérabilité liée au dépassement d'entier dans Publisher …tente de déterminer la taille d'une allocation, générant une condition de dépassement d'entier.
CVE-2013-1318 Vulnérabilité liée à un pointeur d'interface corrompu dans Publisher …utilise de façon incorrecte un pointeur corrompu, lors du traitement de fichiers Publisher spécialement conçus.
CVE-2013-1319 Vulnérabilité liée à la gestion de la valeur de retour dans Publisher …ignore une valeur de méthode renvoyée, lors du traitement de fichiers Publisher spécialement conçus.
CVE-2013-1320 Vulnérabilité de débordement de la mémoire tampon dans Publisher …lit un nombre incorrect d'octets dans un tableau, lors du traitement de fichiers Publisher spécialement conçus.
CVE-2013-1321 Vulnérabilité liée à la validation de la valeur de retour dans Publisher …ne parvient pas à valider correctement un type de valeur retournée, lors du traitement de fichiers Publisher spécialement conçus.
CVE-2013-1322 Vulnérabilité liée à une vérification de plage non valide dans Publisher …valide les données de plage de tableau, lors du traitement de fichiers Publisher spécialement conçus.
CVE-2013-1323 Vulnérabilité liée à la gestion incorrecte d'une valeur NULL dans Publisher …traite de façon incorrecte des valeurs NULL, lors du traitement de fichiers Publisher spécialement conçus.
CVE-2013-1327 Vulnérabilité liée à un entier signé dans Publisher …ne parvient pas à prévoir une valeur signée en allouant de la mémoire, lors du traitement de fichiers Publisher spécialement conçus.
CVE-2013-1328 Vulnérabilité liée à la gestion du pointeur dans Publisher …est incapable de valider correctement un pointeur, lors du traitement de fichiers Publisher spécialement conçus.
CVE-2013-1329 Vulnérabilité liée à un dépassement inférieur de capacité de mémoire tampon dans Publisher …permet la transmission d'un nombre négatif dans une insertion de tableau d'octets, lors du traitement de fichiers Publisher spécialement conçus.

Que pourrait faire un attaquant en exploitant ces vulnérabilités ?
Un attaquant qui parviendrait à exploiter ces vulnérabilités pourrait exécuter du code arbitraire dans le contexte de l'utilisateur actuel. Si l'utilisateur actuel est connecté avec des privilèges d'administrateur, un attaquant pourrait prendre le contrôle intégral du système affecté. Il pourrait alors installer des programmes, afficher, modifier ou supprimer des données ou créer de nouveaux comptes dotés de tous les privilèges. Les utilisateurs dont les comptes sont configurés avec des privilèges moins élevés sur le système subiraient moins d'impact que ceux qui possèdent des privilèges d'administrateur.

Comment un attaquant pourrait-il exploiter ces vulnérabilités ?
Ces vulnérabilités nécessitent qu'un utilisateur ouvre un fichier Publisher spécialement conçu avec une version affectée de Microsoft Publisher.

Dans le cas d'une attaque par courrier électronique, un attaquant pourrait exploiter ces vulnérabilités en envoyant un fichier Publisher spécialement conçu à l'utilisateur et en le persuadant d'ouvrir ce fichier.

Dans le cas d'une attaque Web, l'attaquant devrait héberger un site Web contenant un fichier Publisher spécialement conçu pour exploiter ces vulnérabilités. En outre, les sites Web compromis et les sites Web qui acceptent ou hébergent du contenu provenant d'utilisateurs pourraient contenir un élément malveillant susceptible d'exploiter ces vulnérabilités. Un attaquant n'aurait aucun moyen d'obliger les utilisateurs à visiter un site Web malveillant. Un attaquant devrait convaincre les utilisateurs de visiter ce site Web, généralement en les incitant à cliquer sur un lien dans un message électronique ou un message instantané menant à son site, puis d'ouvrir ce fichier Publisher spécialement conçu.

Quels sont les systèmes les plus exposés à ces vulnérabilités ?
Les systèmes sur lesquels Microsoft Publisher est utilisé, y compris les postes de travail et les serveurs Terminal Server, sont les plus exposés à cette vulnérabilité. Les serveurs pourraient être plus exposés si les administrateurs autorisent les utilisateurs à ouvrir une session sur ces serveurs et à y exécuter des programmes. Néanmoins, les meilleures pratiques recommandent fortement de ne pas autoriser cela.

Que fait cette mise à jour?
Cette mise à jour corrige les vulnérabilités en modifiant la façon dont Microsoft Publisher traite des fichiers Publisher spécialement conçus.

Lors de la parution de ce Bulletin de sécurité, ces vulnérabilités avaient-elles été révélées publiquement ?
Non. Microsoft a été informé de ces vulnérabilités par une divulgation de vulnérabilité coordonnée.

Lors de la parution de ce Bulletin de sécurité, Microsoftavait-il été informé d'éventuelles exploitations de ces vulnérabilités ?
Non. Lors de la première publication de ce Bulletin, Microsoft n'avait reçu aucune information faisant état d'une utilisation de ces vulnérabilités dans le but d'attaquer des clients.

Informations concernant la mise à jour

Outils de détection, de déploiement et Conseils

Plusieurs ressources sont disponibles pour aider les administrateurs à déployer des mises à jour de sécurité.

  • Microsoft Baseline Security Analyzer (MBSA) permet aux administrateurs de rechercher les mises à jour manquantes et les erreurs de configuration de sécurité courantes sur les systèmes locaux et distants.
  • Windows Server Update Services (WSUS), Systems Management Server (SMS) et System Center Configuration Manager (SCCM) aident les administrateurs à distribuer les mises à jour de sécurité.
  • Les composants d'évaluation de la compatibilité des mises à jour (Update Compatibility Evaluator) inclus avec les outils d'analyse de compatibilité des applications (Application Compatibility Toolkit) contribuent à rationaliser le test et la validation des mises à jour Windows en fonction des applications installées.

Pour obtenir plus d'informations sur ces outils et des conseils sur le déploiement des mises à jour de sécurité sur les réseaux, consultez la page « Outils de sécurité ».

Déploiement de la mise à jour de sécurité

Logiciels concernés

Pour obtenir des informations sur la mise à jour de sécurité spécifique aux Logiciels concernés, cliquez sur le lien approprié :

Microsoft Publisher 2003 (toutes éditions)

Tableau de référence

Le tableau suivant contient les informations de mise à jour de sécurité concernant ce logiciel.

Nom de fichier de la mise à jour de sécurité Pour Microsoft Publisher 2003 :
office2003-kb2810047-fullfile-enu.exe
Options d'installation Consultez l'Article 912203 de la Base de connaissances Microsoft.
Nécessité de redémarrer Dans certains cas, cette mise à jour ne nécessite pas le redémarrage de l'ordinateur. Cependant, si les fichiers requis sont en cours d'utilisation, cette mise à jour nécessitera un redémarrage. Dans ce cas, un message s'affiche pour vous demander de redémarrer.

Pour éviter la nécessité d'un redémarrage, arrêtez tous les services affectés et fermez toutes les applications susceptibles d'utiliser les fichiers affectés avant d'installer la mise à jour de sécurité. Pour plus d'informations sur les raisons pouvant justifier un redémarrage, consultez l'Article 887012 de la Base de connaissances Microsoft.
Informations de désinstallation Utilisez l'outil Ajout/Suppression de programmes dans le Panneau de configuration.

Remarque : Lorsque vous supprimez cette mise à jour, on vous demandera peut-être d'insérer le CD Microsoft Office 2003 dans le lecteur CD. En outre, vous ne pourrez peut-être pas désinstaller la mise à jour avec l'outil Ajout/Suppression de programmes dans le Panneau de configuration. Il existe plusieurs raisons à ce problème. Pour plus d'informations sur la désinstallation, consultez l'Article 903771 de la Base de connaissances Microsoft.
Informations sur les fichiers Consultez l'Article 2810047 de la Base de connaissances Microsoft.
Vérification de la clé de Registre Non concerné

Microsoft Publisher 2007 (toutes éditions)

Tableau de référence

Le tableau suivant contient les informations de mise à jour de sécurité concernant ce logiciel.

Nom de fichier de la mise à jour de sécurité Pour Microsoft Publisher 2007 :
publisher2007-kb2597971-fullfile-x86-glb.exe
Options d'installation Consultez l'Article 912203 de la Base de connaissances Microsoft.
Nécessité de redémarrer Dans certains cas, cette mise à jour ne nécessite pas le redémarrage de l'ordinateur. Cependant, si les fichiers requis sont en cours d'utilisation, cette mise à jour nécessitera un redémarrage. Dans ce cas, un message s'affiche pour vous demander de redémarrer.

Pour éviter la nécessité d'un redémarrage, arrêtez tous les services affectés et fermez toutes les applications susceptibles d'utiliser les fichiers affectés avant d'installer la mise à jour de sécurité. Pour plus d'informations sur les raisons pouvant justifier un redémarrage, consultez l'Article 887012 de la Base de connaissances Microsoft.
Informations de désinstallation Utilisez l'outil Ajout/Suppression de programmes dans le Panneau de configuration.
Informations sur les fichiers Consultez l'Article 2597971 de la Base de connaissances Microsoft.
Vérification de la clé de Registre Non concerné

Microsoft Publisher 2010 (toutes éditions)

Tableau de référence

Le tableau suivant contient les informations de mise à jour de sécurité concernant ce logiciel.

Nom de fichier de la mise à jour de sécurité Pour Microsoft Publisher 2010 (éditions 32 bits) :
publisher2010-kb2553147-fullfile-x86-glb.exe
Pour Microsoft Publisher 2010 (éditions 64 bits) :
publisher2010-kb2553147-fullfile-x64-glb.exe
Options d'installation Consultez l'Article 912203 de la Base de connaissances Microsoft.
Nécessité de redémarrer Dans certains cas, cette mise à jour ne nécessite pas le redémarrage de l'ordinateur. Cependant, si les fichiers requis sont en cours d'utilisation, cette mise à jour nécessitera un redémarrage. Dans ce cas, un message s'affiche pour vous demander de redémarrer.

Pour éviter la nécessité d'un redémarrage, arrêtez tous les services affectés et fermez toutes les applications susceptibles d'utiliser les fichiers affectés avant d'installer la mise à jour de sécurité. Pour plus d'informations sur les raisons pouvant justifier un redémarrage, consultez l'Article 887012 de la Base de connaissances Microsoft.
Informations de désinstallation Utilisez l'outil Ajout/Suppression de programmes dans le Panneau de configuration.
Informations sur les fichiers Consultez l'Article 2553147 de la Base de connaissances Microsoft.
Vérification de la clé de Registre Non concerné

Autres informations

Remerciements

Microsoft remercie les organismes ci-dessous pour avoir contribué à la protection de ses clients :

  • Will Dormann du CERT/CC pour avoir collaboré avec nous sur plusieurs vulnérabilités d'exécution de code à distance dans Microsoft Publisher (CVE-2013-1316, CVE-2013-1317, CVE-2013-1318, CVE-2013-1319, CVE-2013-1320, CVE-2013-1321, CVE-2013-1322, CVE-2013-1323, CVE-2013-1327, CVE-2013-1328 et CVE-2013-1329).

Microsoft Active Protections Program (MAPP)

Pour améliorer la protection de ses clients, Microsoft fournit des informations sur les vulnérabilités aux principaux fournisseurs de logiciels de sécurité avant chaque mise à jour de sécurité mensuelle. Les fournisseurs de logiciels de sécurité peuvent ainsi utiliser ces informations pour fournir des protections mises à jour à leurs clients via leurs logiciels ou périphériques de sécurité, tels que les antivirus et les systèmes de détection ou de prévention d'intrusion basés sur le réseau ou sur les hôtes. Pour déterminer si des protections actives sont disponibles, visitez les sites Web des partenaires fournisseurs de logiciels de sécurité, répertoriés sur la page Microsoft Active Protections Program (MAPP) Partners (en anglais).

Support technique

Comment obtenir de l'aide concernant cette mise à jour de sécurité

Dédit de responsabilité

Les informations contenues dans la Base de connaissances Microsoft sont fournies « en l'état », sans garantie d'aucune sorte. Microsoft exclut toute garantie, expresse ou implicite, notamment toute garantie de qualité et d'adéquation à un usage particulier. En aucun cas la société Microsoft ou ses fournisseurs ne pourront être tenus pour responsables de quelque dommage que ce soit, y compris toute perte de bénéfices directe, indirecte ou accessoire, ou de dommages spéciaux, même si la société Microsoft a été prévenue de l'éventualité de tels dommages. Certains pays n'autorisent pas l'exclusion ou la limitation de responsabilité pour les dommages indirects ou accessoires, de sorte que la restriction mentionnée ci-dessus peut ne pas vous concerner.

Révisions

  • V1.0 (14 mai 2013) : Bulletin publié.

Built at 2014-04-18T01:50:00Z-07:00